grabación a tirones con logic 9

#1 por mrproper el 08/03/2010
Hoy he tenido unos problemillas grabando con logic que nunca había tenido.

A media grabación el disco duro se saturaba, sonaba un chasquido muy fuerte y se paraba la grabación.
Me ha ocurrido 4 o 5 veces.
Las veces que conseguía grabar un rato seguido me fijé en el vumetro que marca el rendimiento del disco, en la ventana de transporte.
El vumetro de la cpu iba marcando sin llegar al límite, pero el del disco duro no parecía marcar nada y cada 10 o 15 segundo marcaba un pico que lo ponía al límite durante un par de segundos. Luego volvía a dejar de marcar. Es decír, por lo visto iba "a tirones".
Nunca me había fijado, pero no creo que sea normal. Supongo que lo normal es que vaya siempre marcando un término medio.


He llegado a grabar conciertos de mas de una hora con casi 30 pistas. Y estaba grabando canciones de 3 - 4 minutos y con solo 16 pistas, así que el disco debería tener capacidad para eso y mas.

¿De donde puede venía el problema?


Tambien hoy mismo tuve muchos problemas para sincronizar el logic y la tarjeta de sonido. Aunque ambos estaban a 48khz me salía un mensaje de error. "Error al sincronizar audio y midi, frecuencia de muestre no reconocida 55.655 hz"
No era ese numero exacto, pero era 55mil y pico.
:?:

Me comentaban que en el local donde estábamos grabando había muchos problemas con la electricidad, y ademñás no había toma de tierra.
¿Puede ser que la tarjeta o el ordenador sean sensibles a la corriente y no funcionen correctamente si no es con una buena instalación?
¿Se arreglaría en ese caso con un furman o n estabilizador de corriente de ese tipo?

Gracias por adelantado y perdón por el tocho.

www.sonidodirecto.es

Subir
#2 por powerstudios el 08/03/2010
a ver si vas a tener el hdd defectuoso,
hay una serie de modelos de macbook pros con el hdd defectuoso,
y el chasquido que dices en un indicio a que te a tocado uno de ellos,
lo del logic es normal,a mi tambien me pasaba,por lo menos con lehopard,no se ahora
conel snow y logic 9?????? pero a mi con los macbook pros lo de la subida del hdd y bajada me pasaba,
en canvio con imacs y mac pros pues no¡¡¡¡¡ algó que quedo ahi como el misterio sin resolver,
yo me quede como tu,pero como siempre lo hizo pues ni caso,
pero solo pàsa en macbooks pros,el mio era el de la anterior generación,
los nuevos ya no lo se,aver si halguien confirma si todo le va okay¡¡¡¡¡¡¡
lo del chasquido/pitido ya no es normal como bien te dígo,
es propio de una seria de hdd seagate defectuosos reconocido oficialmente por apple,
:wink:

Contacta conmigo para comprar material acústico`o Mac pros 5.1,
o mejor, ¡Mira mis anuncios!
http://www.hispasonic.com/usuarios/powerstudios/anuncios

Subir
#3 por mrproper el 08/03/2010
No, me da que va a ser otra cosa. A no ser que se haya jodido precisamente hoy.
Es un imac, y llevo grabando con el y con logic un par de años. Es la primera vez que me lo hace. El chasquido no lo hace el disco en sí, suena por los monitores, como saturación digital pero a lo bestia. Un segundo o dos y se para.

Acabo de echar un ojo y no es un seagate.

Gracias powerstudios!

www.sonidodirecto.es

Subir
#4 por powerstudios el 11/03/2010
vete a utilidad de discos,
y mira el estado smart,
cuando un hdd va a fallar o morir en el estado smart te indica un avíso,
no puedo decirte más,saludos :wink:

Contacta conmigo para comprar material acústico`o Mac pros 5.1,
o mejor, ¡Mira mis anuncios!
http://www.hispasonic.com/usuarios/powerstudios/anuncios

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo