Grabar efecto en modo Arrangement

#1 por Santiago Rivera el 11/11/2014
Buenas tardes a todos,

Les comento cual es mi problema, para ver si alguno ya encontró la solución.

Tengo el Ableton 9 para Windows, y les paso a contar lo que me sucede:

Supongamos que hago una canción en el modo Arrangement (es decir, adonde nos lleva Ableton al tocar la tecla "Tab") y luego le quiero agregar un efecto a una parte determinada. Lo que hago es agregar el efecto en el instrumento adecuado (hasta acá todo funciona bien). Luego le doy a "Play" para que comience a sonar la canción, y al llegar el momento en el que quiero usar el efecto, hago click en el botón "Rec" superior (se supone que si ahora muevo alguna perilla del efecto a utilizar, debería quedar grabada la automatización).
El problema es que al mover la perilla del efecto yo puedo oír el efecto que estoy usando, pero la automatización no aparece en la pista del instrumento.

Alguno sabe cual puede ser el motivo? Esto me esta volviendo loco!

Muchas gracias,
Saludos
Subir
#2 por cristianruiz el 11/11/2014
Ya buscaste en el manual como grabar automatizaciones?

Yo no hablo de venganzas ni perdones, el olvido es la única venganza y el único perdón.

Subir
#3 por the_can_opener el 11/11/2014
En la pista del instrumento, en la opción de automatizaciones en vez de elegir la opción "Mix" tienes que elegir la que figure el nombre del efecto. En el menú desplegable de abajo del mismo verás que el parámetro está señalado con un cadrado pequeño rojo. Lo eliges y verás la linea de automatización.

"Toda licencia en el arte"

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo