Grabar guitarra

#1 por undelomo el 17/03/2010
Hola hispasónicos,

Este es mi primer mensaje, así que antes de nada quería agradecer a toda la gente que participa en los foros, pues he encontrado mucha información aquí.

Acabo de empezar, no tengo mucha idea, y estoy intentando grabar una guitarra pero no doy hecho.He grabado un ritmo de batería y bajo con Chris Hein Bass y Addictive Drums, con un teclado midi. Hasta ahí todo bien. Ahora intento grabar una guitarra, con una guitarra eléctrica real pasada por Amplitube. He creado una pista de instrumento y se escucha todo bien, pero la pista aparece en gris y no me permite grabar.

A ver si alguien puede decirme a qué se debe, o si directamente lo que estoy haciendo es el cafre y no me empano de nada.

Tengo Pro Tools LE 7.4 con una MBox2 Mini

Gracias!
Subir
#2 por undelomo el 18/03/2010
Me contesto a mí mismo: tiene q ser una pista de audio, pero no sabía q había q armar la pista para q la guitarra diera señales de vida. Ahora tengo q ver eso de la latencia, he visto en el manual que hay q bajarle el tamaño al búfer, pero cualquier otra sugerencia es bienvenida.

Saludos
Subir
#3 por namrok el 19/03/2010
primero si tienes un bune PC o MAC con buena RAM y Procesador lo ideal seria que para obtener una buena calidad de grabacion, trabajes con un bufer maximo de 512 para evitar la latencia y por supuesto para que tu grabacion te quede de buena calidad de audio.
Subir
#4 por undelomo el 19/03/2010
Gracias, ya lo he probado pero a los pocos segundos de empezar a grabar me da un error y se detiene la grabación. Me dice q suba el tamaño del búfer. Lo he tenido que dejar como estaba en 1024. Trabajo con pc, core 2 dúo a 2,20 GHz y 3 Gb de ram. No es ninguna maravilla pero tampoco es una cafetera... la verdad es q no se muy bien cuantos recursos come todo esto...
Subir
#5 por draidUn el 19/03/2010
undelomo escribió:
Gracias, ya lo he probado pero a los pocos segundos de empezar a grabar me da un error y se detiene la grabación. Me dice q suba el tamaño del búfer. Lo he tenido que dejar como estaba en 1024. Trabajo con pc, core 2 dúo a 2,20 GHz y 3 Gb de ram. No es ninguna maravilla pero tampoco es una cafetera... la verdad es q no se muy bien cuantos recursos come todo esto...


Con menos equipo que tu grabo sin problemas 8 pistas simultaneas, tanto en ProTools como en Cubase, sin apenas latencia. No creo que sea del PC, tal vez de configuración, algun bug, nose....

-Fulanito: El otro día, en un bar, hubo una discusión y al final la reyerta acabó con varios muertos...
-Menganito: ¿Por qué discutían? ¿Política? ¿Fútbol? ¿Religión?
-Fulanito: No, sobre plataformas informáticas....

Subir
#6 por undelomo el 19/03/2010
draidUn escribió:

Con menos equipo que tu grabo sin problemas 8 pistas simultaneas, tanto en ProTools como en Cubase, sin apenas latencia. No creo que sea del PC, tal vez de configuración, algun bug, nose....


Qué tamaño de búfer tienes y de qué son las pistas q grabas?

Pd. supongo q tiene que haber ciertas preferencias que hay q configurar antes de ponerse a trabajar con el programa, buscaré por ahí, a ver que encuentro

gracias por contestar, saludos
Subir
#7 por draidUn el 19/03/2010
Pues ahora no recuerdo como lo tenía configurado, lo miraré cuando esté en casa. Yo he grabado maquetas completas, incluyendo baterías grabadas con 8 mics, sobre un portatil con un core2duo a 2Ghz y 2Gb de ram, una interfaz Fast Track Ultra 8R y Pro Tools M-Powered 7.4. Y sin ningun problema.

Eso si, Pro Tools lo he usado contadas veces, ya que prefiero Cubase 4, que consume menos recursos y es más estable.

-Fulanito: El otro día, en un bar, hubo una discusión y al final la reyerta acabó con varios muertos...
-Menganito: ¿Por qué discutían? ¿Política? ¿Fútbol? ¿Religión?
-Fulanito: No, sobre plataformas informáticas....

Subir
#8 por undelomo el 19/03/2010
draidUn escribió:
Pues ahora no recuerdo como lo tenía configurado, lo miraré cuando esté en casa. Yo he grabado maquetas completas, incluyendo baterías grabadas con 8 mics, sobre un portatil con un core2duo a 2Ghz y 2Gb de ram, una interfaz Fast Track Ultra 8R y Pro Tools M-Powered 7.4. Y sin ningun problema.

Eso si, Pro Tools lo he usado contadas veces, ya que prefiero Cubase 4, que consume menos recursos y es más estable.


Gracias draidUn, simplemente es para hacerme una idea de por donde van los tiros en cuanto a recursos, y también para confirmar que los problemas que pueda tener son por otra cosa, configuración etc... vamos, que para lo que yo pueda hacer en casa me sobra ordenata

Saludos
Subir
#9 por namrok el 20/03/2010
es bien importante lo que dice draidUn:"utilizar bien los recursos de tu PC"
tengo entendido que mientras menos recursos uses de tu PC en tu mexcla obtienes un mejor resultado de tu equipo en la mexcla de audio.
si el problema sigue aun cambiando tu bufer, entonces si hay un problema de configuracion o de la ruta que llevas con el audio, hacia la mexcla a la hora de grabar.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo