grabar con lexicon lambda

#1 por jauco el 19/12/2009
Hola a todos escribí este post en otro foro pero creo que no era el lugar acertado. Espero que aquí alguien pueda constestarme.

Acabo de comprarme una tarjeta externa Lexicon Lambda. He instalado todo y hasta ahí, todo bien.
El problema me aparece cuando quiero grabar lo que suena en el pc. Cuando quiero grabar algo que se está reproduciendo en el winamp, o por ejemplo una música que está sonando en spotify, al accionar la grabadora del cool edit los altavoces se ponen a "petar" y todo se satura al máximo. Todo se grava con esa saturación al máximo y sin practicamente sonido.Seguro que tengo algo mal configurado pero no sé que puede ser.
He probado sin los altavoces, con cascos y nada , todo igual. Por el contrario, si conecto sonido procedente de una fuente externa via line-in, todo bien. No sé como configurar la cosa para que funcione !!!

Ah, desde que he instalado la tarjeta el altavoz que aparecia en la barra de inicio ya no sale y cuando voy a
inicio/accesorios/entretenimiento/control de volumen / propiedades / grabación : no me sale nada. Ni mezcla, mi mic, nada de nada . Con lo que no puedo modificar en absoluto.
En fin, perdonad la paliza. :oops:
Y Gracias.

PD.
Antes tenia instalada una e-mu 1212 i todo funcionaba bien.
Subir
#2 por Dieguite el 20/12/2009
Hola Jauco!
Antes que nada debo felicitarte porque tienes una placa de audio muy buena!
Cuando instalas la Lamda en tu ordenador, automaticamente windows retira el icono de la barra de tareas porque ahora tienes los potenciómetros para modificar los niveles con los dedos.
Y para grabar "lo que escuchas" tienes que conectar la salida de phones delantera con las entradas IN traseras y regular los volumenes para que no acople o comience a "petar".
Espero que te haya servido esta pequeña explicación. Un fuerte abrazo desde Argentina.

http://www.goear.com/ufiles.php?t=user&u=dieguite
Subir
#3 por jauco el 21/12/2009
Gracias dieguite,
he intentado lo que me aconsejas pero no me ha funcionado. Me he permitido enviarte en privado un adjunto con mi configuración para ver si pudes ver donde está el problema.
Mil gracias por tiempo.
jauco. [-o
Subir
--85623--
#4 por --85623-- el 21/12/2009
En realidad, conectar la salida de la tarjeta con la entrada es un pelín cafre y no debeis hacerlo xD.
Hay software en Windows y MacOS que te permite hacer eso que quieres.
En MacOS está SoundFlower. Seguro que hay algo parecido para windows.

Juventud... xD

EDIT: hay uno que se llama "virtual audio cable".

http://www.ntonyx.com/vac.htm
Subir
#5 por jauco el 22/12/2009
Gracias por responder Mojopikon,
he intentado lo que propones, me ha funcionado pero... a medias!
Es decir, con el virtual audio cable puedo grabar lo que suena en el pc pero no puedo oir lo que estoy grabando mientras eso sucede!! ¿ Sabes cómo conseguirlo?
Me lleva de cabeza el hecho de que con una Soud blaster "cutre" pueda grabar-escuchar lo que suena en el pc con toda facilidad ( también podia hacerlo con la e-mu 1212) y ahora con esta lexicon Lambda sea tan complicado. ¿Alguién puede decirme el motivo?

Gracias otra vez.
Jauco.
Subir
#6 por jauco el 03/01/2010
Hola a todos,
encontré la solución:

http://www.youtube.com/watch?v=jRQzoZA8 ... re=related

Esta configuración me funciona utilizando como programa para grabar TOTAL RECORDER EDITOR PRO. Si lo intento hacer con el cool edit no me funciona ( cuando tenga tiempo y paciencia intentaré saber por qué !!). de momento me apaño así.
Gracias de nuevo a todos.
Jauco.
Subir
#7 por Vare_Ve el 12/11/2013
gracias me sirvió de mucha ayuda.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo