Grabo notas midi pero no suenan despues

#1 por sintetiko el 07/10/2011
Hola he conectado un sintetizador mikorkor a logic por midi mediante una interface usb midisport, y las salidas de audio del microkorg las he sacado a unas entrads 5/6 de mi tarjeta motu
cuando selecciono un external intrumenten y toco suena bien y graba las notas midi ,pero despues le doy a play y no suena,¿poruqe puede ser?
muchas gracis de antemano

http://www.myspace.com/djpelayoakasintetiko

Subir
mod
#2 por Jordi Torres el 08/10/2011
Estas utilizando el plug-in external instrument, o una pista de MIDI externo?

Estás utilizando el propio teclado del Microkorg para grabar las notas? Si es así, asegúrate de poner el ajuste Local (Control) en Off. Si estás utilizando un controlador aparte da igual.

Por lo que describes, parece que no le está llegando las notas que has grabado en el pasaje MIDI a las entradas del Microkorg...a bien por que no estás enrutando al puerto correspondiente, o el canal MIDI por donde se transmiten las notas desde Logic no coincide con el canal MIDI que tengas puesto en el Microkorg.

Saludos,

J.
Subir
#3 por sintetiko el 08/10/2011
Hola jordito;
Pues mira estoy y quiero tocar desde el microkorg aunque tengo otro teclado controlador,yo veo que en el canal external intrument las notas se pintan pero lurgo no suenan,
Me dices entonces que si quiero tocar desde el propio microkorg tengo que cambiar la configuracion,¿Donde en logic o en el el microkorg?
Una vez mas mil gracias

http://www.myspace.com/djpelayoakasintetiko

Subir
mod
#4 por Jordi Torres el 08/10/2011
Hola,

Si vas a usar el teclado del microkorg para grabar notas MIDI en una pista en Logic, la cual a su vez las envía de vuelta a la entrada MIDI del microkorg para que suene, tienes que poner el ajuste "Local" (también conocido como "Local Control") en Off. Esto lo haces en el propio microkorg. Si no lo haces, tanto el teclado del mikrokorg como las notas devueltas por Logic harán que suene el generador de sonidos del microkorg.
Con el Local en Off, las notas que toques en el teclado del microkorg irán directamente a la salida MIDI, pasarán por Logic (haciendo de MIDI Thru) de donde finalmente regresarán a la entrada MIDI del Microkorg para hacerlo sonar.

Te dejo un esquema para que lo entiendas mejor:

6036859920_4d351eaedd_b.jpg

Te preguntaba si estabas usando el plug-in "external instrument" o una pista de MIDI externo. Independientemente de cual utilices, tienes que asegurarte que el puerto y el canal MIDI por donde le llegarán los datos al microkorg sean los correctos. Asegúrate de que el ajuste de canl MIDI del microkorg coincida con el que haz puesto en Logic.

Saludos,

J.
Subir
#5 por sintetiko el 08/10/2011
Jordito:
Pus al final lo qu ocurria era que microkorg enviaba señal midi a otro puerto de mi interface midi sport usb en este caso al puerto 7 porque asi lo tenia configufado en el pluging external, solo he csmbiado los cables midi al puerto 7 y ya graba y reproduce. Va perfecfo.
Una vez mas gracias por todo.
Ya solo me queda hacer sonar el vocoder del virus que por mucho que lo intento no soy capaz esque no se como hacerlo no se como meter la voz por el virus la verdad porque mi micro es de condensador entrada canon y el virus no tiene ni phamtom creo ni esa enteada. A saber creo que nunca lo lograre

http://www.myspace.com/djpelayoakasintetiko

Subir
mod
#6 por Jordi Torres el 08/10/2011
sintetiko escribió:
Pus al final lo qu ocurria era que microkorg enviaba señal midi a otro puerto de mi interface midi sport usb en este caso al puerto 7 porque asi lo tenia configufado en el pluging external, solo he csmbiado los cables midi al puerto 7 y ya graba y reproduce. Va perfecfo.
Una vez mas gracias por todo.


Bien. De nada.

sintetiko escribió:
Ya solo me queda hacer sonar el vocoder del virus que por mucho que lo intento no soy capaz esque no se como hacerlo no se como meter la voz por el virus la verdad porque mi micro es de condensador entrada canon y el virus no tiene ni phamtom creo ni esa enteada. A saber creo que nunca lo lograre


Sabes que puedes enrutar señales que entren a la motu directamente a las salidas que quieras usando el cue mix?

Saludos.

J.
Subir
#7 por tterix el 01/10/2016
hola, tengo el mismo problema mi controlador midi suena en logic pro 9 , yo puedo ver cuando hago la grabacion pero despues no suena lo que se grabo veo la señal pero no se oye, no se que hacer por favor si pueden orientarme en esto soy nuevo y mi controlador es un korg kronos , gracias por ayudar a otros en esta pagina
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo