Grave problema con ableton

  • 1
#1 por edneuciz el 31/01/2011
hola buenas, me a pasado algo serio en ableton, pues e borrado unos archivos si querer, y ahora cuando e decidido abrir un proyecto que ya tenia, my sorpresa es que la mitad de los archvos midi no ivan, estoy intentando volverlo a instalar y no puedo, ¿que puedo hacer? ¿si volviese abletona funcionar como antes los proyectos que tenia anteriores volverian a sonar igual? ¿y se puede dar de baja el codigo para volver a instalarlo nuevo?
Subir
#2 por obijuan el 01/02/2011
Fijate en el clip. Si el clip está presente pero vacio y pone que no ha podido encontrar el fichero, eso quiere decir que ableton mantiene el tratamiento que hayas dado a ese clip, pero no encuentra la fuente.

Trata de deshacer la operacion de borrar para recuperar esos ficheros midi, o usa algunos programas que hay de recuperación de contenido borrado. Si recuperas esos ficheros puedes usar una funcion en los proyectos que te permite asignarle a mano la ruta del clip que no encuentra.
Subir
#3 por edneuciz el 01/02/2011
Muchas gracias, el problema es que borre todos, creia que no valian para nada, y mi sorpresa es que si valia. me pasa lo que tu me dices. los clips van pero como no encuentran el archivo no suenan. estonces e pensado una cosa, voy a formatear el ordenador y volver a instalar el ableton de nuevo, pero antes queria saber si cancelando el serial de ableton que tengo me volverian a mandar unos nuevo, ¿es buena opcion lo que quiero hacer?
GRACIAS
Subir
#4 por Solid el 01/02/2011
El "grabe" problema... es ortográfico, no informático...

El serial queda registrado asociado a una máquina en concreto... siendo Windows lo que instales, te creará un SID nuevo, no se si tendrán en cuenta esto o no...

Igualmente las licencias de Ableton Live sirven para dos máquinas. No deberías tener problemas.

Si das más info sobre los archivos que borraste igual te podemos ayudar mejor.

Saludos

Mi Música y programa en Soundcloud :)
Facebook del programa:)

Subir
#5 por edneuciz el 01/02/2011
Lo tengo instalado en mac, se me an borrado en concretro uno 40 gigas de sonidos, entonces cuando abro cualquier proyecto los clip midi siguen maracados pero mas de la mitad no suenan, no se si me explico, estoy todo mosqueado por que dos de esos temas ivan a salir en un sello a parte de luego otros dos
Subir
#6 por edneuciz el 01/02/2011
tienes razon, cuando me lo compre me dijeron que valia para dos veces, lo que no sabia que era el mismo codigo que se podia utilizar dos veces, bueno pues lo mejor creo que sera formatear y volver a instalar todo de nuevo, y rezar para que los proyectos sigan sonando igual
Subir
#7 por Solid el 01/02/2011
si lo que has borrado son archivos de audio sólo volverána a sonar igual si tienes esos archivos.

Mi Música y programa en Soundcloud :)
Facebook del programa:)

Subir
#8 por edneuciz el 01/02/2011
Son archivos aiff, yo la verdad que creia que esos archivos eran muestras de ableton, y mi sorpresa a sido, que esos archivos son los que hacen sonar las pistas midi, o eso me parece a mi, perdonar que me explique tan mal, voy a poner un ejemplo, ahora cuando meto un latin percusion puedes ecribir notas midi y todo pero no suena nada, por que lo que borre fueron las muestras que hacian que sonara eso.
espero que cuando vuelva a instalar todo de nuevo me funciones otra vez
Subir
#9 por monarca el 01/02/2011
primero deberias determinar exactamente el problema, y si los archivos que te faltan son de ableton o de otra cosa... antes de meter la pata hasta el cuello...

Vendo Gibson SG Americana Faded con 3 pickups

Subir
#10 por edneuciz el 01/02/2011
Claro lo archivos son de ableton, si lo que se me a borrado es la libreria, samples, wareforms, drums, etc, por eso quiero volver a instalarlo todo. y ver si asy me seguira sonando otra vez igual
gracias
Subir
#11 por Solid el 01/02/2011
pero no formatees...

coge el CD de ableton y dale a instalar librería... que te la coloca en el mismo sitio y ya está...

Mi Música y programa en Soundcloud :)
Facebook del programa:)

Subir
#12 por edneuciz el 01/02/2011
pero no me deja, lo estube probando anoche y nada, arrastraba todo y ponia se a instalado correctamente, pero no instala nada, me acuedo que cuando lo instale taradaba mucho y ahora no tarda ni 10 segundos
Subir
#13 por djpekepaterna1 el 02/02/2011
Si fuera un pc te diria que probaras hacer una restauracion de sistema, tendrias que buscar un punto anterior al borrado de los datos y creo que solucionaria el problema. Investiga si en mac hay algo parecido a restaurar sistema en windows. Si no prueba con esto http://www.macintosh-data-recovery.com/recuperacion-datos-mac.php?gclid=COT44-Sz6aYCFQUTfAodPQd36Q
Si formateas olvidate de recuperar nada.
Subir
#14 por Solid el 02/02/2011
Tienes Snow Leopard??

Prueba a restaurar con Time Machine...

Mi Música y programa en Soundcloud :)
Facebook del programa:)

Subir
#15 por edneuciz el 02/02/2011
pues me acabo de bajar el programa, y ahora esta buscando archivos, a ver si tengo suerte
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo