con Guitar rig 4 se atrasa el audio de la guitarra

#1 por drguevara el 22/04/2010
quisiera saber como configurar el guitar rig para que al ir tocando tambien suene en tiempo real mi guitarra, ya que se atrasa muy minimo pero se atrasa el sonido. O sera la laptop la que no corre bien el programa?? gracias
tengo una sony vaio Celeron CPU de 2.80 GHz 960 de RAM windows xp alguien sabe que puede ser??

gracias
Subir
#2 por jakial el 22/04/2010
¿Estas usando la tarjeta de sonido del portátil? Instálate el Asio4All e intenta bajar el buffer de la tarjeta para bajar la latencia

A lo mejor os pensais que somos tontos y a lo mejor lo que pasa es ¡que os llevais una ostia!
En mi ultimo videoclip, se llevan unas cuantas!!! http://www.vimeo.com/13890516

Subir
#3 por drguevara el 23/04/2010
el asio4all viene con el guitar rig o se baja aparte, porque en un paso de la instalacion me preguntaba algo sobre unos drivers, y no lo señale, y como bajo el buffer de la tarjeta???

gracias
Subir
#4 por AlvaroH el 24/04/2010
Para trabajar sin latencia o con latencias mínimas tienes que usar una tarjeta de sonido con driver Asio. Si estás usando la propia del portátil tendrás que bajarte el asio 4 all (busca en google), que es un driver genérico para tarjetas que no tienen driver Asio. Para cambiar el buffer tienes que meterte en el menú del driver, normalmente accedes a él desde algún menú de tu secuenciador, tipo panel de control del driver o así. Ahí podrás variar el tamaño del buffer, sueles tener varios valores fijos, 64, 128, 256...
A mayor buffer, más retardo y menos carga para la cpu,
a menor buffer menos retardo y más carga para el procesador.
De todas formas estos retardos son para la monitorización, el audio se graba sin ningún retardo independientemente del buffer.
Subir
#5 por drguevara el 24/04/2010
gracias hice como me dijeron y ya lo solucione, me quedo perfecta.
muchas gracias =D>
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo