Guitarra se distorsiona al grabar

#1 por Fyrox el 22/01/2014
Buenas, soy bastante nuevo en esto de la grabación y para empezar a grabar algunas cosillas en casa decidí probar a conectar mi ampli Mustang II por USB para probar qué tal grababa, y al principio parecía ir todo bien. Sin embargo, me he dado cuenta de que al grabar la guitarra esta se distorsiona más de lo que la tengo puesta en el ampli, incluso al tocar limpio distorsiona. He probado a bajar el volumen del USB desde Fuse y desde Windows, pero sigue distorsionando la señal. ¿Alguna idea de porque pasa esto?
Subir
--531633--
#2 por --531633-- el 22/01/2014
Puede ser latencia. Busca al respecto en el foro.
Subir
--531633--
#3 por --531633-- el 22/01/2014
Aunque también puede ser que estés enviado demasiada señal. ¿Podrías subir una muestra de audio?
Subir
#4 por Fyrox el 22/01/2014
Te dejo adjunto una prueba de sonido, es cortita pero creo que se nota la distorsión lo suficiente. Por mi amplificador suena absolutamente limpio mientras toco.
Archivos adjuntos:
Subir
--531633--
#5 por --531633-- el 22/01/2014
No es latencia. Pensé que te referías a otras cosa, a los típicos "crujidos y clicks" que cuando grabar una guitarra pueden confundirse con distorsión.

Si distorsiona es porque hay demasiado nivel de señal. Tendrás que encontrar la forma de regularlo.
Subir
#6 por Fyrox el 22/01/2014
Muchas gracias por responder tan rápido. He estado jugando con los niveles de entrada tanto del ampli como de Windows, y la única forma que he encontrado de eliminar la distorsión es poner los niveles casi al mínimo, por lo que casi ni se escucha lo que he grabado. ¿Debería subir el volumen de la pista en el propio programa (uso Audacity)? De todas formas, seguiré probando. Un saludo.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo