Hablemos del estabilidad de Studio One

#46 por powerstudios el 07/05/2013
#44 hola marioneta, si lleva alguna función capada la demo, exportar mp3 y poco más que ni me he dado cuenta!,osea deve ser una tontería que hasta que no la necesitas no te das cuenta,pero prececisamente cuando lo capan es cuando se les va el capaje más allá :lol:

Contacta conmigo para comprar material acústico`o Mac pros 5.1,
o mejor, ¡Mira mis anuncios!
http://www.hispasonic.com/usuarios/powerstudios/anuncios

Subir
#47 por powerstudios el 07/05/2013
Maldito móvil y faltas, debe ser una...

Contacta conmigo para comprar material acústico`o Mac pros 5.1,
o mejor, ¡Mira mis anuncios!
http://www.hispasonic.com/usuarios/powerstudios/anuncios

Subir
#48 por Rafa El el 09/05/2013
Bueno, desde hoy soy un nuevo usuario de S1(STUDIO ONE 2 PRODUCER).
Gracias a todos.
Subir
1
#49 por powerstudios el 09/05/2013
El mini de sport ya tiene novia amor: , que tal el original sport, comenta si se fueron los problemas(confirmaria la demo con bug)para futuros usuarios, un saludo!!

Contacta conmigo para comprar material acústico`o Mac pros 5.1,
o mejor, ¡Mira mis anuncios!
http://www.hispasonic.com/usuarios/powerstudios/anuncios

Subir
#50 por Rafa El el 09/05/2013
powerstudios escribió:
que tal el original sport, comenta si se fueron los problemas(confirmaria la demo con bug)para futuros usuarios, un saludo!!


ahora mismo estoy descargando el contenido adicional y dentro de un rato voy al curro, pero mañana cuando tenga un rato libre lo pondré a prueba y lo comentare.

un saludo :birras:
Subir
#51 por powerstudios el 09/05/2013
Perfecto sport, no falles a la cita que aqui no me muevo! [-( :lol:

Contacta conmigo para comprar material acústico`o Mac pros 5.1,
o mejor, ¡Mira mis anuncios!
http://www.hispasonic.com/usuarios/powerstudios/anuncios

Subir
#52 por Los Hilos de la Marioneta el 09/05/2013
Esperamos tus comentarios. por cierto, ¿alguno comprobó los bugs en la versión free?

Sin derechos de autor para tener una firma graciosa o cool.

Subir
#53 por Rafa El el 10/05/2013
En las primera pruebas parece que el problema esta solo cuando se lleva al limite el CPU con plugins de terceros. Ayer por la noche con 80 pistas de audio sonando simultaneamente con 6 plugins en cada pista entre los cuales había el reverb room de lexicón(total 480 plugins) y con 75-80% de consumo de CPU todo iba sobre ruedas cuando decidí duplicar 10 pistas mas con sus correspondientes plugins y todo se fue al garete. :lol:
Hoy con 50 pistas de audio y usadno sus plugins, 4 plugins en cada pista(pro eq, compresor, room verb y limitador) y el CPU a 80-85% no hubo ningun problema. la imagen es de hoy.
Seguire probando, ademas probare que tal la estabilidad con los VSTi.
un saludo
2ywy7tx.jpg
http://oi41.tinypic.com/2ywy7tx.jpg
Subir
#54 por powerstudios el 10/05/2013
Gracias Por compartirlo sport, s,i mete instrumentos virtuales, si no lo tienes pon el bufer a 512 ,el mini da más de si, en lógic por lo menos,tendras 256 de bufer verdad? Un saludo.. :teclear:

Contacta conmigo para comprar material acústico`o Mac pros 5.1,
o mejor, ¡Mira mis anuncios!
http://www.hispasonic.com/usuarios/powerstudios/anuncios

Subir
1
#55 por powerstudios el 12/05/2013
:silbar:

Contacta conmigo para comprar material acústico`o Mac pros 5.1,
o mejor, ¡Mira mis anuncios!
http://www.hispasonic.com/usuarios/powerstudios/anuncios

Subir
#56 por Rafa El el 12/05/2013
También he probado con los VSTi's y el VSTi que mas recursos chupa de mi arsenal es el Z3TA+ 2. Con 50 instancias de Z3TA+ y con un consumo entre 50-55% de CPU di por terminada la prueba. Todo perfecto.
Subir
#57 por powerstudios el 12/05/2013
Gracias Por compartirlo sport,D.delagado avisa al betatester que la demo va con bug incluido!! ;-)

Contacta conmigo para comprar material acústico`o Mac pros 5.1,
o mejor, ¡Mira mis anuncios!
http://www.hispasonic.com/usuarios/powerstudios/anuncios

Subir
1
#58 por beint el 12/05/2013
Es bueno ver esto antes de adquirir la versión Producer (aunque tenía pensado agenciarmelo desde antes jeje) thx for the info! :grin: :grin:

Sigue creciendo.

Subir
#59 por logic1983 el 16/08/2013
Hola a todos no se si abrir un nuevo post bueno lo pongo aki,tengo un problema con studio one 2.07 el caso esque tengo un projecto a medias y no hay formas de abrirlo se me colgo reproduciendo el tema y ahora al abrirlo directamente se me cierra,estaba migrando de logic a este daw por que me encanta su forma de trabajar pero lo de los cuelgues uff conclusion que no hay daw perfecto,logic 9 insoportable trabajar,una vez que cargas au externos empieza subir el cpu como la espuma en un core i5 y ahora aqui pensaba que iba mas estable y este directamente se me colgó con unas 6 pistas de audio y unos 8/9 plugins externos,3 omnisphere,2 silenth1,2 true pianos,y 2 kontakt player que puedo hacer alguna solucion para que pueda abrir mi proyecto?
Subir
#60 por logic1983 el 16/08/2013
Consegui abrirlo pero al cabo de unos segundos se vuelve a cerrar solo,es una lastima esperemos que lo solucionen rapido los de presonus para trabajar en live mejor ni pensarlo. :?


Saludos!! :birras:
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo