Hacer base (ritmo, secuencia) latín house

#1 por proggerelx el 28/04/2013
Hola a todos, el caso es que llevo unos días ya tocando algo Logic, la verdad que es todo un programazo, me resulta muy fácil y muy intuitivo, pero me encuentro con un pequeño problema.

El caso es que intento hacer un ritmo latín, pero no logro encontrar ese sonido característico del latín, y quería saber si es que hay algún instrumento que se suela usar o es ya simplemente a base de jugar con los instrumentos que ya vienen en logic.

Otra cosa, (ya que estoy aqui aprovecho) jejeje

Como ya he dicho llevo poco tiempo con logic y hay cosas muy básicas como la que voy a preguntar que no entiendo y no se el porque y quería que alguien muy amable me lo explicara brevemente.

Cuando creo un nuevo proyecto puedo elegir entre: Audio, Instrumento de Software y Midi Externo.

Cuando elijo Audio en la biblioteca me salen instrumentos que cuando elijo instrumentos de software no me salen y viceversa, el caso es que con instrumentos de software si que consigo escuchar los instrumentos, pero cuando estoy en audio y pongo un instrumento de la biblioteca no consigo escuchar nada de nada cuando abro el piano.

Espero haberme explicado bien y que se me entienda lo que pregunto y sobre todo muchas gracias y perdón por extenderme tanto.


Gracias y Saludos...
Subir
mod
#2 por Jordi Torres el 28/04/2013
proggerelx escribió:
El caso es que intento hacer un ritmo latín, pero no logro encontrar ese sonido característico del latín, y quería saber si es que hay algún instrumento que se suela usar o es ya simplemente a base de jugar con los instrumentos que ya vienen en logic.


Si buscas en el navegador de bucles por la palabra "latin" encontrarás muchas cosas. Si arrastras uno de los bucles verdes a una pista de instrumento software, se cargará también el instrumento correspondiente por si quieres grabar tu propio ritmo y pasar del bucle.

El EXS24 también tiene un kit que se llama "Latin Kit", supongo que buscas sonidos de percusión para tu secuencia, no? Lo accedes pinchando en el campo de instrumentos del EXS24 y yendo a Factory > 10 World > 07 South American > Latin Kit.

proggerelx escribió:
Cuando elijo Audio en la biblioteca me salen instrumentos que cuando elijo instrumentos de software no me salen y viceversa


No son instrumentos, son ajustes de canal. No puedes cargar instrumentos software en un canal de audio. Te dejo un párrafo del manual:

manual Logic Pro 9 escribió:
Trabajo con configuraciones de canal
Los ajustes de canal (archivos CST) son específicos del tipo de canal. En otras palabras, los canales de instrumento cuentan con varios ajustes (o preajustes) de instrumento como “Bright Pop Piano” y “Hard Flanging Clav”, organizados en categorías de instrumentos, GarageBand y Jam Pack. Los canales de audio ofrecen encaminamientos de efectos optimizados para instrumentos y voces concretas, así como para otras tareas de procesamiento. Asimismo, los canales de salida y auxiliares proporcionan ajustes de canal para procesos de masterización o suavizado concretos.


http://help.apple.com/logicpro/mac/9.1.6/es/logicpro/usermanual/index.html#chapter=10%26section=3%26tasks=true

Saludos,

J.
Subir
#3 por proggerelx el 28/04/2013
Muchisimas gracias por toda la información.

Ahora tengo un problema, y es que cuando voy a EXS24, Factory, World, solo me salen Asian y South Asia, no se el porque, le acabo de volver a instalar los dvd de audio content y sigue igual, no se porque.


Saludos y gracias...
Subir
mod
#4 por Jordi Torres el 28/04/2013
:neutral:

Has verificado que tienes el contenido instalado en el disco duro?

Que tienes dentro de Macintosh HD > Librería > Application Support > Logic > Sampler Instruments?

proggerelx escribió:
le acabo de volver a instalar los dvd de audio content y sigue igual, no se porque.


¿No hubo ningún error durante la instalación? No me cuadra que hagas una instalación desde los DVD y te quedes sin nada. Lo he oído con laversión del App Store, descargando el contenido desde el propio Logic...pero desde los DVD? Primera vez...a menos que haya habido un fallo en la instalación, pero un fallo de los que te salta un mensaje "no ha podido completarse correctamente la instalación" o algo parecido.

J.
Subir
#5 por proggerelx el 28/04/2013
A ver, desde los DVD no lo estoy haciendo, son archivos DMG, el caso es que cuando instale el 1 no tenia los demás y tuve que cancelar, ahora después al tenerlos los 3 si vuelvo a instalar no me lo instala todo.

Como puedo borrarlo todo y volverlo a instalar?

Por cierto, los Jam Pack no los instalo, eso ya no tiene que ver nada no??



Saludos.
Subir
mod
#6 por Jordi Torres el 28/04/2013
DVD, DMG, da igual. Se instalan igual...

proggerelx escribió:
el caso es que cuando instale el 1 no tenia los demás y tuve que cancelar


Pero esto ya me huele a piratería y lamentablemente no puedo seguir ayudándote ya que va contra las normas de Hispasonic.

J.
Subir
#7 por proggerelx el 28/04/2013
Ok vale, de todas formas si tu me dices que esta en los audio contents voy a volver a instalarlo todo otra vez bien y a ver si sale.


Un saludo y gracias...
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo