Hackintosh

#1606 por Ed_Saxman el 03/12/2011
Gigabyte FaceWizard

Si teneis una placa Gigabyte, podeis cambiar la imagen de inicio de la BIOS con la utilidad FaceWizard.

Admite imágenes de 640x480. Lo malo es que necesitareis windows para hacerlo, pero queda bastante bien:

FaceWizard.jpg

applegray640x480-withBIOSoptionsv4.bmp

appleblack640x480-withBIOSoptionsv3.bmp

Workstations Hackintosh en AppleOSX86.com
No respondo dudas por privado. Utiliza los foros.

Subir
#1607 por LoPone el 03/12/2011
Podeis decirme alguna pci o usb wifi que funcione con snow leopard? He googleado pero o estan descatalogadas o no las venden en España....

Gracias
Subir
--34397--
#1608 por --34397-- el 04/12/2011
por usb las de la marca SVEON, en cualquier mediamarkt, worten, corte ingles, etc ...
Subir
#1609 por Ed_Saxman el 04/12/2011
#1607 Lo que importa es el chip que lleven. En el caso de las Sveon que dice Heraldo Jones llevan un Ralink 3070 (RT 2870), por lo que funcionarían sin problema.

Aqui podeis encontrar los Drivers, y los modelos compatibles con Lion: http://www.ralinktech.com/en/04_support/support.php?sn=502

USB (RT2870/RT2770/RT3X7X/RT537X) 10/21/2011 V4.1.8.0 10.5/10.6/10.7

Workstations Hackintosh en AppleOSX86.com
No respondo dudas por privado. Utiliza los foros.

Subir
#1610 por LoPone el 05/12/2011
Joder, pues no me fuciona! Tengo un edimax nlite ew-7711usn que por lo visto lleva el chip rt 2870. He probado varios drivers incluso los de #1609 pero nada, ya no sé si tengo conflicto con varios kexts o q no lo instalo bien...

De todas maneras tampoco tengo claro como configurar la red, se supone q en ajustes de red tendría q aparecerme algo no? Ahí tengo configurada una ethernet q funciona bien, una opción firewire y serial port. Y he probado con airport utility, con la aplicación de ralink q instala con los drivers y nada, no device...
Subir
--34397--
#1611 por --34397-- el 05/12/2011
acabo de comprar una TP-Link TL-WN7200ND , que en caja pone no ser válida para mac y con los drivers de la web que ha dado Ed esta funcionando tan campante, todo por 20€ y 500mw de potencia (la quiero solo para usar el ac7 en logic y pro tools :ook: )
Subir
#1612 por Ed_Saxman el 05/12/2011
Heraldo Jones escribió:
acabo de comprar una TP-Link TL-WN7200ND , que en caja pone no ser válida para mac y con los drivers de la web que ha dado Ed esta funcionando tan campante, todo por 20€ y 500mw de potencia (la quiero solo para usar el ac7 en logic y pro tools :ook: )


Esa lleva un RT3070.

En PCC la venden por 17€.

La Alfa Network WiFi USB 2W 5dBi también lleva el mismo chip RT3070.

Las dos son wifi-N, aunque la Alpha parece más robusta, y de mejor calidad.

Funcionan en OS X, Windows y Linux.

Workstations Hackintosh en AppleOSX86.com
No respondo dudas por privado. Utiliza los foros.

Subir
#1613 por Alvaro_sw7 el 07/12/2011
Buenas! He actualizado de la version 10.6.7 a la .8 y ahora al arrancar se me queda en la pantalla de la manzana colgado ... Estoy buscando como un loco el dvd que use, pero he encontrado uno de XXXXXXX [Editado por mod. Ver normas del foro] que no se que diferencia tendra con el de snow leopard. ¿ puedo reparar los permisos con ese dvd tambien ?

Muchas gracias :)
Subir
#1614 por de_kp el 07/12/2011
compra el dvd original!!

http://www.silencestudios.es

Subir
#1615 por León_KLS el 07/12/2011
Me acaba de llegar el DVD de Snow Leopard! :)

Ahora a ver si con el EmpireEfiAMD soy capaz de instalarlo en mi PC :desdentado:

Ya iré dejando las impresiones y las capturas a medida que vaya probando..

Saludos :smile: :hs:

http://www.twitter.com/Leon_kls
http://www.instagram.com/Leon_KLS
https://www.facebook.com/LeonRCS

http://www.kinglionstudio.com

Subir
#1616 por León_KLS el 08/12/2011
Ya he hecho la instalación en mi AMD :)

Dejo algunas capturas mientras instalo el Logic (por fin! :D) [Por cierto, qué és la VRAM? y el QuartzTime? esque Logic me manda error por culpa de eso.. TT)

Sólo tengo un problemita y es que no me reconoce los 2 módulos de Ram (tengo 2x2Gb GSkill y me reconoce sólo 1Gb..)
Por lo demás, ahora ando instalando chameleon para no tener que introducir el CD de EmpireEfi cada vez que inicie.. :P

Dejo las capturas..

Saludos y gracias ;)
Archivos adjuntos:
07122011372.jpg
BBCode:
08122011375.jpg
BBCode:

http://www.twitter.com/Leon_kls
http://www.instagram.com/Leon_KLS
https://www.facebook.com/LeonRCS

http://www.kinglionstudio.com

Subir
#1617 por León_KLS el 08/12/2011
Las que faltaban (que no me dejaba editar el anterior.. al darle a enviar no me iba :S)

Y las de Logic.. y booteando.. :(
Archivos adjuntos:
08122011378.jpg
BBCode:
08122011382.jpg
BBCode:
08122011384.jpg
BBCode:
08122011385.jpg
BBCode:
08122011386.jpg
BBCode:
08122011387.jpg
BBCode:
08122011388.jpg
BBCode:

http://www.twitter.com/Leon_kls
http://www.instagram.com/Leon_KLS
https://www.facebook.com/LeonRCS

http://www.kinglionstudio.com

Subir
#1618 por de_kp el 08/12/2011
Enhorabuena!! Podrías contar un poco los pasos que has seguido y que componentes tienes

Un saludo

http://www.silencestudios.es

Subir
#1619 por León_KLS el 08/12/2011
Gracias #1618
Los pasos que he seguido han sido:
1- Insertar el CD con el EmpireEfi1058_AMD
2- Al cargarme la ventana del Efi, sacar el CD, insertar el de Snow y después darle a F5 hasta que reconociera el DVD de Snow.
3- Instalar Snow normalmente (partición GUID)
4- Tras instalar, Reiniciar el pc, instertar de nuevo el disco de Efi, mismo proceso que para instalar pero en lugar de sacar el cd del EFI, seleccionar el HDD e iniciar desde el mismo. Una vez arrancado Mac, ir al CD de EFI y hay una carpeta que dice Extra/Post-Instalation. Seleccionar el MyHack, instalarlo y "en teoria" debería de iniciarse mac sin necesidad del CD pero en eso estoy ahora..

Por lo demás, falta ver que funciona y que no e ir buscando kexts (aunque de momento, solo me falta lo de activar el Quartz Extreme y cambiar la VRam a 64Mb que de momento va a 32 y Logic no se instala así.. lo demás perfecto..) =]

Saludos!

http://www.twitter.com/Leon_kls
http://www.instagram.com/Leon_KLS
https://www.facebook.com/LeonRCS

http://www.kinglionstudio.com

Subir
#1620 por León_KLS el 08/12/2011
Alguien sabe como activar lo del Quartz Extreme?
Y lo del bootloader alguna idea?

Saludos y gracias :)

http://www.twitter.com/Leon_kls
http://www.instagram.com/Leon_KLS
https://www.facebook.com/LeonRCS

http://www.kinglionstudio.com

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo