Hackintosh

#1966 por Alexpitonzodj el 07/03/2012
Hola a todos,
Tras haber abandonado el proyecto, he cojiodo fuerzas y me he vuleto a poner,
He conseguido instalar una distribucion de Mac en mi disco duro, he instalado los kext que necesitaba, los justos, ni uno mas.
Ha instalado Chamaleon correctamente por el que puedo bootear a Lion, entro y me quedo la pantalla de la manzana bastante tiempo haste que se apago solo, entre en modo verbose y con los siguientes comandos que me fueron de mucha ayuda en el pasado: busratio=20 cpus=1 -v
Resultado? el que os adjunto.

Tambien os dejo los detallas del PC, espero que me podeis hechar una mano, estoy desesperado.

Nombre de la placa base: eMachines HM42_CP
Sonido: Realtek ALC272 @ Intel Ibex Peak PCH - High Definition Audio Controller [B-2] PCI
Red inalámbrica: Atheros AR5B97 Wireless Network Adapter
Grafica: Intel HD Graphics
CPU: Mobile DualCore Intel Core i3-370M, 2400 MHz (18 x 133)

Saludos!
Archivos adjuntos:
IMG_0164.PNG
BBCode:

Pioneer DDJ-Ergo-v
Traktor Scratch Pro 2
HD-25
Alesis M1 Active MK2
Korg NanoKontrol

Subir
#1967 por Alexpitonzodj el 07/03/2012
Edito: Acabo de leer lo de las distribuciones, y deciros que previamente he comprado el instalador de Mac OS Z requerido para realizar el unibeast de tonymac, lo he "grabado" en un pendrive, siguiendo el tutorial de tonymac, bien, lo tengo, y he probado a ver si me dejaba aun que sea instarlo.
Se bloquea en la linea: NTFS Volume "nombre", version 3.1.

y se apaga.

Porque puede ser?

Pioneer DDJ-Ergo-v
Traktor Scratch Pro 2
HD-25
Alesis M1 Active MK2
Korg NanoKontrol

Subir
#1968 por marcianus el 07/03/2012
#1966

Pontificando sin tener ni puñetera idea, el disco estaba totalmente borrado antes de la instalacion del operativo?
Puede que le quede un particion oculta de sistema de esas que acostumbran a llevar los portatiles para tareas de recuperacion y en el arranque no le gusta nada encontrarse con ella:

/dev/rdisk0s4 etc, etc, etc

hay algun problema con una cuarta particion del disco duro
Subir
#1969 por Alexpitonzodj el 07/03/2012
No, el disco contiene 3 particiones mas, 1 de recuperación, una de 200mb que crea Windows, y Windows 7. Probare instalar lo en un pen de 16gb.
Gracias!

Pioneer DDJ-Ergo-v
Traktor Scratch Pro 2
HD-25
Alesis M1 Active MK2
Korg NanoKontrol

Subir
#1970 por Jonassss el 07/03/2012
PRegunta un poco OFF topic, Alguien vio algun soporte para monitores lcd igual o los mas similar posible al que tiene los IMAC ????
Subir
#1971 por marcianus el 07/03/2012
marcianus escribió:
TP-Link con chipset realtek. He encontrado drivers para el mismo (tanto para Snow como para Lion) pero de realtek, no del propio fabricante. Es el mas cuco (tamaño de una uña de dedo gordo).


bueno, comprobado que funciona (al menos se instala corectamente y aparece como dispositivo en Airport)


es esta:

http://www.youtube.com/watch?v=R8gqkUUy6z8
Subir
--34397--
#1972 por --34397-- el 07/03/2012
#1970 pues si tio pero no recuerdo donde, es de esto que ve uno de pasada y dice "joder, hasta esto copian?", esta noche que me toca busqueda de gadgets para derrochar pasta me entretendre en buscarlo.
Subir
#1973 por Daniel el 07/03/2012
Dani escribió:
He instalado el leopard pero ahora tengo un pequeño gran problema:
en cuanto lo abro me aparece la ventana de apagado, aunque le de a cancel vuelve a aparecer a los pocos segundos, he probado a mirar un poco el sistema con eso abierto y parece ser que va bien (abre carpetas y programas sin problema) pero la ventanita esa no hay como quitarla....

nadie?? me urge un poco. mejor dicho, me jode un poco tener el sistema instalado (que ademas, por lo que he podido probar por detras de esa ventana va vien) y no poder usarlo por eso...
Subir
#1974 por newtrack el 08/03/2012
Voy a comenzar con el Hack. En principio, lo iba a montar con una placa base Gigabyte GA-Z68XP-UD3P, aunque es probable que me decida por GA-Z68XP-UD4, la gráfica Gigabyte Radeon HD 6870 OC 1GB GDDR5 y un i7 2600K.

Aparte de esos componentes que son los que determinan la compatibilidad con el sistema, lo quiero montar con un SSD para el sistema, aunque no tengo claro que se pueda hacer así desde una instalación limpia, y me refiero a que si hay que activar el soporte TRIM de SSDs, para que sean compatibles con OS X, mi pregunta es si se puede montar un Hack con un SSD para instalar el sistema, y si es así en que momento hay que activar el soporte TRIM, pues al tratarse de una instalación limpia para instalar el sitema en el SSD, hasta que el sistema no esté instalado, no se puede activar el soporte TRIM desde el Script autoejecutable desde Snow o desde Lion.

Si alguien puede aportar, será de gran ayuda.
Subir
#1975 por Ed_Saxman el 08/03/2012
No pasa nada porque se active el TRIM posteriormente.

Workstations Hackintosh en AppleOSX86.com
No respondo dudas por privado. Utiliza los foros.

Subir
#1976 por newtrack el 08/03/2012
Te lo agradezco Ed, entonces se puede instalar el sistema en el SSD, se iniciaría el sistema como habitualmente después de la instalación, y una vez iniciado, activar el TRIM, supongo que antes del Combo Update y de Multibeast.
Subir
#1977 por Ed_Saxman el 08/03/2012
Bueno, en realidad daría un poco igual de entrada, porque no se van a sobreescribir cosas. Ver: http://es.wikipedia.org/wiki/TRIM (aunque el combo update sí sobreescribe, por lo que hacerlo antes no es mala idea)

Y el multipest ese es para newcomers, yo no lo recomiendo, ni tampoco usar el bootloader chiperra, pero bueno, si es para iniciarse...

Workstations Hackintosh en AppleOSX86.com
No respondo dudas por privado. Utiliza los foros.

Subir
#1978 por newtrack el 08/03/2012
Tampoco sabía lo del Multibeast o lo del Chimera, como comentas es para iniciarse, pero si no se utiliza el Multibest o Chimera, entonces a partir de ahí no sabría por donde seguir, ya que por lo que parece sobre todo el Multibeast, es para la compatibilidad de los componentes, y el Chimera es para poder iniciar desde el disco, pero a partir de ahí ya me pierdo.
Subir
#1979 por DaDaDub el 08/03/2012
Hola, no conocía este foro!!!, llevo meses mirando en otras webs del guiri y ahora me vengo a dar cuenta que esta esto aquí... en fin pues aquí ando instalando snow leopard con iboot - multibeast - chimera (desisti del lion por problemas con el wifi) estoy en un portátil Toshiba L755-1ed, cruzando los dedos pa que no salga kernel panic :) , de momento la primera vez ya conseguí hacer rular el wifi, la pantalla pilla los drivers de la nvida GT525m, vienen dentro del ultimo Chimera, pero no puedo cambiar de resolución, no se si tendra que ver lo del Quartz y to eso, y el audio es lo que mas me ta matando, Conexant CX20587, de momento lo intente instalar con un kext pero: pantallazo con letras chinas y vuelta a empezar... Ahora curiosamente lo que me esta dando problemas y lo toy haciendo del mismo modo es a la hora de instalar a 1.6.8, le enchufo el updatehelper, pero cuando reinicio, kernel panic, si entro en modo a prueba fallos, puedo mover el ratón pero no clicar nada (he probado con el usblegacy de la bios activao y desactivao), buen comentar que la unica manera de entrar a instalar sin problemas me ha sido con PCIRootUID=1... en fin a tener paciencia a ver jejej ](*,)
Subir
#1980 por Daniel el 10/03/2012
Que portatil me recomedariais para instalar hackintosh?
Estoy mirando para comprarme uno nuevo y quiero opiniones sobre cual es mejor.
caracteristicas:
minimo 4gb de ram (8 si es posible)
disco duro 500gb aprox, 7200 rpm,
pantalla de 15" (si es posible con pantalla de alta resolucion)
procesador: minimo un i5
grafica minimo de 1gb
si puede tener firewire y usb 3.0 mejor, si no nada.
recomendadme los que mas se acerquen y que mejor vayan con hackintosh y que este sobre los 1000 euros.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo