Hackintosh

#2101 el 10/05/2012
Publicidad
#2097 Preciosas maquinas, que coste tiene un bicho de estos? 5000-6000-12000 euros? Una pasada
Subir
#2102 el 10/05/2012
Si, un solo Intel Xeon X5690 cuesta 1700$ (2000 cuando salieron). 500 la placa base, gráfica de casi 700..

Y la animalada de los 128GB , unos 1300.


Una auténtica obscenidad. :tasmal:

Workstations Hackintosh en AppleOSX86.com
No respondo dudas por privado. Utiliza los foros.

Subir
#2103 el 12/05/2012
acabo de actualizar a snow leopard.... que me ha llevado lo suyo y tras conseguir que funcione todo (incluida la pantalla con su maxima resolucion, cosa que en leopard no habia conseguido) me ocurre al igual que a otros muchos por lo que he oido, los usb no funcionan.... he probado activando y desactivando el legacy support desde la bios pero nada... en ningun caso funcionan....
tambien he bajado kexts "fixed" que se supone que lo solucionaban... pero sigue igual...
alguien me puede ayudar? espero poder resolverlo pronto...
Subir
#2104 el 12/05/2012
#2103
solucionado, no se como lo he hecho pero tras haberlo reiniciado 4 o 5 veces resulta que ahora si me van....
ahora tengo otra pequeña duda:
nada mas encender el pc, veo que el trackpad tiene una sensibilidad tan alta que es imposible de manejar... voy a preferencias del sistema y la bajo, ahora el trackpad va bien, enchufo un raton usb y la sensibilidad es demasiado baja... pero solo la puedo modificar desde el menu de mouse ya que me ha desaparecido el menu trackpad de preferencias del sistema... ¿soluciones?
Subir
#2105 el 16/05/2012
no se si sera relacionado con hackintosh (creo que si) pero tengo un problema.... hace unos meses borre windows 7 del otro disco que tengo aparte del principal, en la anterior ocasion lo pude instalar sin problemas pero esta vez no me deja, en el instalador de windows 7 (original) selecciono el disco y al instalar me sale el error "0x80300024", segun he buscado se trata de un problema con las particiones, windows no puede instalar en discos duros que no tengan particiones en ntfs, al principio antes de buscarlo, intente preparar el disco de la siguiente forma: formatear con la utilidad de discos de mac, borrar (todos los datos a cero) con formato ntfs (tuxera) y particiones en guid, al aparecerme el error lo busque y cambie lo de guid por mbr, pero seguia sin funcionar, en la propia instalacion de windows antes de instalar probé a formatear desde en el instalador pero me seguia apareciendo el error, luego probé en mac cambiar el formato del disco a fat32 y mbr, para posteriormente cambiarlo formateando en el instalador de windows (por si tuxera influía) pero tampoco funcionaba.
No se como arreglarlo, he leido que quitando el disco duro en formato mac aveces se arregla, aparte de eso no se que mas probar.
Subir
#2106 el 16/05/2012
#2105 El instalador de windows 7 es un auténtico hijoputa :manso:

Pero ibas bien encaminado. Desactiva en la BIOS la funcion EFI (que solo sirve para usar HDs de más de 2TB, y para joder la marrana). Formatea el HD de windows con MBR y FAT32 desde OS X. Desconecta cualquier HD del sistema excepto el de windows en el momento de la instalación. En el momento de formatear en NTFS, dale a "format" y no a "nueva" (no recuerdo muy bien los términos, pero algo así era) Se trata de evitar que windows cree particiones de sistema, y que en cambio ponga su bootloader en la misma partición donde se instala el sistema.

Tras la instalación, puedes volver a conectar el HD de OS X en el primer conector SATA, y dejar el de Win en cualquier otro. Si has impedido que windows cree sus particiones de sistema, no tendrás que hacer nada más, el bootloader de OS X será capaz de cargar ambos SOs sin problema.

Workstations Hackintosh en AppleOSX86.com
No respondo dudas por privado. Utiliza los foros.

Subir
#2107 el 16/05/2012
#2106

gracias ed_saxman, mas o menos tenia planeado hacer eso, cuando envie el otro disco duro a devolver (esta medio jodido) lo pruebo y digo a ver que tal.
En cuanto a fat32 tambien he leido que era recomendable hacerlo en fat32, ya es un formato ya existente en mac, y que el hacer el ntfs en mac aveces podia no funcionar, por eso lo probé de las dos formas.
Lo que no sabia era lo del efi, no he encontre ninguna referencia cuando busque lo del error pero lo desactivare por si a caso.
Lo de nueva supongo que te refieres a nuevo, que es para crear particiones antes de instalar, en mi caso hago siempre las particiones si fueran necesarias despues de instalar, por que casi siempre acabo rectificando las cantidades en cuanto a particiones.
Subir
#2108 el 16/05/2012
Derick escribió:
Lo que no sabia era lo del efi, no he encontre ninguna referencia cuando busque lo del error pero lo desactivare por si a caso.


Si dejas esa opción activada, windows 7 cambiará la tabla de particiones a GUID, y creará una extraña estructura de particiones de sistema, aunque el HD sea de menos de 2TB. Esto provoca que el bootloader de OS X no pueda arrancar windows.

Workstations Hackintosh en AppleOSX86.com
No respondo dudas por privado. Utiliza los foros.

Subir
#2109 el 16/05/2012
#2106

Para no sufrir "percances" raros con la instalacion de windows 7 es preferible tener previamente creada la particion NTFS donde queremos instalarlo.

Por que?

Porque el instalador de windows 7 si encuentra un disco vacio y dejas por defecto que se instale "a su manera" , crea una particion oculta inicial donde mete el arranque y algunas herramientas de recuperacion.

Me volvi loco hasta "descubrirlo" (no entendia por que mis backups de seven de algunas maquinas no "funcionaban" cuando los volcaba en otro disco, evidentemente, porque el boot no iba en la particion).

Se puede "trasladar" el boot a la particion real de windows 7 pero es un coñazo (no es dificil pero es mas sencillo particionar primero el disco).
Subir
#2110 el 16/05/2012
marcianus escribió:
Para no sufrir "percances" raros con la instalacion de windows 7 es preferible tener previamente creada la particion NTFS donde queremos instalarlo.


Bueno, esa también es una opción si formateas con alguna otra utilidad al margen de la que lleva OS X, pero formateando en FAT32 y luego dándole a "format" en el instalador de windows 7 ya la pasa a NTFS sin crear la partición de sistema.

En cambio si le das a borrar y luego a nueva, es cuando crea esa partición de sistema chunga.

También es importante lo de dejar solo el HD de windows, porque el instalador es tan joputa que, si puede, coloca la partición de sistema en otro HD, aunque no sea el suyo.

Workstations Hackintosh en AppleOSX86.com
No respondo dudas por privado. Utiliza los foros.

Subir
#2111 el 16/05/2012
Yo creo que tuve un error similar cuando quise volver a instalar eil windows 7, lo solucione facilmente desenchufando el disco del OSX y dejando solamente el que iba a utilizar para instalar el Windos 7 :), Saludos
Subir
#2112 el 17/05/2012
Alguien más tiene problemas con Flash? No me deja ver videos en la página de youtube pero los enlaces de este en otras webs si, o_O

Si actualizo a la última versión ya ni eso. Y ya no sé si es por el mismo motivo pero al cargar algunos plugins en Live me aparecen en blanco la ventana del plug, funcionan, pero no los puedo ver...
Subir
#2113 el 18/05/2012
Me pasa lo mismo que a ti con los videos de youtube desde la ultima actualizacion . cuando termine la actualizacion que me pedia mac me salio una ventana diciendo si queria actualozar adobe flash player , lo descargue pero no lo he actualizado todavia ¿puede ser debido a eso que no se vean los videos de youtube?
Subir
#2114 el 18/05/2012
#2112 , #2113

¿Os ocurre eso con el update 10.7.4?

Es vergonzoso que Apple aún no haya hecho nada.

Workstations Hackintosh en AppleOSX86.com
No respondo dudas por privado. Utiliza los foros.

Subir
#2115 el 18/05/2012
Una pregunta:
Estoy haciendo cambios a mi hackintosh, voy a instalar lion ya que parece que todo el mundo comenta que va bien, y ya que estoy añadir y sustituir algun disco duro algo mas de ram etc....

Que disco ha de ser mas rapido, el de sistema o el dedicado a los proyectos( es una maquina dedicada a grabar audio, logic, etc...).

Tengo dos sistemas uno con un caviar black y otro con un caviar green y no noto a penas diferencia....y claro el green es mucho mas economico.

que pensais ???
Subir
Respuesta rápida
Identíficate o regístrate para poder responder en este hilo.