Hackintosh

#2131 el 29/05/2012
Publicidad
Quiero decir, con la entrada del Mountain ahora en Agosto noo dan soporte a ninguna gráfica de las nuevas tahiti o alguna nvidia nueva? Tengo q cambiar de gráfica pero me jodería cogerme una 6870 y q en breve dieran soporte a alguna mejor...

Hablando de Mountain... Creéis q tendré q pasar x Lion para actualizar o se podrá hacer directamente desde Snow Leopard??
Subir
#2132 el 29/05/2012
Te conviene esperar, si mal no recuerdo habia leido en nektas que el mountain lion soportaba la seria 6950-70 y alguna nvia no recuerdo; con un hackintosh tal vez se pueda pasar de SN a ML , oficialmente no creo seguro es obligatorio tener Lion, es lo que pienso habra que esperar un poco mas
Subir
#2133 el 30/05/2012
A eso m refería, gracias Jonasss!

No hay nadie x aquí con Mountain instalado q me arroje algo de luz??

:bananaguit: :desdentado: :secreto:
Subir
#2134 el 30/05/2012
Hola, qué tal? Me acabo de pillar todos estos componentes para instalar osx:

Gigabyte GA-Z77X-UD3H
Intel Core I7 2600K 3.4Ghz Box Socket 1155
Gigabyte Radeon HD 6870 OC 1GB GDDR5
WD Caviar Black 1TB SATA3 64MB - WD1002FAEX$
OCZ Agility 3 SATA3 2.5" SSD 120GB
Corsair Vengeance PC3-12800 DDR3 1600 16GB
Corsair HX850 850W Modular
Noctua NH-U12P SE2


¿Debería de ser cosa fácil, no?
El caso es que he visto que instalar LION en este modelo de SSD (el OCZ Agility) da problemas. ¿Snow Leopard también? Porque el ordenador lo quiero principalmente para editar video y para audio, así que las novedades que trajo Lion (y las de Mountain Lion) no me importan demasiado.

También quiero usar con él una Focusrite Saffire o Scarlett como intarface, alguien que lo use así o lo haya probado puede decirme si va todo bien?

Un saludo y muchas gracias!
Subir
#2135 el 02/06/2012
A mi me pasaba lo mismo con el error de instalacion y lo he solucionado desconectando fisicamente los discos duros en los que NO va a ir instalado windows.

Ha funcionado perfectamente.


espero haber ayudado.

salu2
Subir
#2136 el 03/06/2012
A ver si me podéis echar un cable.
He tenido que instalar todo de nuevo porque me estaba haciendo cosas raras, y había ido bien desde que lo monté hace 3 años.
El viernes tardó una hora en arrancar y ya era insostenible, así que hice copia de seguridad en un disco externo (en ntfs creo que está formateado, por que no le hice nada en su día, solo lo conecté, y la 10.6.4 lo reconoció).
He actualizado a la 10.6.7 desde la 10.6.0.
La cosa es que con la 10.6.0 reconocía el disco duro y un pen, pero ahora nada de nada.
He leído que puede ser por estar los dos formateados en ntfs.
He probado con un disco de arranque de linux y reconoce a los dos, pero en en hackintosh, nada, ni en la utilidad de discos ni en el finder aparecen, estando los dos conectados.
Estoy desesperado porque en el externos están todas las sesiones de mis temas y librerías.
Ayuda, please.

Como dijo Tutankamon, pienso luego Egipto.

Subir
#2137 el 04/06/2012
Hola!

LoPone escribió:
con la entrada del Mountain ahora en Agosto no dan soporte a ninguna gráfica de las nuevas tahiti o alguna nvidia nueva?

La Developer Preview 3 de OS X 10.8 (mountain Lion) de momento incluye:

- Soporte nativo para las AMD 6950 y 6970
- Soporte nativo para las Nvidia serie 500
- Indicios de soporte a las AMD series 7700, 7800 y 7900

Jonassss escribió:
con un hackintosh tal vez se pueda pasar de SN a ML , oficialmente no creo seguro es obligatorio tener Lion

El instalador de la versión de la App Store per se sí que hace la comprobación que impide saltar entre versiones no consecutivas, pero en realidad da lo mismo, sea un Mac o un Hacky, si se crea adecuadamente un medio físico de instalación, o se dispone del original (el pendrive de instalación de Lion que vende Apple) (o cuando esté a la venta, en el caso de ML)

miangaco escribió:
hice copia de seguridad en un disco externo (en ntfs creo que está formateado, por que no le hice nada en su día, solo lo conecté, y la 10.6.4 lo reconoció

¿De qué distro se trata?

Workstations Hackintosh en AppleOSX86.com
No respondo dudas por privado. Utiliza los foros.

Subir
#2138 el 04/06/2012
#2137

la serie 500 de nvidia es compatible con snow leopard? lion creo que si, pero snow leopard no lo he encontrado.
Subir
#2139 el 04/06/2012
Y las AMD 69xx/7xxx tampoco funcionan con SL... Igual me estoy complicando la vida, las AMD 68xx tienen soporte en ML? Porque con una 6850 con salida para 3 pantallas y 1gb yo creo q me vale

#2134 Yo tengo ese SSD con Snow sin problemas, y cualquier hardware externo q tenga soporte en OSX funciona en un hackintosh, tmb tengo una saffire pro 24 dsp funcionando si te ayuda.
Subir
#2140 el 04/06/2012
He instalado el tonymac y todo va correcto( tuve problemas con la tarjeta de red pero lo solucioné).

Como dijo Tutankamon, pienso luego Egipto.

Subir
#2141 el 04/06/2012
Me he explicado mal, el disco duro externo y los pendrives no los reconoce, todo lo demás está bien.
He probado el parangon, el osx fuse, ntfs-3g, y nada. no reconoce nada la 10.6.7.
No se que ha pasado al actualizar, pero cuando instalé, todo iba de maravilla, es más, antes de formatear e instalar de nuevo, yo tenía la 10.6.4 y todo iba correcto.
Necesito ayuda urgente, please

Como dijo Tutankamon, pienso luego Egipto.

Subir
#2142 el 04/06/2012
Sigo igual, he actualizado a la 10.6.8 y nada de nada.
He formateado un pen en fat 32 y no lo reconoce. He metido el Empire Efi y el DVD del Snow y con la utilidad de discos he formatedao un pen en fat 3/ y nada. La utilidad de discos desde el DVD del Snow me reconoce el disco duro externo, pero cuando arranco desde el disco con la 10.6.8 nada de nada, como si no estuviera. Ayudaaaaaaaa

Como dijo Tutankamon, pienso luego Egipto.

Subir
#2143 el 05/06/2012
#2141

instala o reinstala (si lo tienes instalado) el kext iousbfamily, aveces puede bloquearse algún puerto/aparato, a mi me paso una vez con un disco duro externo, que no lo reconocía, y eso que instale la actualización 10.6.8 y luego sin reiniciar los kext, pero al cabo del tiempo me paso eso que no lo reconocia, fue instalar el kext y solucionarse, antes de instalar el kext desconecta los aparatos que no reconoce.
Subir
#2144 el 05/06/2012
#2139

Muchas gracias por la info!
Subir
#2145 el 05/06/2012
Se quedó el ratón parado al actualizar a la 10.6.7 y instalé el kext, pero no desconecté el pen ni el disco duro.
Y ahora nada de nada, he probado el domingo a instalarle ese kext, pero nada.
Creo que voy a formatear y a empezar de nuevo.

Como dijo Tutankamon, pienso luego Egipto.

Subir
Respuesta rápida
Identíficate o regístrate para poder responder en este hilo.