Hackintosh

#2476 por David CL el 24/11/2012
Hola a todos. El lunes me entregan un pc nuevo. Quiero instalar Mountain Lion en el. Me he descargado el sistema operativo en un Mac Book Pro de la app store. Lo voy a instalar a través del Unibeast. Me he leido la guía de TonyMac, se que tengo que darle formato mac a un usb de 8Gb pero no encuentro lo que tengo que hacer con lo que me he descargado.
Esta es la guía: http://www.tonymacx86.com/61-unibeast-install-os-x-mountain-lion-any-supported-intel-based-pc.html

¿Alguien ayuda o propone otra forma para instalar Mountain Lion?

Un saludo
Subir
#2477 por charlie_961 el 25/11/2012
Hola,tengo una placa z77-up4 th y un i7 3770k y xfx hd 6870 radeon,con teclado del mac usb y raton usb,,me valdria para mountain lion 10.8? y si es por favor me decis que tengo que hacer?,para hacer lo del unibeast hace falta estar en 10.6.6 o 10.6.8?,saludos.
Subir
#2478 por Jonassss el 29/11/2012
HOla que tal tanto tiempo , alguien sabe com solucionar el problema que tengo com ni teclado Apple , A veces cuando dejo la pc sin usar se duerme y no despierta.

El reposo me anda perfecto pero a veces el teclado se duerme , la verdad que estoy cansado de tener este problema la pc la tengo prendida todo el dia , bajando cosas y cuando se duerme tengo que reiniciar y esperar unos segundos.

Uso el bluetooth genuino de apple conectado por USB con el conversor de voltaje .
Esto me pasa en este Hard

Z77-DS3H
INTEL HD 4000
i5 3570k
Subir
#2479 por impacto el 30/11/2012
Hola de nuevo quiero actualizar mi targeta grafica y queria asegurarme si es compatible no vaya a ser que luego me lleve un disgusto,hasta hora he usado la gtx 260 y funciona sin problemas,si le pongo la gigabyte gtx 560 (nvidia) o la asus gtx 650 ti (nvidia) habria algun problema?
Subir
#2480 por Johnny G el 30/11/2012
#2478

Busca por internet, con mi placa, la Z77X-UD5H lo solucioné instalandole el firmware de la bios el F8, y tenia el F12 creo... le pasaba lo mismo que a ti, hice el downgrade a la F8 y solucionado, mira a ver los Firmware de tu bios a ver si cambiandola se soluciona.



Por cierto, a alguien se le queda piyado alguna vez con la tarjeta de sonido conectada por FW400??? a mi me hace un "raro",.., pega como un pitido muy suave y bajito pero audible, y se queda TODO CONGELADO,.., tengo q reiniciar a lo bestia... es algo del FW400 pero no se como poder solucionar eso,.., alguien le ha ocurrido algo parecido???
Subir
#2481 por Ed_Saxman el 30/11/2012
Jonassss escribió:
alguien sabe com solucionar el problema que tengo com ni teclado Apple , A veces cuando dejo la pc sin usar se duerme y no despierta.


Desactivando el sleep. Es una fuente de problemas, tanto en OS X como en Windows (hibernación y suspensión, en este caso). Incluso tengo algún cacharro en cuyo manual advierten explícitamente de los riesgos de poner a dormir el ordenador mientras esté conectado (se trata de una pedalera Boss RC-300, concretamente).
Puedes desactivarlo en preferencias de sistema, o usar mi sleep disabler

impacto escribió:
si le pongo la gigabyte gtx 560 (nvidia) o la asus gtx 650 ti (nvidia) habria algun problema?


Ambas son problemáticas, a su manera. Si vienes de una 260 (yo tambien uso una de estas) no te va a gustar el lio que tendrás con esas gráficas, tanto para instalarlas como de cara a updates de sistema. Por desgracia la 650TI y la 660 (no TI) no son todo lo compatibles que son otras de la misma serie. Esperemos que el update 10.8.3 traiga buenas nuevas, porque en cuanto a rendimiento/precio son las más interesantes. Cronológicamente salieron después, por lo que aún hay esperanza de que reciban soporte.


PD: Por cierto, el hilo de Hackintosh está a punto de convertirse en el hilo con más visitas de la sección de mac :plasplas:

Workstations Hackintosh en AppleOSX86.com
No respondo dudas por privado. Utiliza los foros.

Subir
#2482 por Jonassss el 30/11/2012
#2480

HOla gracias , pero antes tenia otro firmware y pasaba lo mismo , hace un tiempo actualice el firware solo para tenes la ultima actualizacion y seguia teniendo el mismo problema.

Eh buscado algo de info en el google pero no encontre nada concreto que me solucione le problema.

Saludos
Subir
#2483 por Jonassss el 30/11/2012
#2481

Ok, gracias Ed por la data , baje la aplicación y desactive el reposo , espero que se solucione con esto , porq la verdad es un problema menor pero demasiado molesto .
Tener proyectos de ableton abiertos , ventanas del navegador abiertos, chat y varios cosas mas, y ver que no puedes usar el teclado es de terror. jaja

Aviso que tal me fue con el Sleep enabler.
Subir
#2484 por impacto el 30/11/2012
#2481
que me estas contando,no me digas eso,o sea que si le pongo la gtx 560 ,tendré problemas?pues no se yo en mi ordena utilizo mac y pc,la idea era usar esta grafica para juegos y el mac para el resto,ahora si que me has dejado a cuadros,tendré que investigar un poco
Subir
#2485 por Jonassss el 01/12/2012
#2484

Mi problema es relacionado con mi Hardware , no tendrias porque tener el mismo problema que yo, de echo algunos usuarios con un hardware muy similar al mio no tienen el mismo problema que yo . El inconveniente que tengo es por usar el teclado bluetooth de apple, usando cualquier teclado usb capas no vas a tener el problema q tengo yo...
Subir
#2486 por impacto el 01/12/2012
#2485
no te entiendo muy bien yo hablo de la tarjeta grafica no del teclado,referente a lo tuyo no se para que tener un teclado con bluetooh pero bueno cada uno tiene sus preferencias,si te da problemas con ese teclado no se que decirte pero para mi un teclado con bluetooh no lo veo algo imprenscindible,referente a lo mio echando una ojeada por los foros la gtx 560 no deberia dar problemas,esta tarde seguramente me la compre y ya os contaré como a ido la cosa
Subir
#2487 por Ed_Saxman el 01/12/2012
Pasar de una 260 a una 560 no es que sea un gran cambio: http://www.tomshardware.com/reviews/gaming-graphics-card-review,3107-7.html

Deberías esperar a ver qué trae el update 10.8.3, no vaya a ser que te arrepientas. Además del posible soporte a las Nvidias que faltan de la gama 600, puede que haya soporte para las AMD 7870 y 7850: http://netkas.org/?p=1231

Workstations Hackintosh en AppleOSX86.com
No respondo dudas por privado. Utiliza los foros.

Subir
#2488 por josevinilo el 01/12/2012
EL pc es un AMD hasta aqui llego intentando instalar snow leopard original
pLACA bASE: GA 990FX-D3 DE GIGABYTE
CPU: AMD FX-4100 QUADCORE pROCESSOR 3624
mHZ
PLACA DE VIDEO: NVIDIA GETFORCE 8400GS (512MB)

uso el boot cd osx mod nawcom mod cd 0.32

Me sale este kernel panic alguien sabe que puede ser??????
Archivos adjuntos:
561635_505097596190592_1968438834_n.jpg
BBCode:

DJ, PRODUCER, REMIXER.


Deep, Techhouse, Techno

Subir
#2489 por Ed_Saxman el 01/12/2012
#2488 Tendrías que actualizar el kernel, modificar el bootCD, o mejor aún, cambiar de plataforma.

Workstations Hackintosh en AppleOSX86.com
No respondo dudas por privado. Utiliza los foros.

Subir
#2490 por impacto el 01/12/2012
#2487
tu crees ,la grafica que tenia la 260 ya tenia como 3 años y esta salio este año y es directx 11,ahora llevo poco tiempo usandola,pero se tendria que notar la diferencia,ademas con el procesador nuevo que le puse el core i5 la otra no me valia no podia subirle al maximo a los juegos y con este si puedo,no se donde has visto la coomparativa que hacen,yo por lo que he ido viendo dicen todo lo contrario es superior la gtx 560
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo