Hackintosh

#3046 por Soulman el 25/05/2013
No controlo nada de Hackintosh y me gustaría saber si es factible o posible instalar Lion en un Ace Aspire S3, Gracias de antemano.

Sin Música NO!!!

Subir
#3047 por Ed_Saxman el 25/05/2013
#3046 Sí. Es un modelo con una elevada compatibilidad (excepto el BT y el WIFI que lleva de serie, pero que puedes sustituir)

Lion te va a ser difícil poder comprarlo a estas alturas, pero Mountain Lion está a 17,99€ en la Mac App Store.

Workstations Hackintosh en AppleOSX86.com
No respondo dudas por privado. Utiliza los foros.

Subir
#3048 por Soulman el 25/05/2013
Si, perdón me refería a Mountain Lion...lo tengo original ya que lo instale en mi Macbook Pro de 15", la historia es que es 700 que vale el Aspire contra 1250 que vale el Air. Pero necesito saber con toda seguridad que va a ser estable ya que lo utilizaré para pinchar.

Lo de sustituir cosas ves, no me suena tan bien.

Sin Música NO!!!

Subir
#3049 por Ed_Saxman el 25/05/2013
Será estable en proporción a tu experiencia y conocimientos técnicos al llevar a cabo la instalación y configuración.

Sustituir una WIFI mini-PCIe es una chorrada. A la mayoría de laptops les ponen una tapita con tornillos para que puedas cambiarla fácilmente.

Workstations Hackintosh en AppleOSX86.com
No respondo dudas por privado. Utiliza los foros.

Subir
#3050 por Soulman el 25/05/2013
Ok, osea que tengo que acudir a alguien con conocimientos o pegarme de leches con la pared hasta dejarlo fino xDDD.

Gracias.

Sin Música NO!!!

Subir
#3052 por Ed_Saxman el 05/06/2013
#3051 Gracias, actualizado!.

OS X Mountain Lion Update v10.8.4 (Combo)

Capturadepantalla2013-06-05alas010704_zps67d99dca.jpg

Workstations Hackintosh en AppleOSX86.com
No respondo dudas por privado. Utiliza los foros.

Subir
#3053 por Everon el 06/06/2013
Muy buenas.

Hace unos dias compre todos los componentes para hacerme mi maquina Hackintosh. El caso es que seguí la guia de tonymacx86 pero me es imposible instalar el sistema operativo. Os pongo los componentes:

GA-Z77X-UD5H
i7 3770
GeForce GTX 650 TI OC
SanDisk Extreme SSD 120 GB

Hago el unibeast y me bootea correctamente, pero una vez que pasa de la mazana se queda en la pantalla en blanco. He probado de todo GraphicsEnabler=No, npci=0x3000, etc. La única forma que instala es con -x pero no funciona nada bien.

¿Alguien me puede echar una mano?.
Subir
#3054 por FRAN-J el 06/06/2013
Hola, tengo una duda, instalo snow leopard retail +iboot + multibeast, pero en algunos discos duros creo que los nuevos que llevan un nuevo formato (avanced format) me dan un error algo así:
boot0: GPT
boot0: Test
Boot0: Error
Boot1: error

Alguien sabe si se puede solucionar esto y como???? Gracias de antemano...
Subir
#3055 por FRAN-J el 06/06/2013
#3053

Que sistema operativo has instalado???
Subir
#3056 por Everon el 07/06/2013
#3055

Mountain Lion
Subir
#3057 por A-Goodman el 07/06/2013
Es fácil, instala multibeast desde otro Mac, ósea pincha tu disco en un extraíble USB e instalale multibeast desde otra maquina con osx.así te quieras el problema del boot 0
Subir
#3058 por jd-kid el 07/06/2013
#3054

Inicia el sistema con el USB boot que utilizaste para la instalación. Instala Chameleon Wizard y selecciona la opción "boot0" activando la partición donde tengas el OS.


#3052

Yo actualice ayer y por el momento muy contento. Internet me va volado y Logic va bastante más fino!
Archivos adjuntos:
Captura de pantalla 2013-06-07 a la(s) 13.22.58.png
BBCode:
Captura de pantalla 2013-06-07 a la(s) 13.34.16.png
BBCode:
Subir
#3059 por FRAN-J el 07/06/2013
A ver, voy a probar, luego te cuento... Gracias..
Subir
#3060 por FRAN-J el 07/06/2013
gracias por la información, pero no he podido, ni instalar desde otro mac, ni el chameleon wizard, con este ultimo, a lo máximo que he llegado es a instalarlo en un pendrive y bootearlo desde el.
e buscado información y parece tratarse, que desde hace un par de años, empezaron a cambiarle el tamaño de paginación a los discos duros, lo que se llama (avanced format) los discos anteriores tenian un tamaño de paginación de 512 bytes y los discos nuevos tienen el tamaño de 4k, por lo visto los bootloader que usamos para el hackintosh no son compatibles con la paginación de 4k y por eso no bootea.
lo gracioso del tema, es que siempre e hecho las pruebas en un disco antiguo y cuando lo tenia todo realmente claro y de funcionamiento perfecto, me encuentro con esto.
nada a tirar con disco antiguo hasta que solucionen este problema o a seguir rallandome hasta dar con el problema.
quizas sea por quiero usar la 10.6.8
si alguien quiere aportar mas sobre esto, se lo agradecere..
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo