Hackintosh

#3241 por FRAN-J el 26/09/2013
#3240
a mi en la 10.6.8 no me funcionaron los bootloader con 2 discos del 2012 (salvo instalandolo desde una caja usb), sin en cambio con otros mas antiguos ningun problema.
Subir
#3242 por impacto el 26/09/2013
#3228
pues digo igual que el compañero,con la ultima actualizacion la 10.8.5 ya no se me ha vuelto a colgar y eso que le meto caña,solo espero que siga asin

Equipo dj
2x Technics SL 1210 MK2
Vestax pmc 05 pro iii
Technics RP-DH1200
SL3
Rokit 5 g3
2x Ortofon Concorde Elektro
Novation Launch Control

Subir
#3243 por hackneox el 26/09/2013
Hola a todos e encontrado driivers para esta targeta grafica Gigabyte GeForce GT 640 OC 2GB GDDR3 . Si alguien los quire les puedo pasar el link y se lo pueden descargar, a porcierto tambien e encontrado teclados compatibles para mac y sus drivers .

Aqui dejo el enlaç de la grafica:
Archivos adjuntos:
Subir
#3244 por impacto el 26/09/2013
el archivo dsdt es un soporte para la placa base

Equipo dj
2x Technics SL 1210 MK2
Vestax pmc 05 pro iii
Technics RP-DH1200
SL3
Rokit 5 g3
2x Ortofon Concorde Elektro
Novation Launch Control

Subir
#3245 por Ed_Saxman el 26/09/2013
#3243 Hola hackneox. Eso que adjuntas es un DSDT, que son específicos para placas base en concreto, y no es nada recomendable usar un DSDT no extraido de tu própia placa y/o editado por otra persona de la que desconoces su competencia al respecto.

Por otra parte, no existen teclados específicos "compatibles para mac". Cualquier teclado USB funcionará en OS X. Si llevan algún tipo de software será porque tienen funciones extendidas (como mi Logitech G11, por ejemplo, cuyas 18 teclas de función se editan mediante una aplicación del fabricante), pero en ningún caso son drivers.

Workstations Hackintosh en AppleOSX86.com
No respondo dudas por privado. Utiliza los foros.

Subir
#3246 por impacto el 26/09/2013
pues si

Equipo dj
2x Technics SL 1210 MK2
Vestax pmc 05 pro iii
Technics RP-DH1200
SL3
Rokit 5 g3
2x Ortofon Concorde Elektro
Novation Launch Control

Subir
#3247 por hackneox el 26/09/2013
Entonces e encontrado un teclado que si que es compatible para mac lo pone en esta web que ahora colocare.

Entonces porque este teclado que dicen en esta pagina web es compatible,

Wireless Desktop 800
http://www.microsoft.com/hardware/es-es/p/wireless-desktop-800#overview
Subir
#3248 por FRAN-J el 26/09/2013
ese teclado es muy similar al mio, pero no necesita drivers
Subir
#3249 por Ed_Saxman el 26/09/2013
hackneox escribió:
Entonces e encontrado un teclado que si que es compatible para mac lo pone en esta web que ahora colocare.
Entonces porque este teclado que dicen en esta pagina web es compatible,
Wireless Desktop 800
http://www.microsoft.com/hardware/es-es/p/wireless-desktop-800#overview

Porque así venden más. La mejor prueba eres tú mismo :mrgreen: . Muchísima gente aún piensa que los mac solo funcionan con periféricos Apple, o al menos de otros fabricantes que pagan la licencia para lucir el logotipo. Pero en realidad todos lo son porque la compatibilidad la determina el chipset del Host, que es un Intel normal y corriente.

De todas formas creo que cometes un error usando una gráfica actual con una versión anterior de OS X que no tiene soporte nativo.
En un mac con gráfica serie 600 no podrías instalar Snow. Lo único que consigues con un Hackintosh con apaños es inestabilidad y frustración, y puede que incluso dentro de un tiempo acabes comprando un iMac y hables pestes de los Hackintosh por querer forzar la situación y haber salido escaldado.

Workstations Hackintosh en AppleOSX86.com
No respondo dudas por privado. Utiliza los foros.

Subir
#3250 por hackneox el 26/09/2013
Gracias por la respuesta FRA-J el que tengo yo es logitech Comfort Wave 450, como los de la casa logistech son compatibles en mac .
Pero gravias por la información.
Subir
#3251 por hackneox el 26/09/2013
Ah asi franc cual grafica me aconsejas que me compre porque si esta no me sirve quan tengo que comprarem para que pueda instalar el Snow Leopard 10.6.

Si saves que grafica me serviria testaria muy agradecido de que me lo dijeras para poderlo instalar.
Subir
#3252 por Ed_Saxman el 26/09/2013
hackneox escribió:
el que tengo yo es logitech Comfort Wave 450, como los de la casa logistech son compatibles en mac



#-o

En fin... Me voy a merendar. :hola:

Workstations Hackintosh en AppleOSX86.com
No respondo dudas por privado. Utiliza los foros.

Subir
1
--426601--
#3253 por --426601-- el 26/09/2013
#3252

Esta trolleando a base de bien.
Subir
#3254 por FRAN-J el 27/09/2013
no me extrañaria que fuera un pro apple de hispasonic, con otra cuenta....
Subir
#3255 por jumandaj el 27/09/2013
#3230 Perdón Ed,,,mea culpa.
Pues no consigo saber el porque de lo que sucede pero debido a la ultima actualización,cuando abro el trabajo que ya tenia acabado en el logic 9 se vuelven locas las barras de consumo,,cosa que antes,, ni por asomo,,,tambien se queda colgado al conectar el penn en el puerto usb 2.0,,(antes tampoco pasaba)
He ido actualizando sin ningún miedo,ni problemas hasta el dia de hoy,,
Se ve que algún cambio hay en esta actualización que no me favorece en nada
Por si alguien le sirve de algo,mis componentes son; Gigabyte GA-X79-UD5,I7 3930K,Gefore GT 640, 16Gb ram Corsair,SSD Corsair 120Gb,2º hd 1Tb Barracuda,,y como interface de audio Motu track 16
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo