Hackintosh

#3256 por impacto el 27/09/2013
esto es lo que pasa con los hackintosh lo que a uno le va bien a otro no,eso de los usb me sucedia a mi con las versiones anteriores,aun es pronto para decir por fin se acabo mi problema,pero si pasado unas semanas y estando trabajando al 100 por 100 no me da ni un cuelgue,podre decir aleluya,esta actualizacion 10.8.5 me va ni que pintao y espero no saquen mas updates,aun es pronto,vueleve a instalar desde 0 e instala el combo update de forma manual y no de la app store es lo que he hecho yo,ni siquiera he reparado los permisos y me va de 10.
Se me pasó por alto instalé el cuda driver vers.5.5.25 no se si tiene esto algo que ver.

Equipo dj
2x Technics SL 1210 MK2
Vestax pmc 05 pro iii
Technics RP-DH1200
SL3
Rokit 5 g3
2x Ortofon Concorde Elektro
Novation Launch Control

Subir
#3257 por Dirt el 27/09/2013
#3255

A mi me va perfecto con esta actualización. La 10,8,3 siempre y la 10,8,4 al principio, me daban problemas de pequeñas congelaciones momentaneas... Con esta, todo va muchisimo mejor.

Por si a alguien le interesa/sirve, mi hardware (Supermodesto pero util para el uso que le doy) es:

Procesador: Intel Quad-core Q8400 2,67
Ram: 8Gb Ram DDR2 Kingston
Grafica: Nvidia GT220
HDD: 2 Seagate Barracuda 1tb y 2 WD 500 Gb
Interface: Behringer UFO202 USB
Subir
#3258 por jumandaj el 28/09/2013
Pues nada,recien instalado y con el 10.8.4 y como la seda,,pues ahí se queda de momento,,,
impacto escribió:
vueleve a instalar desde 0 e instala el combo update de forma manual y no de la app store


Te refieres a la 10.8.5??? he instalado el combo de la 10.8.4 de forma manual,,hay alguna diferencia si la instalación es manual o por App store????no tenia ni idea de eso
Subir
#3259 por Dirt el 29/09/2013
#3258

Desconozco si hay o no alguna diferencia... desde que probé a hacer una instalación desde la appstore, nunca he tenido pegas... Así que siempre la hago desde ahí...
Subir
#3260 por hackneox el 30/09/2013
Hola a todos tengo una duda mi pc no me instala el snow leopard con estas caracteristicas . Porfavor necesito ayuda para poder saber que placa base utilizar y que procesador poner.

Cracteristicas de mi pc actual:

Placas Base Intel Socket 1155 - Gigabyte GA-H61M-DS2
CPU : i3-3220 CPU @ 3.30GHz
Memorias DDR3 1333 - G.Skill Ripjaws X DDR3 1333 PC3-10666 4GB 2x2GB CL7
Tarjeta gráfica NVIDIA GeForce GT 640 (2048 MB)

Y me gustaria saber si esta placa base nueva que cojo es compatible para instalar el snow leopard:

Caracteristicas de mi PC Nuevas:

Placa Base: Gigabyte GA-H81M-DS2
CPU:Intel Core i5-4570 3.2Ghz
Memorias DDR3 1333 - G.Skill Ripjaws X DDR3 1333 PC3-10666 4GB 2x2GB CL7
Tarjeta gráfica NVIDIA GeForce GT 640 (2048 MB)

AYUDA DECIRME SI CON ESTO NUEVO ME INSTALARA EL SNOW LEOPARD . ES URGENTE SABERLO.
Subir
#3261 por A-Goodman el 30/09/2013
Alguien ha instalado mountain limón en una ga z77 ud3h. V1.1? La revisión 1.0 iba de perlas pero esta nueva revisión he oido que no va ni a tiros ...alguien sabe algo??
Subir
#3262 por A-Goodman el 01/10/2013
Hola !! alguna placa gigabyte fiable 100% para mountain lion, he desechado la z77ds3h rev 1.1.
Subir
#3263 por impacto el 01/10/2013
jeje la mia pero es un poco antigua

peña acabo de probar mountain lion en uno de mis discos duros es de los ultimos que han sacado seagate,el modelo es ST1000DM003-1CH162 y en efecto no funciona os paso una foto,esto es lo que ocurre cuando no botea,al parecer se llevan mejor los discos antiguos con mac osx que los nuevos en formato 3,5 :-s
asi que al loro que disco duro comprais
Archivos adjuntos:
IMG_0030.JPG
BBCode:

Equipo dj
2x Technics SL 1210 MK2
Vestax pmc 05 pro iii
Technics RP-DH1200
SL3
Rokit 5 g3
2x Ortofon Concorde Elektro
Novation Launch Control

Subir
#3264 por FRAN-J el 02/10/2013
#3263
ese es el error que suele dar el bootloader de la 10.6 cuando el disco no tiene los sectores de 512bytes, aunque con la 10.7 no me a dado ningun problema ningun disco..
seria interesante que el que tuviera problemas asi detallara con que disco es, como has hecho tu..
creo que con los SSD no hay ese problema..
Subir
#3265 por impacto el 02/10/2013
en efecto debe ser por eso creo que es tecnologia 4KB

Equipo dj
2x Technics SL 1210 MK2
Vestax pmc 05 pro iii
Technics RP-DH1200
SL3
Rokit 5 g3
2x Ortofon Concorde Elektro
Novation Launch Control

Subir
#3266 por hackneox el 03/10/2013
Hola a todos tengo un problema se me instalo correctamente el mac en mi pc pero luego cuando quiero entrar en el ssitema me sale la manzana del mac pero despues de unos segundos me sale la pantalla de color negro. Y luego me apareze la manzana de mac pero sin entrar en el sistema .

AYUDA Porfavor necesito ayuda porque no se que puede ser la causa de esto.

Porfavor decirme algo .
Subir
#3267 por hackneox el 03/10/2013
Ayuda se me instala el Snow Leopard pero cuando quiero acceder al sistema se me reinicia no me deja acceder .
Sabeis que puede ser la causa de que no me deje acceder al sistema ni tampoco llego a escribir la contraseña.
Subir
#3268 por PabloGTD el 03/10/2013
Una pregunta os quería hacer a los que os hayais montado uno. Es respecto al tema de UEFI.

Hace tiempo me monté un hackintosh (que iba de pena por cierto) y necesitaba un CD de arranque que emulaba una EFI con el fin de arrancar una versión limpia de MAC OS X (es decir, un disco de Snow Leopard que compré).
Recientemente he comprado un nuevo ordenador (mañana tengo que ir a por las piezas) y ahora llevan UEFI (algo muy reciente y yo siempre he usado bios). La pregunta es como debo proceder para instalar MAC OS X 10.8.5 (he comprado haswell, asi que no me vale ninguna anterior). Ya he bajado del App Store el instalador y creado un USB de inicio y me falta saber si es conectar el pendrive y ya se instala o si necesito arrancar el pendrive con algun parche para arrancar el instalador.

Gracias y un saludo.
Subir
#3269 por A-Goodman el 04/10/2013
Del tema haswell estoy verde, esto ultimamente parece un hilo para que hablen unos cuantos entre ellos, nadie responde a nada, con lo cual de poco sirve.

Supongo que ED SAXMAN ya se ha cansado del tema, lo entiendo.

bye
Subir
#3270 por infinity el 04/10/2013
#3268
lo primero de todo bienvenido al foro
lo segundo como has creado el usb,las placas uefi creo que no necesita dsdt no se mucho sobre este tipo de motherboards si me dijeras el modelo,sobre el procesador ni idea es la ultima tecnologia de intel y no sabria decirte si te va ir bien con hackintosh es cuestion de probar
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo