Hackintosh

#3361 por FRAN-J el 08/11/2013
hola, alguien me puede decir como cambiar de grafica sin tener que formatear, no lo consigo, las 2 son nvidia y el sistema es lion.
Subir
#3362 por SSuL el 08/11/2013
A lo mejor a alguien se lo curre algo, tengo un hackintosh bastante majo, el caso es que ha dejado de funcionar la tarjeta Impact Twin, de Tc Electronic.

He comprado un cable de Firewire 600/800 para poder conectar la tarjeta al macbook, y resulta que así si que funciona!!

Entonces solo me queda una de dos... O bien es cosa de los drivers o bien del modulo de Firewire del Mac (Hackintosh) pero me parece muy raro que no funcione ni por firewire 600 ni 800 en el Mac.

O bien que falle el disco duro, no? tambien puede ser causa de eso... Ya no lo se... :(

Ideas?
Subir
#3363 por Dirt el 08/11/2013
#3361 (SUPOSICIONES NO PROBADAS) Entra en modo -x y cargale el kext de la grafica nueva. El modo este es una especie de modo seguro que no carga ningún driver...
Subir
#3364 por FRAN-J el 08/11/2013
gracias Dirt lo probare, a ver si alguien da alguna sugerencia mas..
Subir
#3365 por Perry el 10/11/2013
Hola, tengo una duda a ver si me podéis ayudar:

He instalado Iatkos snow leopard, para empezar no consigo que arranque a menos que le meta el "iboot CD", y si actualizo a la 10.6.8 descargando el combo y mediante multibeast no consigo que arranque después de instalar, he probado usando mi dsdt.aml de la pagina de tonymac y easydsdt no arranca de ninguna de las 2, debo hacer algo más??

Me recomendáis que no me caliente la cabeza y me quede en la 10.6.3??

gracias y saludos!
Subir
#3366 por SSuL el 10/11/2013
bueno aqui uno que ha actualizado a mavericks son problemas creando el usb con unobeast
despues volvi a iniciar con el usb porque no me cogia el disco de arranque, e instale los drivers con Multibeast

seguia sin cargar bien e instale el myhack, y usando la funcion de fix, todo correcto!
Subir
#3367 por PabloGTD el 11/11/2013
Dios. No logro que arranque. He probado chimera y chameleon y ninguno me arranca. Le doy en la bios para que entre por el USB, pero se va directamente a fedora. El único con el que conseguí algo, fue con un torrent preparado con el que me dió el error que puse. Al final me sale más a cuenta comprarme un mac y me dejo de líos, pero no hay pasta y me hace falta para el mes pasado.
Subir
#3368 por SSuL el 11/11/2013
yo acabo de darme cuenta de que sin usb tampoco me arranca, el myhack me soluciono otras cosas, pero no eso :(
Subir
#3369 por Dirt el 11/11/2013
#3367 #3368 Cuando no os arranca a que hacéis referencia??? A pantallazos negros (Pantalla desconectada tras la manzana)??? Kernel's Panic's??? Que ni aparece el Chimera???

Hay varios comandos que según que maquina hay que escribir en Chimera para que nos haga el arranque...
Subir
#3370 por PabloGTD el 11/11/2013
#3369

Me refería a que no aparece ni el chimera/chameleon. con F12 selecciono el USB, pero no hace nada y continúa cone l arranque normal.
Subir
#3371 por Albert-C el 11/11/2013
cuantos discos duros tienes? ....tienes uno para windows y otro para osx??? si es así, has cambiado el orden de arranque de hds en la bios???
Subir
#3372 por PabloGTD el 11/11/2013
tengo uno con tres particiones: una para fedora, otra para mac y otra para datos, pero OSX no he llegado a instalarlo.
Subir
#3373 por jd-kid el 11/11/2013
#3370

Puede que pasé eso porque quizás no has hecho la partición de la unidad en (MBR) y después borrada en Mac OS Plus (Con registro)

A mí me ha pasado alguna vez. He particionado en (GUID) y se ha liado xD
Subir
--26171--
#3374 por --26171-- el 12/11/2013
Perdí el hilo de este interesantísmo idem.
Me puede decir alguien si los nuevos haswell de intel, de zócalo 1150 y esta placa, es apta para un hackintosh. De gráfica, en principio, había pensado en la propia GPU del encapsulado de este I5, es para un buen amigo., para correr Photoshop

1 ASROCK B85M PRO4
1 Aerocool Templarius Telum Black
1 CPU Intel Core i5-4570
1 Seagate SSHD 1TB SATA 3 8Gb SSD
1 Kingston HyperX (Kit 2) 8Gb PC1600 CL9 KHX1600C9D3K2/8GX
1 Fuente B-MOVE Retail Series 600W BM600W
1 DVD R Samsung SH-224DB Negro Oem
1 Arctic-Cooling Freezer
Subir
#3375 por impacto el 13/11/2013
sabeis alguno que chip atheros funciona de forma nativa para snow leopard?
le he sacado una de un presario c700 y lleva un Atheros AR5BXB63 pero no lo reconoce,quisiera saber algun modelo que reconozca el airport a la primera,gracias :razz:

Equipo dj
2x Technics SL 1210 MK2
Vestax pmc 05 pro iii
Technics RP-DH1200
SL3
Rokit 5 g3
2x Ortofon Concorde Elektro
Novation Launch Control

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo