Hackintosh

#3556 por infinity el 06/01/2014
pero en preferencias del sistema en red te sale airport?
Subir
#3557 por infinity el 06/01/2014
es que si te lo reconoce a la primera no hace falta modificar nada
Subir
#3558 por Alanml el 06/01/2014
Claro, pero creo que no has entendido mi post. No tengo problemas de configuración.Todo va perfecto. El problema era que al instalar el pack Korg Legacy me pide el ID de la Ethernet para poder enviar la licencia a la web para poder usarlo. Al no tener una ID la ethernet me salía el código 0-00000 con lo cual no podía coger mi licencia. El problema es que la tarjeta de red tenia el identificador en1 en vez de en0. Al hacer el cambio se colgó el ordenador y no podía entrar a cambiarlo ya que el bootlist estaba mal. Básicamente preguntaba que si desde chameleon podía acceder o saltarme el bootlist para entrar en el sistema y modificarlo. Supuestamente con el flag -F se salta el bootlist pero no lo hacía. Así que en vez de reinstalar todo que sería una locura. Cogí un HD que tenía tirado, le metí un OSX y entre como sistema en ese HD. Al hacerlo el otro se convierte en un disco duro normal sin SO así que podía acceder y entrar de nuevo a su SO.
Subir
#3559 por infinity el 06/01/2014
ah ok
Subir
#3560 por Max el 06/01/2014
#3545

...muy buena opción.

...gracias por tu respuesta.

;)

Emilio López "ELO-MAX" (Superlópez)
- Selecciono 2 DJS. http://www.hispasonic.com/anuncios/selecciono-2-djs-madrid/572539
- FORMACIÓN DE DJS - Diciembre 2016, 2 plazas libres.
http://www.hispasonic.com/anuncios/formacion-curso-dj-madrid/325135

Subir
#3561 por FRAN-J el 07/01/2014
el mac pro se renueva, echadle un vistazo a lo que a hecho el aleman este.

http://www.tonymacx86.com/mac-pro-mods/120757-mac-pro-late-2013-replica.html
Subir
#3562 por León_KLS el 07/01/2014
Buenas de nuevo,
Como sabéis tuve problemas al reinstalar todo lo del Hacky AMD hasta que encontré un legacy_Kernel compatible.

Pues bien, tras instalar Logic 8 y Cubase Studio 4 (originales) en SL 10.6.8 (Logic no funciona en S.O superiores), el audio me va con retardo al grabar, tengo que ponerlo a 1024 muestras para "aliviar" el retardo y evitar que suene "contacto eléctrico", a menudo, si el proyecto está algo "cargado" me pone: "el motor de audio no ha podido sincronizar todas las pistas a la vez" y se para, o se va trabando la reproducción.
Antes de formatear, con la misma configuración y todo, no me daba ni un solo problema y la verdad, que me gustaría poder solucionarlo ya que es mi herramienta de trabajo en el estudio. Al final acabaré pasándome a Intel, pero en lo que consigo el dinero para la configuración del nuevo Hacky, me gustaría trabajar sin tener un "mal sabor" por causa de una mala configuración o lo que sea..
No se si sea problema de la tarjeta de sonido, que cuando me fui a República Dominicana me la llevé junto al MB que tenía y cuando la traje, "no se si por los RX del Aeropuerto o porqué" empezaron a rascar los potenciómetros y a sonar chasquidos, cuando antes de irme no lo hacía y allí empezó a hacerlo.

Recuerdo el hardware:
Gigabyte GA-MA770T-UD3
AMD Athlon II x3 445
2x2Gb G-Skill NQ DDR3 1333Mhz
Western Digital Caviar Blue 500Gb
PointOfView GeForce 8400GS
Interfaz Lexicon Lambda Studio

La instalación del S.O:
BootCD Empire Efi 4 AMD + DVD SL Retail. Tras instalar, actualizar a 10.6.8, instalar el myhack (la otra vez instalé la 2.0 ahora la última versión), el Legacy_Kernel 10.6.8 AMD, y la carpeta extra que extraje de mi copia de seguridad del Time Machine del Hackintosh de antes que se estropeara.

Saludos y gracias de antemano.

http://www.twitter.com/Leon_kls
http://www.instagram.com/Leon_KLS
https://www.facebook.com/LeonRCS

http://www.kinglionstudio.com

Subir
#3563 por FRAN-J el 07/01/2014
en principio creo que la mayoria estamos bastante pegados en el tema AMD, pero si crees que es la tarjeta, pruebala en otro ordenador a ver que tal, si te a ido bien y lo has usado durante bastante tiempo y seguia bien, se a debido estropear algo, en la electronica no hay medias tintas, o va o no va, para la instalacion usa el metodo que usaste y te fue bien.
Subir
#3564 por impacto el 07/01/2014
#3561
ufff..mola,solo faltaria que algun fabricante de cajas saque una tipo cilindro como el nuevo mac ya seria la leche,se lo ha currado el aleman :-)

Equipo dj
2x Technics SL 1210 MK2
Vestax pmc 05 pro iii
Technics RP-DH1200
SL3
Rokit 5 g3
2x Ortofon Concorde Elektro
Novation Launch Control

Subir
#3565 por León_KLS el 07/01/2014
#3563 Hola Fran-J, el tema es que el myhack 2.0, que es lo único que ha cambiado respecto a la anterior, no aparece por ningún lado.

Seguiré mirando a ver si arreglo algo, ya que la interfaz va bien en el portátil con W7.. :(

Saludos y gracias :)

http://www.twitter.com/Leon_kls
http://www.instagram.com/Leon_KLS
https://www.facebook.com/LeonRCS

http://www.kinglionstudio.com

Subir
--507994--
#3566 por --507994-- el 10/01/2014
Os dejo una duda haber si vosotros que lleváis más tiempo en esto del hackintosh me podéis responder. Hace poco instalé Lion en mi i7 y va a toda leche, es un gustazo manejarlo, hasta tal punto que cuando salgo de casa lo hecho de menos. Hoy he comprado un nuevo disco duro interno, concretamente un Seagate Barracuda 7200.14 1TB SATA3. Tras arrancar Lion tengo mi nuevo disco duro en el escritorio, aunque lo he "iniciado" desde Windows, es decir, arranque la primera vez Windows y me pidió que iniciara el disco. Después me fui a Lion. Por probar, metí un comecocos.app en el nuevo disco en formato NTFS. Funcionó sin problemas, así que lo siguiente que intenté hacer es instalar Logic en el disco nuevo, pues ocupa mucho espacio. Con NTFS todavía, marco en la instalación que lo instale en el nuevo y me dice que no se puede: "No se puede instalar Logic Studio en este disco. Este software debe instalarse en el sistema en ejecución". Me digo, esto va a ser que no le gusta el sistema de archivos, así que con la utilidad de discos, formateo el nuevo a MacPlus con registro. Nuevamente intento instalar y sigue dando el mismo mensaje de error. ¿Lo voy a tener que instalar a la fuerza en el otro disco? Es que me quedo sin espacio cuando menos me lo espere. Thanks.
Subir
#3567 por lunetico el 10/01/2014
Puedes probar a hacerte varias particiones en el hd de 1 TB, o almenos una dedicada para Lion, una vez la tengas, desde un disco de instalación restauras la actual copia de Lion a la partición del HD y deberia funcionarte sin problemas desde el HD y poder instalar alli Logic, ya teniendo espacio suficiente.

"Cuando me pica la curiosidad no se dónde rascarme."

“Nunca te metas con un baterista, lleva baquetas y es seguro que se ha dado varias veces en la cabeza con ellas“

“Tengo mucha fé en la ciencia“

Subir
#3568 por impacto el 10/01/2014
el Seagate Barracuda 7200.14 1TB SATA3 no es compatible con osx yo he tenido tres discos de esos y ya lo probré y saltaba el tipico error boot 0.solo lo podras usar como almacenamiento,supongo que se podrá pero ya hay que usar el terminal y ser un experto en la materia yo ya os digo que a la primera no sale,instalar se instala pero luego no arranca con el bootloader

si vas a instalar osx en ese disco duro te va a dar mas de un disgusto

Equipo dj
2x Technics SL 1210 MK2
Vestax pmc 05 pro iii
Technics RP-DH1200
SL3
Rokit 5 g3
2x Ortofon Concorde Elektro
Novation Launch Control

Subir
--507994--
#3569 por --507994-- el 10/01/2014
En realidad lo tengo instalado en uno similar, pero de 500 gb. Está dividido en dos particiones una para Windows y otra para Mac. Va bastante bien, lo único es que tengo que tener metido el dvd de instalación para poder seleccionar si arrancar con Mac o con Windows, pero por lo demás va bastante bien, no se bloquea ni nada. Lo más raro que ha hecho ha sido salirme una pantalla indicando que tengo que apagar el equipo y que deje presionado el boton de encendido, pero solo me lo ha hecho una vez, la primera vez que arranqué con el nuevo disco duro, a partir de ese momento, no ha vuelto a darme ningún error. Lo que voy a hacer es instalar Logic en el mismo disco que tengo el sistema y usaré el otro para almacenar el resto de archivos, ya sean loops, proyectos... Voy a intentar usarlo en NTFS por si algún día Mac deja de arrancar, poder acceder a los datos de ese disco. Saludos y gracias a los dos, lunetico e impacto.
Subir
#3570 por impacto el 10/01/2014
#3569
por eso te digo que para arrancar se necesita el cd boot o el usb,no se instala el bootloader porque salta el error,yo tengo uno de un portatil el wd black scorpio que es de 250 gb y en este si pero es sata 2,la verdad es un poco coñazo cada vez que quieras usar mac meter el dvd,yo me hubiera comprado un ssd para mac y win y el de 1tb para almacen
salu2

Equipo dj
2x Technics SL 1210 MK2
Vestax pmc 05 pro iii
Technics RP-DH1200
SL3
Rokit 5 g3
2x Ortofon Concorde Elektro
Novation Launch Control

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo