Hackintosh

#3571 por FRAN-J el 10/01/2014
#3569
que osx tienes instalado??
Subir
--507994--
#3572 por --507994-- el 10/01/2014
#3570

Yo lo que hago es dejarlo dentro de la unidad, pues no utilizo dvd's casi nunca y así no tengo que estar pendiente de meterlo y sacarlo.

#3571
Niresh12495-Lion-10.7.3-V2, es la única versión que me ha funcionado bien y eso que he probado unas 20 versiones en los últimos años, sin exagerar :D
Subir
#3573 por impacto el 10/01/2014
#3572
bueno lo que tu veas

Equipo dj
2x Technics SL 1210 MK2
Vestax pmc 05 pro iii
Technics RP-DH1200
SL3
Rokit 5 g3
2x Ortofon Concorde Elektro
Novation Launch Control

Subir
#3574 por FRAN-J el 10/01/2014
has probado la guia de boot0 error??

How To Do it:
1. Install using Unixxxx
2. Boot new installation using Unixxx created USB.
3. Run Multixxxx and install as normal
4. Reboot system back into OS X installer.
5. Run Disk Utility and unmount the drive you installed OS Lion on.
6. Launch Terminal and execute the following command: dd if=/usr/standalone/i386/boot1h of=/dev/disk0s2
7. Exit Terminal
8. Reboot Normally

en utilidad de discos, selecciona donde esta instalado el osx y comprueba como se llama tu disco (boton info) normalmente "disk0s2" si no se llama asi, tienes que poner el nombre de tu disco.

aunque no sea tu metodo de instalacion, te puede valer.
Subir
#3575 por lunetico el 10/01/2014
Yo tengo ML en un HD Usb y arranca sin bootcd, nunca me ha dado mas problemas que los propios al intentar actualizar la versión. Por suerte lo tengo clonado y solo me cuesta 20 minutos dejarlo como estaba.

"Cuando me pica la curiosidad no se dónde rascarme."

“Nunca te metas con un baterista, lleva baquetas y es seguro que se ha dado varias veces en la cabeza con ellas“

“Tengo mucha fé en la ciencia“

Subir
#3576 por Aridane el 11/01/2014
Vaya suerte con mavericks, estaba desesperado por comprar una gtx 6xx y ahora las HD 7xxx de amd funcionan nativamente. Ahora tengo 10.9 con un AMD quadcore y la hd 7750 y funcionando muy bien.
Subir
#3577 por Pako el 11/01/2014
¿Cual es tu configuracion? ¿que placa base? etc, etc... no he probado nunca con amd y tengo curiosidad.
Salu2
Subir
#3578 por lunetico el 12/01/2014
Hola, pregunta tecnica.

Tengo un PC HP G2 con windows 7 y un HD usb con 10.8.3 instalado en un disco con 2 particiones guid. He conseguido habilitar QE/CI para la grafica Intel HD y va todo de forma nativa excepto el wireless y el micro, que soluciono con un wireless usb con ralink y con el voodoohda respectivamente.

Boteando con el disco de instalación abre bien, no tiene carpeta Extra

La cosa es que quiero botear desde el hd sin el disco de instalación, pero después de instalar chamaleon Rv2258 no botea, el selector de arranque del pc tansiquiera detecta el hd, y poniendo el disco de instalacion tampoco detecta ninguna partición del disco, con lo cual me toca restaurar el disco con una imagen desde transmac en windows y volver a empezar.

He probado con otros bootloaders como chimera y el resultado es el mismo.

Con particiones Mbr no tengo este problema, botea bien desde el hd, pero al tener que restaurar la imagen desde windows con trasmac me convierte el disco a guid.

Que estoy haciendo mal o como lo puedo solucionar?

Gracias.

"Cuando me pica la curiosidad no se dónde rascarme."

“Nunca te metas con un baterista, lleva baquetas y es seguro que se ha dado varias veces en la cabeza con ellas“

“Tengo mucha fé en la ciencia“

Subir
#3579 por MrBlue el 12/01/2014
hola:
según tengo entendido para iniciar desde HD externos el disco duro tiene que estar en MBR sí o sí , si está en GUID no lo reconoce y no botea.
Saludos

nuestra música
http://www.fourhandsproject.es

http://www.fourhandsproject.com
BSO para un documental
http://www.symphonyofoneness.com

BSO nueva
http://elultimomaestroruso.com/sinopsis.html

https://soundcloud.com/four-hands-project/tracks

Subir
--507994--
#3580 por --507994-- el 12/01/2014
#3575

Hola lunetico, ¿como has clonado el ML? Ayer se me fastidió mi instalación de Lion y hoy estoy probando a instalar Maverick, si no funciona, volveré a meter Lion, pero me gustaría saber como se hace para clonarlo y volverlo a restaurar cuando se estropee. Gracias.

Por cierto, se me estropeo por una tontería, resulta que cuando arrancaba Windows, el reloj siempre aparecía con una hora menos. Leí que había que hacer un cambio en el registro para que esto no pasara, y tras hacerlo, Lion dejó de arrancar. Lección aprendida, a partir de ahora le sumaré una hora más cuando mire el reloj de Windows.
Subir
#3581 por lunetico el 12/01/2014
#3579

Algo de eso imaginaba, ya que com MBR no he tenido nunca problemas en el boteo desde un externo, lo raro es que en guid el pc reconoce las particiones hasta que instalo chamaleon, entonces ya desaparece el disco y es como si no existiera, ni con el disco de instalacion lo reconoce.

He visto que con Chamaleon Wizard hay tres posilibidades de boteo, entre ellos un bootmd, que segun leo es para cuando tienes osx y windows en dos discos distintos, pero no estoy seguro de que funcione.


#3580

Pues lo instale primero en un hd pequeño de 15 gb que tenia de un portatil antiguo, y luego desde transmac cree una imagen dmg del disco. Luego pongo el hd grande, uno de 120 gb y con trasmac restauro el disco con la imagen que cree antes.

He probado con carbon clone, pero solo lo he usado para clonar entre dos particiones dentro de osx.

Me gustaria poder hacer una imagen solamente de la instalacion, no del disco entero, pero aun no se muy bien como hacerla, solo llevo un par de meses en el mundillo os x.

Ahora estoy respaldando la instalacion con Time Machine, no se si desde alli si que pueda hacer una Dmg de esos archivos o en windows con Macdrive.

Los ilustrados del hilo ya nos confirmaran.

En cuanto a lo de la hora, yo tuve el mismo problema, pero despues de modificar el registro seguia boteando sin problemas, eso si, la hora seguia igual, asi que en windows e cambie la zona horaria a la de Londres y modifique la hora manualmente a la actual, problema solucionado.

"Cuando me pica la curiosidad no se dónde rascarme."

“Nunca te metas con un baterista, lleva baquetas y es seguro que se ha dado varias veces en la cabeza con ellas“

“Tengo mucha fé en la ciencia“

Subir
--507994--
#3582 por --507994-- el 12/01/2014
#3581

Muchas gracias por la respuesta, voy a probar con trasmac haber que tal me va. Saludos.
Subir
#3583 por lunetico el 12/01/2014
#3582

El problema de transmac, como digo, es que hace una imagen de todo el disco, incluso el espacio libre, no solo de la instalacion, por lo que te recomiendo que primero instales osx en un disco lo mas pequeño que puedas y quepa la instalacion con lo basico. Asi sea el disco donde lo tengas instalado, asi de grande sera la imagen. Voy a probar con Macdrive a ver si puedo hacer imagenes solo de la instalacion

"Cuando me pica la curiosidad no se dónde rascarme."

“Nunca te metas con un baterista, lleva baquetas y es seguro que se ha dado varias veces en la cabeza con ellas“

“Tengo mucha fé en la ciencia“

Subir
#3584 por FRAN-J el 12/01/2014
Probad un programa que se llama superduper, es para clonar los discos, aunque la verdad, una vez hecha una instalación correcta con todo lo necesario, no veo por que clonarla, no debería fallar, eso es más de Windows y tampoco, no suelen fallar los sistemas por que si, siempre me a fallado por algo concreto.
Subir
#3585 por lunetico el 12/01/2014
#3584

Pues clono la instalacion porque aun tengo que hacer que botee desde el disco, compilar el DSDT, modificar el Smbios, etc... si hago algo mal y tengo algun kernel panic que no pueda o sepa solucionar, restauro con la imagen y listo, ya estoy funcionando otra vez.

"Cuando me pica la curiosidad no se dónde rascarme."

“Nunca te metas con un baterista, lleva baquetas y es seguro que se ha dado varias veces en la cabeza con ellas“

“Tengo mucha fé en la ciencia“

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo