Hackintosh

#4456 por impacto el 15/08/2014
#4455
has probado otra version,lo que no te va bien en una te puede ir bien en otra,prueba osx lion o mountain no hay mucha diferencia con mavericks
un saludo!!

Equipo dj
2x Technics SL 1210 MK2
Vestax pmc 05 pro iii
Technics RP-DH1200
SL3
Rokit 5 g3
2x Ortofon Concorde Elektro
Novation Launch Control

Subir
#4457 por scarface999 el 15/08/2014
#4456
Probare el snow_leopard aver....
Subir
#4458 por impacto el 15/08/2014
#4457
8-)

Equipo dj
2x Technics SL 1210 MK2
Vestax pmc 05 pro iii
Technics RP-DH1200
SL3
Rokit 5 g3
2x Ortofon Concorde Elektro
Novation Launch Control

Subir
#4459 por impacto el 16/08/2014
Hola de nuevo,sabe alguno si hay soporte de drivers de la gtx 260 para mavericks?
en la pagina oficial veo que hay pero no me deja descargarlo en cambio para la gtx 285 si,me valdria igual es que creo que lleva el mismo chip "G200" quiero dejarla fina porque veo que al encender mi hack se queda a veces en la manzana y no sale la rueda,hoy ya me ha pasado y empiezo a pensar que alguna cosa está mal,haber saxman que has usado esta grafica si me puedes orientar,te lo agradeceria.

Equipo dj
2x Technics SL 1210 MK2
Vestax pmc 05 pro iii
Technics RP-DH1200
SL3
Rokit 5 g3
2x Ortofon Concorde Elektro
Novation Launch Control

Subir
#4460 por impacto el 16/08/2014
Se olvido decir que paso una cosa curiosa cuando instale el open gl no salia ninguna extension de la gtx 260 ,y cuando instale el cuda ya aparecieron,lo mismo este modelo no va muy bien en mavericks,porque a veces cuando enciendo la compuatadora la ruedecilla no sale,a que es debido eso?

La ultima foto pertence al ultimo driver de nvidia de mavericks 10.9.4,pero viendo la infomacion solo aparce la gtx 285,no se si instalarlo
Archivos adjuntos:
Captura de pantalla 2014-08-16 a la(s) 18.26.50.png
BBCode:
Captura de pantalla 2014-08-16 a la(s) 18.31.06.png
BBCode:
Captura de pantalla 2014-08-16 a la(s) 18.31.29.png
BBCode:
Captura de pantalla 2014-08-16 a la(s) 18.36.17.png
BBCode:

Equipo dj
2x Technics SL 1210 MK2
Vestax pmc 05 pro iii
Technics RP-DH1200
SL3
Rokit 5 g3
2x Ortofon Concorde Elektro
Novation Launch Control

Subir
#4461 por Ed_Saxman el 16/08/2014
#4459 Ese modelo es el que tengo yo instalado ahora mismo en mavericks y no necesita web driver ni cuda. En tu caso, solo necesitarías tener activo el Graphics Enabler.

Respecto a lo que dices de que no sale la rueda, arranca en modo verbose a ver si te da alguna pista. Quizá no tenga nada que ver con la gráfica.

Workstations Hackintosh en AppleOSX86.com
No respondo dudas por privado. Utiliza los foros.

Subir
#4462 por impacto el 16/08/2014
#4461
ok gracias

Equipo dj
2x Technics SL 1210 MK2
Vestax pmc 05 pro iii
Technics RP-DH1200
SL3
Rokit 5 g3
2x Ortofon Concorde Elektro
Novation Launch Control

Subir
#4463 por FRAN-J el 16/08/2014
yo uso la 240 y lo de la rueda se me arregla con el flag npci=0x3000
Subir
#4464 por impacto el 16/08/2014
pero porque pasa eso pregunto,necesita algun kext o algo? o la unica forma es metiendo ese flag

Equipo dj
2x Technics SL 1210 MK2
Vestax pmc 05 pro iii
Technics RP-DH1200
SL3
Rokit 5 g3
2x Ortofon Concorde Elektro
Novation Launch Control

Subir
#4465 por Ed_Saxman el 16/08/2014
#4464 Ese flag está indicado en caso de que en modo verbose se te quede pillado en la línea [PCI Configuration Begin]

Al margen de que tu gráfica sea una 260, puede que la marca o modelo concreto tengan algunas particularidades. Y por supuesto, en el caso de que estés usando cosas de tonymac, es más que comprensible que tengas problemas varios.

Workstations Hackintosh en AppleOSX86.com
No respondo dudas por privado. Utiliza los foros.

Subir
#4466 por impacto el 16/08/2014
ah ok...o sea que cuando enciendo mi computadora unas veces no se queda pillado y otras si,pero tiene que ver por la grafica?
tu has tenido que meter ese flag saxman?

Equipo dj
2x Technics SL 1210 MK2
Vestax pmc 05 pro iii
Technics RP-DH1200
SL3
Rokit 5 g3
2x Ortofon Concorde Elektro
Novation Launch Control

Subir
#4467 por Ed_Saxman el 16/08/2014
#4466 como te decía, arranca en modo verbose y mira en qué línea se queda pillado cuando lo hace.

No uso ese flag. Bueno, ni ese, ni ningún otro.

Workstations Hackintosh en AppleOSX86.com
No respondo dudas por privado. Utiliza los foros.

Subir
#4468 por impacto el 16/08/2014
anda ahora veo que a otro del foro le ocurria lo mismo,tengo buscar otros metodos,lo que quiero es dejarlo fino a la primera y no ir metiendo que si flags y mil historias,haber como funciona el clover bootloader tengo que informarme ya que no le usado nunca

Equipo dj
2x Technics SL 1210 MK2
Vestax pmc 05 pro iii
Technics RP-DH1200
SL3
Rokit 5 g3
2x Ortofon Concorde Elektro
Novation Launch Control

Subir
#4469 por scarface999 el 16/08/2014
nada que hacer... le meti por usb el snow leopard y w7 en un disco duro "partición" y nada... ni el uno ni el otro... xddd tuve que reinstalar y meter solo w7... si alguien me puede tirar un cable... encantado,me gustaría dejarlo en 2 particiones,el w7 por un lado y os x por otro
saludos.
Subir
#4470 por impacto el 17/08/2014
bueno chicos ,instalacion limpia y no he usado dsdt y va que carga en un plis,cuando sale la manzana no da ni tiempo para que aparezca la ruedecilla y en un instante aparece el escritorio,de momento todo bien haber de aqui unos dias :-o

Equipo dj
2x Technics SL 1210 MK2
Vestax pmc 05 pro iii
Technics RP-DH1200
SL3
Rokit 5 g3
2x Ortofon Concorde Elektro
Novation Launch Control

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo