Hackintosh

#4681 por lunetico el 21/10/2014
Alguna guia para iniciarse en clover que sea medianamente comprensible?

"Cuando me pica la curiosidad no se dónde rascarme."

“Nunca te metas con un baterista, lleva baquetas y es seguro que se ha dado varias veces en la cabeza con ellas“

“Tengo mucha fé en la ciencia“

Subir
#4682 por Asia el 21/10/2014
#4680 Bufff, no te puedo seguir en la segunda pregunta, :)… todavía… Yo que ya me creía un autentico hacker por haber malinstalado Mavericks…

Estaba leyendo en esta pagina de guías, para el primer asunto hay un capitulo en "Post Instalation" que dice "How to check your CPUs speedstep"…

http://www.insanelymac.com/forum/topic/298027-guide-aio-guides-for-hackintosh/

Haber si van por ahí los tiros...
Subir
#4684 por Asia el 21/10/2014
Jopsss que rabia, hice la instalación de cero nuevamente con el cable de ethernet conectado durante todo el proceso pensando así me dejaría conectarse a internet y nada, en la bios me da como conectado pero…

No hay forma, voy a volver a pasarme a Unibeast haber si sale algo!

:D
Archivos adjuntos:
IMG_2305.JPG
BBCode:
IMG_2307.JPG
BBCode:
IMG_2308.JPG
BBCode:
Subir
#4685 por impacto el 22/10/2014
yo no se que lio estas haciendo no se como te sale eso de ethernet ,para instalarlo no hace falta conexion a internet como si sacas el cable y lo de osx utility esto es un hackintosh creo que no puedes reintalar mavericks desde ahi debes hacerlo desde 0 con el usb y el metodo que utilices

para intalar osx se puedes hacer usando clover,unibeast,my hack..desde el usb y tan solo hay que ver que puedas llegar a la instalacion y sino se puede usando los flags y tan solo hay que fomatear el disco correctamente y a instalar,no se como tienes tantos problemas a priori me mirado tu motherboard y es compatible de hecho lo son la gran mayoria y tu cpu la lleva un imac mas compatibilidad imposible,lo haces bien lo del unibeast puedes llegar a la instalacion?lo demas es solo seguir unos pasos

Equipo dj
2x Technics SL 1210 MK2
Vestax pmc 05 pro iii
Technics RP-DH1200
SL3
Rokit 5 g3
2x Ortofon Concorde Elektro
Novation Launch Control

Subir
#4686 por Asia el 22/10/2014
Pues si, un lio de los grandes… Al final tras probar de nuevo "Unibeast" (que no me pasa de la pantalla de la manzana y la rueda, supongo que no escribo bien los "kext"… suelo poner -x -v), he leído que cuantos menos se pongan mejor.

Volvi a "Clover" a la noche, voy rascando poco a poco, conseguí entrar con el método a prueba de errores, instalar driver ethernet con "Multibeast" y tener conexión, pero la instalación no parece estar bien del todo, nada mas entrar en el escritorio me dice que el disco no es compatible y solo puedo verlo desde "Utilidad de Discos", intento reparar la instalación con el "Mavericks" que descargue de la "Apple Store" y la instalación da error...

Para "Clover" utilizas metodo "Legacy" o "UEFI"?

Aunque efectiviwonder me reconoce que es un "iMac", creo que eso será un problema para el rendimiento por lo que he leído. He echo copia de "Time Machine" por si acaso.
Subir
#4687 por Albert-C el 23/10/2014
Si quieres instalar clover UEFI .. y no controlas mucho, lo mejor es hacerte un usb ( unibeast) y para la post instalación le metes clover UEFI ...
1º Una vez instalado OSX, reinicias con el usb ( unibeast) ... metiendo los flags necesarios, si los necesitaras, y cuando inicie por 1º vez OSX, pues instalas CLOVER, o multibeast (no UEFI) ..
No hagas cosas raras .... INSTALACIÓN LIMPIA.
Subir
#4688 por Asia el 23/10/2014
Gracias por tu respuesta, la verdad que me encantaria tener una instalacion limpia, pero a este punto casi me conformaría con una intalación.

Con Unibeast ya he echo todo lo posible.

Para descartar,

Sin grafica, ni wifi, ni Firewire, solo un disco ssd y el un disco duro normal

La pantalla la saco por "Dvi"

El pen lo formateo con "MasterBoot"

Hago todos los pasos con "Unibeast 5.0."

"Mavericks" de "AppleStore".

Le hago los cambios en la Bios despues de reiniciarla

Nunca me pasa de la pantalla de la manzana, al de un rato largo de media hora se reinicia solo

He probado la mayoria de los "bootflags" con un espacio entre ellas (-x -v Enabler.... , cpus=1, kernel_mach...)

Con "Clover" entro hasta el escritorio en modo de errores, tengo los programas y me puedo conectar a internet incluso, pero no inicia sin el pendrive de "Clover"

Voy a volver a probar con el "DiskMaker X"
Subir
#4689 por Albert-C el 23/10/2014
Iniciar con el usb normalmente es para realizar una post instalación ...la mayoría de las veces te carga osx a medias ... desde la bios tienes que indicar que cargue 1º el disco duro donde tienes instalado clover, o multibeast .. si tienes clover asegurate de haber instalado tanto los kext, como la configuración adecuada ... si instalas un kext que no necesitas o es incompatible te dará fallos en el arranque ... muy importante ... SMCFAKE .. instalado ....
sinceramente ... haría una instalación limpia después de todo lo que has hecho ya ... posiblemente tengas un buen desastre hecho en el sistema..
De la manera que te dije en el post anterior ... Es de las maneras mas faciles de hacer ...
Por cierto, que equipo tienes?
Subir
#4690 por SSuL el 23/10/2014
Chiscos comparto mi situación de las ultimas semanas.

Tenia problemas con la red, cuando enviaba paquetes grandes de datos, por dropbox o haciendo un backup a un Time Capsule, se me congelaba el ordenador. Y era una pesadilla, porque realmente eran cuelgues aleatorios pero cansinos.

Al final he solucionado todo desactivando la tarjeta de red de la placa base ( la pesadilla del Atheros AR8161) y metiendo una pci ethernet que reconoce de manera nativa (Chip Realtek que carga el AppleRTL8169Ethernet.kext), ni un cuelgue mas... todo perfecto !! Me di cuenta cuando me conecte con una tarjeta wifi pci express. que ya no se me reiniciaba.

PD: Tambien he cambiado a clover, antes con chameleon se congelaba y con Clover se me reiniciaba directamente jejeje. Ahora ni un cuelgue mas con la red desactivada. Recomiendo este bootloader, mucho mas estable ya que crea una particion EFI.

Esta es la tarjeta que he metido interna: http://www.ovislink-espana.com/es/4_4int_12_34/Productos/Tarjetas-de-red/Gigabit/EVO-GE8169v2/
Subir
#4691 por impacto el 23/10/2014
vamos descubriendo cosas,si entro con -v no aparece lo de la foto que puse,vaya cosa mas extraña

Equipo dj
2x Technics SL 1210 MK2
Vestax pmc 05 pro iii
Technics RP-DH1200
SL3
Rokit 5 g3
2x Ortofon Concorde Elektro
Novation Launch Control

Subir
#4692 por Lin C el 23/10/2014
Hola!

Perdón por meterme en el hilo así sin mas, pero lo pregunté en otro lado y me dijeron que lo preguntase aquí, así que aquí va mi cuestión.

Desde hace tiempo tengo entendido que mac necesita la EFI para arrancar y por eso era imposible instalar legalmente mac OS X en un pc, pero ayer me enteré de que hay empresas que están empezando a integrar el EFI en sus placas base (creo que es Gigabyte). Mis preguntas son: ¿Es esto cierto? y ¿Se puede instalar OS X en un pc con una placa base con EFI integrado o necesito algo mas?.

Gracias de antemano

Lin C Records - lincrecords.blogspot.com

Subir
#4693 por SSuL el 23/10/2014
Léete este post, y te enteraras de todo lo que estas preguntando =)
Subir
#4694 por Lin C el 23/10/2014
#4693 jaja bueno, es un poco largo... aunque tampoco tengo prisa. Gracias por responder
Un saludo

Lin C Records - lincrecords.blogspot.com

Subir
#4695 por DeJoTaDeEmE el 23/10/2014
Hola de nuevo el problema que tengo es muy gordo...pff no me deja instalar nada...ya no puedo hacer ni un usb de yosemite ni de ninguno por ke no me deja instalar nada...todo viene a raiz de instalar win 8 en una particion..a que es debido??

adjunto foto del fallo en la instalacion

02a951eed7ca40e6a971eacfd1ccf189o.jpg

un saludo y gracias!!!

Pionner Djm700
2x Technics 1210 M3D+2x Ortonfon digitrack
My desktop PC: GA-Z97X UD3H - BK | 32G DDR3-Intel Core i7-4770| ssd 240 el capitan ssd 120 WIN 10h HD 3 TB -intel HD 46

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo