Hackintosh

#4711 por infinity el 26/10/2014
#4707
a mi en yosemite el reinicio va cuando quiere
Subir
#4712 por Dreamer. el 29/10/2014
mi experiencia con yosemite:

harware
gigabyte chipset p45
gtx 660
ssd ocz agility 3

tenia instalado mavericks funcionando perfectamente.

siempre borro el ssd con la herramienta ocz toolbox

procedo a instalar yosemite. en la ventana que muestra la instalacion se queda el ordenador bloqueado.
reseteo para volver a instalar yosemite, pero no se instala, da fallo.
intento instalar mavericks y da fallo tambien.
procedo a borrar el ssd con la herramienta otra vez.
instalo mavericks pero da error otra vez.
cambio la grafica por una 9400gt y vuelvo a borrar el ssd.
mavericks se instala, pero la bios se resetea y a veces no inicia.
flasheo la bios a F10 con q-flash
ahora arranca.
despues de varios reinicios funcionando bien cambio la grafica por la gtx660
reinicia bien ahora, todo parece funcionar bien (como iba antes).

muy mala experiencia la mia con yosemite, si alguien sabe a que se ha debido tanto rollo sabiendo que hay gente que lo consigue que me de pistas.

gracias saludos

edito: he usado el metodo tomate, no se si tendra algo que ver con lo que me ha pasado....

¡Atención. Peligro!.
¡Autodidacta opinando como si supiera!.

Todo va bien.........hasta que deja de ir.

Subir
#4713 por SSuL el 30/10/2014
Parece ser que algo pasa con Yosemite, que resetea la PRAM y que si no tienes un disco SSD oficial de Apple se cepilla el arranque o algo por el estilo, lo han comentado en una convencion de Native Instruments a la que he ido esta semana pero tampoco me entere muy bien de que iba el tema que estaba a otra cosa.
Subir
#4714 por impacto el 30/10/2014
#4712
tu placa base es muy antigua y ademas yosemite es muy reciente aun

Equipo dj
2x Technics SL 1210 MK2
Vestax pmc 05 pro iii
Technics RP-DH1200
SL3
Rokit 5 g3
2x Ortofon Concorde Elektro
Novation Launch Control

Subir
#4715 por Dreamer. el 30/10/2014
#4714 los minimos requirimientos para yosemite es macpro 3,1 (early 2008) y este usa socket 775 igual como el mio, no veo que mi hardware sea tan incompatible. con mavericks funciona perfecto.

#4713 intentare informarme sobre esos datos que has mencionado.

saludos.

¡Atención. Peligro!.
¡Autodidacta opinando como si supiera!.

Todo va bien.........hasta que deja de ir.

Subir
#4716 por kaoskinkae el 31/10/2014
ya no se que hacer la verdad, he instalado varias veces os x mavericks y sigo teniendo el mismo proglema
Casi siempre o siempre congelaciones navegando con chrome.

Placa gigabyte z77x-d3h
asus nvidia gt 640
8 gigas memoria ram kistonn de menos de 1600, he probado a quitar un o otra para ver si era problema de memoria ram pero sigue quedansose congelado.

keys los minimos

adjunto org.chameleon.Boot.plist

odiaria quedarme solo con w7 y eliminar este disco duro y dejarlo para datos.
Archivos adjuntos:
Captura de pantalla 2014-10-31 a la(s) 14.46.26.png
BBCode:

hay otros mundos, pero estan en este.

Subir
#4717 por impacto el 31/10/2014
#4715
eso si no digo que no sea compatible,que tipo de procesador usas ,que modelo es la placa base,el procesador debe ser de un quad core para arriba y minimo 4 gb de ram tanto en mavericks como en esta version

Equipo dj
2x Technics SL 1210 MK2
Vestax pmc 05 pro iii
Technics RP-DH1200
SL3
Rokit 5 g3
2x Ortofon Concorde Elektro
Novation Launch Control

Subir
#4718 por FRAN-J el 31/10/2014
hace tiempo que apple empezo a meter mierdas como esta en sus ordenadores, a saber.....
http://www.applesfera.com/apple/los-nuevos-imac-no-aceptan-discos-duros-de-otros-fabricantes
Subir
#4719 por Dreamer. el 31/10/2014
#4717
procesador Q9550 4x2,83GHz 12Mb L2 1333
placa base gigabyte ep45et-ud3lr
16Gb de RAM DDR3 1333
grafica gigabyte GTX 660
SSD OCZ Agility 3 240Gb

en acerca de este mac me pone directamente quad core intel xeon, que no lo es pero asi lo reconoce desde que tuve snow leopard hasta maveriks (system definition por defecto macpro 3,1 siempre)

equivaldria aproximadamente a:

http://www.everymac.com/systems/apple/mac_pro/specs/mac-pro-quad-core-2.8-2008-specs.html

yo lo daria como compatible.

¡Atención. Peligro!.
¡Autodidacta opinando como si supiera!.

Todo va bien.........hasta que deja de ir.

Subir
#4720 por Dreamer. el 31/10/2014
#4718 si se confirma eso, se acabo hackintosh no?

¡Atención. Peligro!.
¡Autodidacta opinando como si supiera!.

Todo va bien.........hasta que deja de ir.

Subir
#4721 por impacto el 31/10/2014
#4719
uff,puede ser la grafica que no se lleve muy bien con el resto del hardware,yo me pillaria una gtx 260 o 285 aunque no se puede comparar con la que tienes te digo que para hackintosh son muy buenas,a mi me salieron por 40 euros y la otra 50

no se acabó hackintosh

Equipo dj
2x Technics SL 1210 MK2
Vestax pmc 05 pro iii
Technics RP-DH1200
SL3
Rokit 5 g3
2x Ortofon Concorde Elektro
Novation Launch Control

Subir
#4722 por Dreamer. el 31/10/2014
impacto escribió:
uff,puede ser la grafica que no se lleve muy bien con el resto del hardware,yo me pillaria una gtx 260 o 285 aunque no se puede comparar con la que tienes te digo que para hackintosh son muy buenas,a mi me salieron por 40 euros y la otra 50

la gxt 660 es arquitectura kepler, creo que se considera nativa, no pasa lo mismo con las maxwell segun he leido. no se si sera eso. puede que lo pruebe con la 9400gt

impacto escribió:
no se acabó hackintosh

mejor que sea asi

lo raro es que he haya jodido la bios de esta forma. es muy raro. desde snow hasta mavericks con hackintosh y siempre a la primera. no se que puede haber pasado. volvere a intentarlo en estos dias.

¡Atención. Peligro!.
¡Autodidacta opinando como si supiera!.

Todo va bien.........hasta que deja de ir.

Subir
#4723 por impacto el 01/11/2014
#4722
ah pues no descartaria que fuera la placa base,busca una por ahí de segundamano,prueba otra vez con snow pero que se ha jodio el bios cuentame exactamente

Equipo dj
2x Technics SL 1210 MK2
Vestax pmc 05 pro iii
Technics RP-DH1200
SL3
Rokit 5 g3
2x Ortofon Concorde Elektro
Novation Launch Control

Subir
#4724 por Dreamer. el 01/11/2014
#4723 no, con snow no, esto es historia ya, lo probare de nuevo con yosemite y si me vuelve a pasar lo de la bios (mas info post #4712 ) quedara claro que alguna interaccion debe habe con yosemite y bios. es una cosa muy extraña, pero como he dicho, lo probare en unos dias y comentare los resultados.

ah y si alguien sabe algo de todo lo que se ha comentado agracederia la informacion. ed_saxman tu que opinas del tema este va, habla hombre...

¡Atención. Peligro!.
¡Autodidacta opinando como si supiera!.

Todo va bien.........hasta que deja de ir.

Subir
#4725 por impacto el 01/11/2014
perfecto ya nos contaras

#4716
casi te puedo decir que puede ser la grafica porque tu motherboard es compatible menos el audio que debes usar un kext de voodoo pero sin problemas,porque no pruebas a usar la integrada,si tu procesador lo soporta claro solo tienes que sacar la grafica y conectar el cable al puerto dvi del panel trasero y estoy casi seguro que los cuelgues desaparecerian a debes botear sino lo tienes agregado en el archivo chamaleon boot plist el flag IGPEnabler=Yes

Equipo dj
2x Technics SL 1210 MK2
Vestax pmc 05 pro iii
Technics RP-DH1200
SL3
Rokit 5 g3
2x Ortofon Concorde Elektro
Novation Launch Control

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo