Hackintosh

#4786 por impacto el 20/11/2014
#4785
Bueno yo ahora he dejado mi hackin hasta que esto vaya avanzado,pero te pregunto asin salgo de dudas
Yosemite yo lo probe con la grafica gtx 285 instalacion limpia y graficos hd 4000 y pude ver que con la grafica cuando encendia el ordena y justo antes de salir el escritorio salia en negra la pantalla y la barra de progreso se veia una vez en en el medio y otras en parte inferior izquierda y cuando lo instale con graficos integrados y como puse en las fotos se veia distorsionado todo esto ante de que saliera el desktop por eso te digo si a ti te a pasado algunas de estas cosas y asin vamos aclarando las cosas 8-) porque muy normal no es

Equipo dj
2x Technics SL 1210 MK2
Vestax pmc 05 pro iii
Technics RP-DH1200
SL3
Rokit 5 g3
2x Ortofon Concorde Elektro
Novation Launch Control

Subir
#4787 por kaoskinkae el 20/11/2014
a mi estupendamente tengo un video de inicio y todo
no se si aqui se puede poner un video que lo tengo en yotube

El unico problema que veo es cuando cierro sesion para que aparezcan los tres usuarios que tengo que se queda la pantalla en negro y tarda casi 20 segundos en aparecer los tres usuarios, antes era instantaneo. Lo bueno es que al apagar es casi instaneo antes tardaba sobre 10 segundos

hay otros mundos, pero estan en este.

Subir
#4788 por impacto el 20/11/2014
Pues pon el video en mostrar bbcode hay una opcion para poner videos de youtube o pon un enlace quisiera verlo,dices que lo estas usando con una grafica gt640?

Equipo dj
2x Technics SL 1210 MK2
Vestax pmc 05 pro iii
Technics RP-DH1200
SL3
Rokit 5 g3
2x Ortofon Concorde Elektro
Novation Launch Control

Subir
#4789 por kaoskinkae el 20/11/2014
efetivamente tengo una gt640 mira mi historial de consultas y ademas lo tengo instalado tanto en el disco duro como en un un usb16 gigas que tarda en iniciarse pero se inicia, lo tengo como seguridad por si se me jode el instalado y accedo al disco duro desde el usb.
el video te lo mande por privado.

hay otros mundos, pero estan en este.

Subir
#4790 por Albert-C el 20/11/2014
No se rayen con algunos fallos en yosemite ... tiene algunos bugs.
Subir
#4791 por kaoskinkae el 20/11/2014
una duda que tengo con respecto a esta kext

revisando todas las kext sin firmar que tengo instaladas en mi os x tengo una gran duda si la kext
AHCI_3rdParty_SATA.kext que la instale por tener el chip Marvell 88SE9172 de mi placa gygabite GA-Z77X-D3H.
la kext en cuestión aparece como instalada pero no cargada.
Es normal? Los discos duros están una para os x y otro para w7 en SATA3
DVD tambien en SATA3

Es necesario tenerla instalada o mejor la borro adjuntos kext instalados sin firmar.
Archivos adjuntos:
Captura de pantalla 2014-11-15 a las 17.37.18.png
BBCode:

hay otros mundos, pero estan en este.

Subir
#4792 por DeJoTaDeEmE el 22/11/2014
Hola buenas,quiero montarme un hackintos de sobremesa,actualmente lo tengo instalado en un portatil..y va bastante bien,mas que nada quiero actualizar mi pc....hablaria de comprar procesador placa base ram y seguramente fuente de alimentacion por que no se si me servira la mia la caja la tengo..y cual iria mejor para yosemite aunke me han recomendado ml 10.8.5 que es el que mejor va, quiero hacer algo de produccion pero tampoko quiero un cochete $$$ que me recomendais que sea lo mas compatible posible...me he tirado muchas noches sin dormir para hacer funcionar el hackintos en el pc portatil...y ahora lo quiero mas "facilito"

gracias un saludo...el presupuesto...depende...a ver que me aconsejais

un saludo.

Pionner Djm700
2x Technics 1210 M3D+2x Ortonfon digitrack
My desktop PC: GA-Z97X UD3H - BK | 32G DDR3-Intel Core i7-4770| ssd 240 el capitan ssd 120 WIN 10h HD 3 TB -intel HD 46

Subir
#4793 por rwomdes el 23/11/2014
Hola amigos como van??
Imaginense que cierto dia encendì el pc y no me funcionan el teclado ni el mouse... y tengo informaciòn valiosa ahi...
Alguno sabe como solucionar este error?

La teoría es excelente!! :teclear: Ayuda muchísimo!!
Pero novato que no practica lo que aprende, necea y experimenta con su oído nunca llega a ser un novato master :secreto:

Subir
#4794 por kaoskinkae el 24/11/2014
Bueno acabo de actualizar el Darwin/x86 boot v5.0.132 Chameleon v2.3snv r2491

y mirar la foto aparece un nuevo icono RECOVERY HD

Adjunto foto.

os pasa a vosotros.
Archivos adjuntos:
2014-11-24 14.49.06.jpg
BBCode:

hay otros mundos, pero estan en este.

Subir
#4795 por rwomdes el 24/11/2014
Hola amigos, buenas noticias!! ya solucioné el problema con el Atakos L2...!!
Ahora tengo otro inconveniente y es el siguiente:
Sucede que accedo a Mavericks, empiezo a manipularlo y después de un tiempo la pantalla se le va la señal....
Así que he descubierto si dejo la pantalla como 2 min sin señal (o sencillamente apago el monitor) y la vuelvo encender pues me funciona de vuelta
Pero si la enciendo de inmediato me da señal y veo el escritorio pero a los 5 segundos se vuelve y apaga :tasmal:
Extraño no? A alguno le ha pasado?
Si lo ha solucionado ... pues le agradezco si pasa el dato.

Buen dia!

La teoría es excelente!! :teclear: Ayuda muchísimo!!
Pero novato que no practica lo que aprende, necea y experimenta con su oído nunca llega a ser un novato master :secreto:

Subir
#4796 por kaoskinkae el 24/11/2014
#4794

Me respondo a mi mismo nos se porque sera que la version no es compatible con yosemite he vuelto a la version
anterior y todo correcto.

Chameleon-2.3svn-r2468.pkg

hay otros mundos, pero estan en este.

Subir
#4797 por solker el 03/12/2014
Alguien ha probado a instalar Yosemite con los antiguos Core 2 Quad? (el mi en concreto es el Core 2 Quad Q9550)

Visita La construcción de mi estudio
LMDL en Facbook
Move-sound studio

Subir
#4798 por Dreamer. el 03/12/2014
#4797 si, post 4712, ya no lo he vuelto a probar

Saludos

¡Atención. Peligro!.
¡Autodidacta opinando como si supiera!.

Todo va bien.........hasta que deja de ir.

Subir
#4799 por solker el 04/12/2014
#4798 pues lo dejaremos entonces. A lo sumo si me da por ahí, igual pruebo con Mavericks ...

Visita La construcción de mi estudio
LMDL en Facbook
Move-sound studio

Subir
#4800 por Dreamer. el 04/12/2014
#4799 con mavericks va perfecto. Es como lo tenia antes y tengo ahora.

Saludos

¡Atención. Peligro!.
¡Autodidacta opinando como si supiera!.

Todo va bien.........hasta que deja de ir.

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo