Hackintosh

#5206 por infinity el 09/08/2016
#5203
quedras decir f11a esa es la ultima version pero es una beta,te tenias que haber quedado en la F9,no se si ahora puedes volver atras
Archivos adjuntos:
Captura de pantalla 2016-08-09 a las 14.07.01.png
BBCode:
Subir
#5207 por SSuL el 09/08/2016
he leido por ahi q hay formas de volver atrás en una bios, voy a intentarlo, o eso o meter la version mod
si es que no hay otro remedio, solo se me ocurre q pueda ser tema de la bios, lo de la velocidad...
Subir
#5208 por SSuL el 09/08/2016
Acaban de contestarme del soporte de Gigabyte, las versiones beta (con letra despues del numero 11a por ejemplo)
deberian de poder downgradearse sin problema

a las 15 cuando salga del curro lo pruebo.
Subir
#5209 por infinity el 09/08/2016
pues perfecto desde un usb puedes bajar de version o del mismo windows con una utilidad,lo mismo ese era tu problema que llevabas una version beta del bios,ya nos contaras
Subir
#5210 por SSuL el 09/08/2016
pues veo que no....
he metido las 2 la mod de la 11 y la 9, y con ninguna de las dos consigo subir la velocidad del ssd

voy a probar a meterlo en un sata2, a ver si va igual o peor....

Otra cosa que habia hecho es mover el home del usuario del disco SSD a un HD (bueno es un SSHD)
voy a volver a meter el home al SSD ahora que tiene 512 gb, y a ver despues....
Subir
#5211 por infinity el 09/08/2016
pues tiene mala pinta y dices que eso te pasa en los dos puertos blancos?
Subir
#5212 por FRAN-J el 09/08/2016
has probado la velocidad con ese mismo disco en windows?? instalaselo y prueba
Subir
#5213 por SSuL el 09/08/2016
Acabo de crear una carpeta en el disco SSD con permisos para q Blackmagic haga ahi el test y parece que mejora a casi 400 mb/s

Estoy moviendo las carpetas de /HD/Users a /SSD/Users por terminal con un sudo itto -rstc y luego modifico el directorio de inicio de los usuarios...
Ahora que tengo un disco de 512 y voy sobrao, al HD metere otras cosas... Yo creo que tiene que ver con esto... me cago en mi manto... jajajaja
Archivos adjuntos:
Captura de pantalla 2016-08-09 a las 18.54.19.png
BBCode:
Subir
#5214 por infinity el 09/08/2016
#5213
pues parece que si,y perdona si te pregunto una cosa,porque has modificado la carpeta de usuarios y la has puesto en otro disco duro¿?
Subir
#5215 por SSuL el 09/08/2016
Antes se hacía mucho, como los discos SSD eran mas caros (yo de hecho tuve uno de 128GB de primera vez y me costo creo que 250 euros o algo asi) ahi se metia el sistema y las apps, el home de los usuarios se movía a un HD con mas espacio (500GB o 1TB).

Ahora con un SSD de 500 GB, y un HD de 1 tera muy mal se tiene que dar para quedar sin espacio...

Echa aqui un ojo. http://bocabit.com/tutorial/mover-la-carpeta-de-usuario-de-disco-duro-en-mac-os-x

Cuando termine de mover el disco, reinicio, cambio las rutas y os comento a ver que tal las comprobaciones.
Subir
#5216 por SSuL el 09/08/2016
Otra cosa que tb se suele hacer mucho (al igual que en linux) es mover directorios enteros y luego dejar en el anterior sitio un enlace simbólico
Se habló de esto aqui tb en el foro

http://www.hispasonic.com/foros/mover-libreria-logic-x-disco-externo-tip/437631

todo esto es por temas de rendimiento de discos, espacio, etc etc...
Subir
#5217 por SSuL el 09/08/2016
Bueno pues ya está! parece que era eso...
Archivos adjuntos:
Captura de pantalla 2016-08-09 a las 19.55.07.png
BBCode:
Subir
#5218 por infinity el 09/08/2016
8-) ostras otra cosa que se osea cambiando directorios pierde rendimiento el ssd¿?pues creo que uno de aqui del foro que es especializado en hackin en una guia lo recomendaba,yo la verdad nunca lo he hecho
Subir
#5219 por Juancho San el 22/08/2016
holaa yo tengo una asus b85 m plus intel corei3 3.1 ghz chipset b85 2 teras de disco sata III y memoria 8 gb de ram ddr3 1335 mhz como puedo hacer q llegue a la pantalla de instalacion me sale un panic kernel :(
Subir
#5220 por SSuL el 22/08/2016
#5218

Lo que pasa es que los programas tipo blackmagic testean el disco usando tu home de usuario y generando un fichero de 2 o 4 gb para probar la lectura/escritura, en mi caso el home lo habia movido al HD, por eso me daba una lectura baja, de todos modos ahora el HD da una lectura mas alta, y el ssd tambien desde que he movido el home a su sitio original

saludos!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo