Han desaparecido las barras de compas!!!

#1 por SowingSounds el 19/04/2016
Hola compis!!

... a ver si alguien me puede hechar un cable con esto. Resulta que estaba terminando una partitura con el finale, y sin mediar palabra va y me hace desaparecer las barras de compás!!! ](*,) :-? O_o

El caso es que sólo me afecta a una de las partes, pero claro no he encontrado la manera de solucionarlo.

Os a pasado alguna vez? o alguien sabe que puedo hacer?

Os dejo algunas imagenes
Archivos adjuntos:
Captura de pantalla 2016-04-19 a las 20.28.49.png
BBCode:
Captura de pantalla 2016-04-19 a las 20.29.04.png
BBCode:

Beats of the heart, feelings on the earth

Subir
#2 por Orph el 20/04/2016
Hola Sowings sound, ¿has comprobado que por error en los atributos del compas no tengas deselecionada la opción Barlines?

Staff>Edit atributes staff>>items to display>> barlines

Debes de tenerlo activado para que te salgan....quizas por error has desactivado esa casilla en ese pentagrama.
Subir
#3 por SowingSounds el 20/04/2016
Hola Orph!

Gracias por tú respuesta... no era que tuviera desactivada esa opción, sinó que la configuración del pentagrama no estaba bien... Simplemente he tenido que decirle que el pentagrama era de una linea sólo. Lo tenía en modo 'custom' y por eso no me aparecían!!! :machaca:

Pero gracias a ti he mirado en la configuración y lo he solucionado! =D> :D/

Beats of the heart, feelings on the earth

Subir
#4 por Orph el 20/04/2016
Perfecto!!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo