[Hilo oficial] Allen & Heath Xone 42

#346 por infinity el 07/03/2015
Hola hispasonicos,estoy empapandome de informacion acerca de esta mixer la xone 42,pero tengo una duda y es que me toca pinchar con los auriculares :-( ya sabeis para no molestar ,alguno me puede decir como va el tema del cue/master veo que hay varias opciones,lo que quiero evitar es el potenciometro para no estar girandolo de un lado a otro porque me lo cargaria en un mes,se puede accionar el pulsador de cue e ir activandolo y desactivarlo cada vez? Otra cosa que me gustaria saber es la calidad de los componentes zona eq y fader que es lo que mas le meteria caña son duraderos? Tambien he visto videos por ahi pero no de este modelo sino de la xone 92 y la verdad me quede un poco flipao y mas sabiendo el precio que tienen ,un saludo
Subir
#347 por david laroke el 07/03/2015
la mejor opcion es la perilla cue mix,para apreciar toda la mezcla y se note cuando subas y bajes el fader ,ya que la otras opcion es pulsar los 2 cue a la vez para hacer la mezcla pero aqui el movimiento del fader no se aprecia tan bien.te lo digo como usuario de un 92 que tengo y la 42 basicamente es lo mismo en el tema preescucha,y respecto a la calidad de componente made in china,una loteria, te puede durar mucho, o empezar dando problema en 1 semana :mrgreen:
Subir
#348 por infinity el 07/03/2015
#347
Como made in china no estan fabricadas en uk?es que no me gusta nada lo de la perilla porque imaginate si pincho solo por auriculares estaria moviendo ese potenciometro todo el rato y creo que al poco tiempo empezaria a rascar porque no lo han puesto mediante una palanca por un lado el cue y por otro el master,como que no se aprecia cuando subes el canal si el pulsador no esta adtivado y subes el canal deberia de apreciarse el moviento del fader,la verdad se me esta quitando las ganas de pillarmela pero es que he mirado otras mixers y todo son pegas ,lo el video me explicado mal me referia que visto varias xone 92 y tenian varios fallos,los pulsadores medio sueltos,fader rascando por todos lados mal contacto etc,....
Subir
#349 por david laroke el 07/03/2015
#348 la semana pasada arregle mi xone 92, me toco cambiar la fuente de alimentacion porque un transmisor morfet se habia a tomar por culo,la xone 92 tiene 2 años y uso casero,pues bueno te puedo decir que estuve mirando todos los condensadores que monta en toda la mesa y te digo que son de calidad media baja,asi que la xone 42 te puedes imaginar lo que montaran, e tenido la xone 92 uk y te digo que hay diferente componente referente a la china, la fabrican con la misma especificaciones que las de uk,pero las calidades de los componente no es ni por asomo lo mismo
Subir
#350 por david laroke el 07/03/2015
y respecto la perilla cue mix,yo siempre la uso y por ahora 0 problema,en 2 años.
Subir
#351 por infinity el 07/03/2015
#349
Gracias david creo que voy a descartar la xone,he visto varias rodec de segunda aqui por el mercadilo pero imaginate como estaran ,no encuentro ninguna de mi agrado :-#
Subir
#352 por BrainKaos el 08/03/2015
david laroke escribió:
asi que la xone 42 te puedes imaginar lo que montaran
Me he estado fijando en alguna foto de las que aparecen en este mismo hilo, en este post de aquí, y diría que llevan los mismos condensadores que la Xone 92...

desdeluego que los AISHI chinos sí que los he visto:

Xone42_AISHI_Capacitors_zps3lnaruop.jpg

:comer:

★·.·´¯`·.·★ MixCloud ★·.·´¯`·.·★ RTFM ★·.·´¯`·.·★

:hispasonic::amor:

Subir
#353 por david laroke el 08/03/2015
la xone 92 monta tambien los aishi en el mismo lado en concreto son los 33 uf 16v 105grados
Subir
#354 por digitalfactor el 08/03/2015
Bueno tambien hay que decir que yo tuve una X42 china unos 5 años y ahora una X92, y ninguna me ha dado ningun problema...
normalmente los problemas salen mucho más a la luz que la gente diciendo que no hay problemas...
Subir
#355 por david laroke el 08/03/2015
diigitalfactor,hazle una prueba a tu xone 92 y seguro que hace algun ruidito en mas de un pote de ecualizacion y la recionancia de los filtro,si quieres hacer la prueba lo tienes que hacer sin audio y probado pote por pote y veras que algunos hacen un ruido de estatica
Subir
#356 por digitalfactor el 08/03/2015
#355
estuve probando a raiz de los post con problemas, pero todo bien, (toco madera) ni ruidos ni se cuela señal...
Subir
#357 por david laroke el 08/03/2015
#356 ha triunfado has pillado una buena de las pocas :guitarra:
Subir
#358 por Adri FC el 19/04/2015
¿Esto es normal? ya me pasaba con el Kaoss Pad 2 y ahora con el rmx 500 también...Cuando pasa el knob dry/wet por mitad de su recorrido me hace una especie de flanger por lo tanto tiene que estar siempre o abajo o subido. Alguien sabe a que es debido? Adjunto un video.
Un saludo!
Archivos adjuntos:

https://soundcloud.com/adrifcmusic
http://www.facebook.com/AdriFCmusic
https://twitter.com/AdriFCmusic
http://www.youtube.com/user/AdriFCmusic

Subir
#359 por digitalfactor el 19/04/2015
#358
probablemente es la latencia que añade el procesador de efectos que se superpone con el audio original
Subir
#360 por Adri FC el 19/04/2015
Pues no lo había pensado, tiene toda su lógica...en ese caso supongo que no se podrá hacer nada...

https://soundcloud.com/adrifcmusic
http://www.facebook.com/AdriFCmusic
https://twitter.com/AdriFCmusic
http://www.youtube.com/user/AdriFCmusic

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo