[Hilo oficial] Allen & Heath Xone 42

#376 por Resistance el 13/05/2015
descambiala si..

de nada :birras:
Subir
#377 por david laroke el 13/05/2015
de nada hombre,y asegurate que la proxima mesa que te de la tienda no venga con el mismo problema,saludos
Subir
#378 por jordas el 22/05/2015
Hola a todos,necesito ayuda!! Acabo de comprarme la nueva XONE 43 ...hoy he estado probandola
y si bajo la ganancia del canal se sigue escuchando eso no es normal verdad??
Subir
#379 por david laroke el 22/05/2015
es normal la ganancia solo corta a -10 no corta a -0 como otras mesas,de todas formas si cortas los agudo,medios,graves ya no deberias escuchar nada.
Subir
#380 por digitalfactor el 22/05/2015
#379
efectivamente la 43 es como la 92, tiene las ganancias de -10 a +10, en cambio la 42 la tiene de 0 a +10
Subir
#381 por jordas el 23/05/2015
Muchas gracias por la ayuda!
Subir
#382 por Jimmy beltran el 17/06/2015
que tal amigos de Hispasonic;
Tengo la xone 42 y al principio podía grabar sin ningún problema con audacity en el mac. pero despues de instalar soundflower para grabar la pantalla con audio, audacity no reconoce la entrada de audio por USB.
En preferencias del sistema, al seleccionar USB Audio CODEC
aparece que "el dispositivo seleccionado no tiene controladores de entrada" ya reinstale de forma limpia el sistema operativo. pensado que era cuestión de algún Driver, pero sigue igual; He intentado todo lo que he encontrado en la web pero no he conseguido grabar de nuevo
alguien ha tenido este mismo problema ???

No es cuestión de cables, antes grababa sin problemas
Gracias de antemano.
Subir
#383 por Jimmy beltran el 17/06/2015
ya probe en otro mac y en windows, y no al parecer no es audacity; Aunque en el portátil sigue ""el dispositivo seleccionado no tiene controladores de entrada"" en el de escritorio si reconoce el USB Audio CODEC pero aun así no entra señal.
ya intente enviar señal de la Mac a la mesa "xone42" conectado el cable Usb y el cable RCA en Output y el otro extremo a un canal pero no pasa nada.

Creo que la interfaz esta dañada o por lo menos desconfigurada. o estoy haciendo algo mal ?

les agradezco mucho la ayuda

Por que se podría haber dañado la interfaz si ese llegara a ser el caso ??? y como la reparo.

de la garantia ni hablar para que se haga efectiva debo pagar $400 dólares de envío eso eso mas de la mitad de lo que pague por ella entonces me parece que no tiene sentido

el resto de la mesa esta funcionado 10/10
Subir
#384 por david laroke el 17/06/2015
joder,como esta el tema de garantia en tu pais :paletas:
Subir
#385 por Archi Nmy el 20/06/2015
Hola soy nuevo en el foro, alguien de ustedes que me pueda compartir su experiencia con alguna caja de efectos o pedales con su Xone 42? Está por llegarme mi Xone el miércoles y ya ando pensando en comprarme algún efecto externo, Saludos.
Subir
#386 por Arturo el 10/08/2015
Una pregunta, cuando no tenés pulsado el botón cue, sale el sonido del máster por los auriculares de vuestra mesa? Es esto normal en todas las xone??
Subir
#387 por fonsodj el 10/08/2015
Sí no tengo ninguno de los 4 cues en la mía al menos si...y me parece útil..en vez de quedarse en silencio...saca el master

LIQUIDACIÓN VINILOS REMEMBER:
http://www.hispasonic.com/anuncios/liquidacion-vinilos-remember/415157

2x Technics SL-1200 MK2
1x Technics SL-1210 MK2
2x Ortofon tonar
2x Dj-Tech U solo Pro
Allen & Heath Xone 42
Sennheiser HD-215
2x KRK RP5 RoKit

Subir
#388 por Arturo el 10/08/2015
Gracias por la respuesta, es que acabo de pillarme la xone 23, es mi primera mesa y me estaba volviendo loco, no sabia si era un fallo o funcionaba así.
Subir
#389 por Frank-F el 11/08/2015
#388

Es completamente normal, no te preocupes ;)

http://www.onlyfordjs.es
http://www.novaclub.es
https://www.facebook.com/Frank.F.ofd

Subir
#390 por Ordim C el 29/08/2015
Buenas!!

Yo la compre aun no hace dos años (usandola muy poco) y esta tarde estaba usandola en casa, jugueteando con los faders y se me ha fundido, no se enchufa, he canviado el cable y nada, he mirado el fusible y no estaba roto, incluso he comprovado su continuidad con un multimetro por si se hubiera roto de una de las puntas y nada el fusible esta perfecto. En garantia no creo que este ya que en el manual si he entendido bien pone que solo tiene un año y donde la compre puedes ampliarla a 30 meses o 60, pero no creo que la amplie porque en la factura no me sale nada y gratis seguro que no lo amplias. Asi que nose, ¿Algun consejo?¿Que puedo hacer?

Por cierto aparte de este incidente por lo demas de lujo, no he provado muchas mas meseas pero bueno para mi genial

Zomo MC-100
Allen & Heart Xone: 42
Traktor 2.6.8
Laptop 15" i7-3520M CPU 2.90 GHz, 8 GB
FL Studio 11
Sennheiser HD 25

https://soundcloud.com/ordim-c
http://www.mixcloud.com/ordim_c/
https://www.facebook.com/ordimc.ordimc.1

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo