Hilo oficial Xone K2

#601 por strikin el 27/01/2016
He empezado a probar a mapear luces y tengo un poco de lio. He seguido un poco lo que dice este video


No entiendo porque para la señal de output de un boton, le asigna una nota diferente de la que tiene el input.
He hecho eso y si le asigno otra nota, se me enciende la luz de otro boton diferente.

Otra cosa, como cambio el color mapeado de un boton?al mapear la luz, se me pone en rojo, como lo cambiaria a verde?

y por ultimo, se puede hacer, que todos los botones qu etengo mapeados, esten encendidos todo el rato, y cuando estan activados, que se pongan a parpadear?o parpadear o que cambien de color,si tengo todos rojos, al activarlos que se pongan verdes...para tener una referencia visual rapida...
Subir
#602 por SSuL el 27/01/2016
#601

Hola. Vamos por partes:

Alguien escribió:
No entiendo porque para la señal de output de un boton, le asigna una nota diferente de la que tiene el input.He hecho eso y si le asigno otra nota, se me enciende la luz de otro boton diferente.

Aqui puedes echar un vistazo a que color corresponde cada nota en la parte de MIDI IMPLEMENTATION SEND: http://www.allen-heath.com/media/Xone+K2_UG_AP8509_2.pdf

Si lo que quieres es que se encienda en color verde al pulsar el boton grande cuadrado de la parte inferior izquierda tienes que asignarle la nota G#0



Alguien escribió:
Otra cosa, como cambio el color mapeado de un boton?al mapear la luz, se me pone en rojo, como lo cambiaria a verde?

Si miras un par de post atras, he intentado hacerlo yo (intercambio de colores dentro del mismo led y la misma funcion) pero no lo consigo :(


Alguien escribió:
y por ultimo, se puede hacer, que todos los botones qu etengo mapeados, esten encendidos todo el rato, y cuando estan activados, que se pongan a parpadear?o parpadear o que cambien de color,si tengo todos rojos, al activarlos que se pongan verdes...para tener una referencia visual rapida...

Para hacer que un botón parpadee 1 le tienes que asignar la funcion "Beat Phase", 2 asignarle la nota. 3 configurar el controller range entre -0.500 y +0.500 y 4. midi range 0 - 1
Subir
#603 por strikin el 27/01/2016
SSuL escribió:
Para hacer que un botón parpadee 1 le tienes que asignar la funcion "Beat Phase", 2 asignarle la nota. 3 configurar el controller range entre -0.500 y +0.500 y 4. midi range 0 - 1



Quiero que parpadee cuando este activo...pero partiendo de que ya este encendido.
Como hago para que segun conecte la k2, esten encendidos los botones que tengo mapeados?

Luego cuando este en casa, pruebo todas tus explicaciones...
Subir
#604 por david_mrls el 27/01/2016
un pregunta, hay alguna manera de mapear como en los X1, la funcion de shift+boton?

saludos
Subir
#605 por Jeri_Jarko el 27/01/2016
Puedes asignar la tecla que tú prefieras como un modificador desde las opciones del "Controller Manager". Add --> Modifier

Y seleccionar que el modo de interacción sea Hold (solo mientras se mantiene apretado) o Toggle (Una pulsación enciende, la siguiente apaga)

Iki Cervantes
http://twitter.com/ikicervantes

- 2 x Technics SL1210 M5G
- MacBook Pro Retina 15"
- Allen & Heath Xone 92
- Allen & Heath ICE-16D
- Traktor Scratch Pro 2
- Ableton Push
- 2 x Xone K2

Subir
#606 por david_mrls el 27/01/2016
gracias, echare un ojo en cuanto llegue a casa
Subir
#607 por strikin el 28/01/2016
#602 #603

No consigo que se queden encendidas las luces todo el rato....
otra cosa, en el manual, pone que dependiendo la nota, los colores que puede iluminar un boton son rojo , amarillo y verde. A mi solo se me encienden rojo o verde...

Y es normal, que tarda en encendrse y apagarse la luz de un boton cuando lo pulsas?
Subir
#608 por david_mrls el 28/01/2016
Estoy mapeando los loops en los encoders de arriba, y no consigo que el led quede encendido cuando el loop está activo, que hago mal? :S
Subir
#609 por SSuL el 28/01/2016
#604 Hola David, hay un foro específico para X1, por favor úsalo. =)
Subir
#610 por david_mrls el 28/01/2016
#609 hablo del k2 ;)
Subir
#611 por SSuL el 28/01/2016
david_mrls escribió:
un pregunta, hay alguna manera de mapear como en los X1, la funcion de shift+boton?

saludos


Te lo decía por eso :)
Subir
#612 por david_mrls el 28/01/2016
Funcionó lo que dijo jeri_jarko, tambien tiene Teo un buen tuto en la web, por si alguien lo necesita http://www.hispasonic.com/tutoriales/tutorial-basico-modificadores-traktor/37691

sigo intentando conseguir que se queden los led de arriba encendidos al activar los loops, alguien me echa una mano?
Subir
#613 por SSuL el 28/01/2016
Eso lo habia hecho yo, dejame mirar y te lo digo
Subir
#614 por SSuL el 28/01/2016
Sería Add Out -> Deck Common -> Loop -> Loop Active On
Pones la nota que corresponda a cada boton y asignas el deck que quieras

No es muy complicado
Subir
#615 por david_mrls el 28/01/2016
#614 gracias! creo que ya tengo todo listo!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo