Hilo oficial Xone K2

#736 por Javier Martin el 19/07/2016
Muchas gracias!!! ya me funciona!! se me estaban friendo los sesos... Efectivamente no coicidia el canal. En el momento que lo cuadre empezó a funcionar.
Subir
#737 por Javier Martin el 19/07/2016
Lo del Ipad, imagino que es como si conectamos 2 o 3 controladores midi para hacer funcionar un mismo Software.... sabes si eso se puede?¿?
En mi caso con Traktor.
Saludos.
Subir
#738 por nando_garcia el 31/07/2016
Hola buenas tardes quería saber cómo asignar dos colores a un mismo boton en la Xone k2, por ejemplo q cuando este en pause este en rojo y cuando este en play en verde muchas gracias de antemano un saludo amigos
Subir
#739 por SSuL el 03/08/2016
#738

Una página atrás puedes ver como se hace, echale un ojo
Subir
1
#740 por Playtagain el 18/08/2016
Hola, no se si estoy haciendo algo mal pero no soy capaz de escuchar el sonido del portatil a traves de la k2. En Traktor va perfecto, pero no puedo oir musica ni videos al seleccionarla en Dispositivos de reproduccion.

Gracias
Subir
#741 por Nico Tee el 26/08/2016
Hola buenas, soy nuevo en el foro, llevo leyendo es hilo este y el otro que hay por ahí desde principio al final. Estoy desesperado" con mi adquisición.
Mi problema es que configuro la k2 canal 15 como los mapeos que añado y nada, la tarjeta se oye, si la dejo por capas las lucecitas funcionan, pero lo que es el CTRL no me da ni una señal.
He configurado firmware y he hecho todo lo que pone en los foros y páginas que existen, incluso en alemán con el traductor. Y nada CTRL ni una señal.
Mi equipo es un Mac air, con el capitán 11. Él traktor pro último actualizado.
Estoy desesperado os lo juro. :(
Subir
#742 por pesga steven el 29/08/2016
#741
el midi in out están bien configurados???
Subir
#743 por Jhong el 21/09/2016
Recien adquiri un mixer A&H 43C y dos Xone k2, ahora bien, he estado intentando setear una dual con mixer externo y he tomado como referencia los videos A&H < https://www.youtube.com/watch?v=IgU-eesd6hI>, pero les dijo que no me funcionan como debieran

1. He validado las conexiones fisicas según manual y todo ok
2. agregación de dispositivos MAC OSX
3. he validado la asignacion de canal uno esta por el 14 (izquierdo) y el otro por el 15 (Derecho)
4. Cargar al final un mapping.. <https://www.traktorbible.com/freaks/mappingview.aspx?id=960>
y nada

y solo he conseguido que reconozca un solo K2. Alguno me podria compartir un consejo o experiencia




Att.

Jhon Gonzalez
http://www.soundcloud.com/dj_jgon/

Jhon Gonzalez

Subir
#744 por SSuL el 22/09/2016
Revisa el canal al midi q tiene configurado
Subir
#745 por Jhong el 23/09/2016
Efectivamente,

Mira lo que hice

1. valide ch y confirme que uno x default esta en ch 15 y otro en 14
2. verifique las conexiones fisica tal cual aparece en el video https://www.youtube.com/watch?v=IgU-eesd6hI (salvo que mi mixer es un xon43c, creo que no hay lio)
3. asigne este mapping http://djsetup.de/volle-kontrolle-doppel-k2-map-von-nobbysummer/ (que es que los que quiero lograr)

y nada, figurate que el k2 derecho .. no anda, y solo funciona el seteo de izquierdo..

Alguna otra sugerencia?

Cordialmente

Jhon Gonzalez
http://www.soundcloud.com/dj_jgon/

Jhon Gonzalez

Subir
#746 por pesga steven el 23/09/2016
#745

Si usas el xlink fíjate bien xq con el in y out donde enchufas el cable, yo a veces me liaba y no funcionaba uno de los k2. Marqué con cinta las conexiones y solucionado.

Si no..... prueba cada k2 sola por usb o con hub.
Subir
#747 por Sixty8 el 27/09/2016
Alguien que haya hecho un .tsi para usar la K2 y Midifighter Twister ?? sea para 2 o 4 canales en K2 y la MidiFighter para efectos o usarla como una NI F1 para Stems ;)
Archivos adjuntos:
14466333_10202017043145368_1027132151_o.jpg
BBCode:

NI Audio 10
M-Audio Fast Track PRo
Macbook Pro 17
Logic Pro 9
Keystation Pro88 M-Audio
Akg 3000
KRK Rokit8
Allen & Heat K2
DJM 900 Nexus
Akai MPC1000
Ableton Push
Arturia MiniBrute
Sony MDR 7506

Subir
#748 por Apa el 05/10/2016
Buenas a todos, acabo de adquirir una Xone K2 y por más que intento no consigo que me de señal con Traktor (CTRL).

Tengo un MacBook Air con El Capitán 10.11, además he actualizado el firmware tal y como he leído en este post desde la página de Allen & Heath.
Me he descargado un mapping de la página oficial, he configurado el canal midi para que coincida con el del Tsi. pero aún así no consigo hacer que funcione.

Si alguien puede ayudarme, muchas gracias.
Subir
#749 por Deck4 el 05/10/2016
#747 En Djtechtools hay un montón de tsi del Midi Fighter Twister.
Por cierto ¿Donde has hecho la plantilla del K2?
Subir
#750 por Apa el 06/10/2016
Buenas de nuevo, ¿alguien que me pueda contar como hizo para configurar la xone k2 con traktor funcionando en Mac Osx El Capitán?

El problema es que no me da señal habiendo configurado el midi in out.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo