Hilo oficial Xone K2

#76 por Sergio López el 01/11/2013
semabr escribió:
#71 Eso que dices puede ser porque tienes la latencia de una tarjeta mas alta que la otra. Prueba a igualarlas y dinos algo!

eso pense yo tambien pero no se como hacer eso, la latencia general en las preferencias de traktor estan unidas, y en preferencias de audio del mac tampoco se pueden ajustar por separado o al menos no se como hacerlo, si alguien tiene alguna idea que lo diga porfa.

https://www.facebook.com/djsergiolopez

Subir
#77 por rod_zero el 01/11/2013
¿En cuanto tienes el sample rate?

Tal vez intenta bajarlo.
Subir
#78 por Sergio López el 02/11/2013
rod_zero escribió:
¿En cuanto tienes el sample rate?

Tal vez intenta bajarlo.

No puedo bajarlo mas de 4411Hz en tal caso podria subirla a 9600Hz, gracias por tu respuesta pero creo que ese no es el problema.

https://www.facebook.com/djsergiolopez

Subir
#79 por Sergio López el 06/11/2013
Sergio López escribió:
rod_zero escribió:
¿En cuanto tienes el sample rate?

Tal vez intenta bajarlo.


No puedo bajarlo mas de 4411Hz en tal caso podria subirla a 9600Hz, gracias por tu respuesta pero creo que ese no es el problema.


Creo que ya se cual es el problema, la audio 4 es de 24bits y la tarjeta del k2 es de 16bits, no hay manera de igualar los bits, le dado mil vueltas, nada abra que lanzar los temas en esos decks y cuadrarlos como antaño jejejeje.

https://www.facebook.com/djsergiolopez

Subir
#80 por digitalfactor el 06/11/2013
baja la audio 4 a 16 bits, desde el panel de control.
Subir
#81 por Sergio López el 10/11/2013
digitalfactor escribió:
baja la audio 4 a 16 bits, desde el panel de control.


No se puede hacer, tengo un macbook pro y en preferencias de audio no me da esa opcion, gracias de todas formas.

https://www.facebook.com/djsergiolopez

Subir
#82 por digitalfactor el 12/11/2013
en preferencias audio midi al menos deberias poder igualar la frecuencia, que es lo que afecta a la latencia directamente.
Subir
#83 por agu_cg el 13/11/2013
Hola he adquirido un K2 recientemente.Me da problemas al instalarlo, es decir que lo instalo lo selecciono en traktor y no me deja hacer nada, no si se le tengo que asignar un número de canal(con los leds rojos al encenderlo con el power) o que hacer.Alguien que lo tenga instalado y me pueda echar una mano y sepa de que puede ser?.Gracias de antemano.
Subir
#84 por Resistance el 13/11/2013
Hola agu_cg,

si debes realizar una gestion antes de instalarlo,, a mi me volvio loco tambien,,,lo han echo super mal en este sentido los de allen heat.

Antes de instalarlo por usb en el mac (en pc no se si sera igual) debes apretar el knob scroll de abajo el de la derecha que pone (power on setup) el siguiente paso es enchufar el usb, (SIN SOLTAR DE EL KNOB SCROLL POWER ON SETUP) una vez enchufado parpadeara para el chequeo del setup, entonces sueltas el knob scroll.
seguidamente te aparecera el primer boton debajo de los fader con la letra A (midi ch) encencido en verde, vuelves a pulsar el boton power on setup, (entraras en el modo configuracion midi de las teclas o canales). Ahora te deberia aparecer todas las teclas de la parte de abajo de los fader en rojo, MENOS LAS ULTIMAS DOS TECLAS, eso significara, como bien indica el manual que ahy que leer, que estara en el modo estandar y o por defecto, *si no es asi gira el mismo knob scroll del power on setup hasta que se quede todas las luces de la parte de abajo encendidas menos las dos ultimas de abajo a la derecha*

Una vez tengas claro que esta en el modo estandar confirma de nuevo pulsando el scroll power y en el boton de su derecha con el nombre de (exit setup) para salir de esa configuracion canales midi.

Ahora le das a la segunda tecla de debado de los fader la B (latch layers), haz el mismo proceso que anteriormente, y gira el knob scroll SOLO SI QUIERES QUE EL CONTROLADOR CAMBIE DE CAPA EN TU CONFIGURACION, si por ejemplo, quieres que al apretar el boton ¨layer¨ (cambio de capa), que cambie solo la parte de abajo o todo el contolador entero de capa, y de uno o dos colores__(en el caso de configurar el cambio de capa completo).

Para finalizar deberas hacer lo mismo que anteriormente en el modo A (midi ch), apretar el boton knob scroll y seguidamente su boton de la derecha (exit setup).

Con esto deberia funcionar si no es asi tendras que meterte en el la aplicacion del mac _configuracion midi audio_ y resetear para que reconozca el controlador apretando una tecla del mismo y escuchando un sonido (piii :silbar: )..pero bueno de momento prueba asi..

Esto lo expongo aki porque a mi de verdad os digo que me resulto una verdadera p......! ](*,) ](*,) ](*,) y espero que mas de uno se aproveche de esta explicacion.
aunque yo me tuve que leer el manual traduciendolo en el traductor de google para aprender aun asi me llevo 4 dias entre unas cosas y otras____ telita!!!
lo peor que he visto hasta la fecha para su instalacion, casi demando a allen & heat :evil: :evil: :evil: :estonova: :estonova: :estonova:

espero que te sirva!
8)
Subir
3
#85 por Resistance el 13/11/2013
se me olvidaba..

PD:___Animo desde aqui a todo el mundo a leer manuales, te saca de la mayoria de los apuros y acabas aprendiendo mas de lo que esperabas.

:ook:
Subir
1
#86 por agu_cg el 13/11/2013
Resistance escribió:
Hola agu_cg,

si debes realizar una gestion antes de instalarlo,, a mi me volvio loco tambien,,,lo han echo super mal en este sentido los de allen heat
....
Mil gracias,estuve trasteando con el tema de capas pero no tenía muy claro como iba la historia,bueno en cuanto lo pruebe te comento..mil gracias de nuevo.
Subir
#87 por Sergio López el 15/11/2013
digitalfactor escribió:
en preferencias audio midi al menos deberias poder igualar la frecuencia, que es lo que afecta a la latencia directamente.


Gracias, eso si que puedo hacerlo poner las dos frecuencias a 4100Hz lo que no me deja hacer es poner las dos tarjetas a 16bits, ese es el problema.

https://www.facebook.com/djsergiolopez

Subir
#88 por Sergius Cream el 17/11/2013
Hola, tengo un mappeo propio i me gustaría saber como puedo cambiar los colores, ya que tengo channel 16, y todo lo que tengo mapeado esta en rojo, me gustaría variar los colores de mi configuración.

sergi
Subir
#89 por loganz el 21/11/2013
Buenas noches,

Me ha surgido una duda. Cuando usas más de una capa, estás obligado a que tengas las tres? Yo solo quiero utilizar la primaria y otra más para guardar ahí puntos CUE (como en el X1). Es que claro, al cambiar de una capa a otra, pasas de la roja a la naranja, de la naranja a la verde y de la verde de vuelta a la roja. Sólo quiero dar un salto, no dos.

Gracias
Subir
#90 por toni_garcia el 22/11/2013
#89 Creo que tienen que ser o una capa o las tres,estaría bien poder usar solo 2 como dices..Una forma fácil de hacer lo que quieres es trabajar con una capa mapeando un boton de Shift y con modificadores tener los hotcues como quieres sin tener que cambiar de capa,además de poder usar los 3 colores a tu gusto a la vez.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo