Imac, Digi 002 Y Disco Fw800

  • 1
#1 por despertaferro el 19/01/2010
Hola amigos!!

Os comento a ver si alguien me puede echar una mano, porque estoy hecho un lío ya...

Acabo de adquirir un nuevo iMac. Principalmente, para trabajar audio con mi Digi002.

Pero, cómo ya sabéis, resulta que sólo tiene un puerto FW800. Ya compré el cable adaptador FW400/800 para conectar la Digi, y todo funciona correctamente.

El asunto es que necesito comprar un disco duro externo más, y claro, sólo me quedan libres puertos USB, lo cual no me convence en absoluto.

He pensado que tal vez, si compro un disco FW800, podría conectar el disco directamente al imac por fw800, y la digi al segundo puerto fw800 del disco duro con el cable adaptador... sobre el papel, debería funcionar. El ancho de banda sería el de un FW800, y aunque el disco duro no rendiría al 100%, si que al menos le sacaría el rendimiento de un fw400 (o algo más, porque la digi no usa todo el ancho de banda de un fw400.

Los discos candidatos son:

http://www.lacie.com/es/products/product.htm?pid=11158

http://www.wdc.com/en/PRODUCTS/Products.asp?DriveID=756

La pregunta es: ¿Puede la Digi conectarse como si fuera a través de un hub (usando el disco duro como hub) o tiene que ir por narices directa al puerto del ordenador?

Al revés tengo claro que funciona (conectando el disco al segundo puerto fw de la digi, pero eso no me sirve porque la digi hace de "cuello de botella" y da muuuuuchos problemas...

Pero así: iMac---fw800----disco duro----fw400---digi, ¿funcionaría? ¿Alguien lo ha intentado? Quiero saberlo antes de pagar un pastón por un disco con doble puerto FW, no sea que lo tenga que acabar usando por USB y me dé un ataque... XD

Gracias de antemano a todos!!
Subir
Baneado
#2 por djmanuserra el 19/01/2010
el ancho de banda conectando la digi al disco duro nunca seria de 800, siempre de 400 puesto que es a lo que trabaja la digi.

hay algunas tarjetas que te obligan a conectarlo directamente porque consumen mucho ancho de banda (las rme por ejemplo).

en cualquier caso a mi lo de conectar en cascado nunca me hizo gracia

....

Subir
Baneado
#3 por djmanuserra el 19/01/2010
por cierto yo tengo ese disco duro y es una pasada, lo unico que es muuuuuuuuy grande y pesa un huevote

....

Subir
#4 por despertaferro el 19/01/2010
No, me debo haber explicado mal... entiendo que el bandwith de la Digi seguirá siendo fw400, claro está.

Mi intención no es ésa, mi intención es que 'se repartan' el ancho entre la digi y el disco. Que la Digi entre al disco en fw400, pero luego el disco duro envíe 800 la imac (400 de la digi y 400 del propio disco, no sé si me explico). El disco no debería hacer cuello de botella, ya que sus bus es 800 y tanto que sean 800 del propio disco o mitad propia y mitad de la Digi. Sería como tener la digi, y un disco fw400... joder qué lío!!! :shock:

A mí tampoco me hace ninguna gracia conectar en cascada, pero me sabe mal tener un puerto fw800 a medio rendimiento y tener que trabajar con USB, así que intento buscar alguna manera de poder usar al menos un fw400 (aunque sea un fw800 'capado' por la digi...)

¿Qué disco dices que tienes? ¿El Lacie o el WD?

Gracias!! 8)
Subir
#5 por despertaferro el 19/01/2010
Por cierto, estoy muy de acuerdo con tu firma... =D>
Subir
Baneado
#6 por djmanuserra el 19/01/2010
despertaferro escribió:
No, me debo haber explicado mal... entiendo que el bandwith de la Digi seguirá siendo fw400, claro está.

Mi intención no es ésa, mi intención es que 'se repartan' el ancho entre la digi y el disco. Que la Digi entre al disco en fw400, pero luego el disco duro envíe 800 la imac (400 de la digi y 400 del propio disco, no sé si me explico). El disco no debería hacer cuello de botella, ya que sus bus es 800 y tanto que sean 800 del propio disco o mitad propia y mitad de la Digi. Sería como tener la digi, y un disco fw400... joder qué lío!!! :shock:

A mí tampoco me hace ninguna gracia conectar en cascada, pero me sabe mal tener un puerto fw800 a medio rendimiento y tener que trabajar con USB, así que intento buscar alguna manera de poder usar al menos un fw400 (aunque sea un fw800 'capado' por la digi...)

¿Qué disco dices que tienes? ¿El Lacie o el WD?

Gracias!! 8)


el lacie quadra es mi disco.

a ver eso que dices de 400 y 400, eso no es tal que asi. es mas dificil de explicar. si el ancho de banda es 800 y conectas el disco por 800 puede (que raramente lo hace) necesitar todo el ancho de banda y la digi si que necesita todo el ancho de banda para ella solita.

con lo bien que iba la cosa con la digi 001 y sus pci lastima que el tema firewire y usb este desbancando este dispositivo.. es lo mejor que habia

....

Subir
#7 por despertaferro el 19/01/2010
Sí, entiendo lo que dices... pero por mucho ancho de banda que use la digi, no puede usar los 800kb... es materialmente imposible. Por lo tanto, debería quedar ancho de banda para el disco duro, aproximadamente el que tendría un bus fw400... o tal vez no, la infórmatica es la única operación matématica que nunca es exacta, jejeje!! :twisted:

De todos modos, lo que más me preocupa es si Pro Tools reconocería la Digi "hubeada". Conociendo cómo las gastan los amigos de Avid y Digidesign, tengo serias dudas... :?:
Subir
#8 por powerstudios el 19/01/2010
claro el problema es de protools amigo,
primero ten en cuenta que la digi quiere un puerto para ella solita,
y reza para que le puedas conectar un hdd a su segundo puerto firewire de la digi,
por qué en la 003 no se puede,chupa demadiada banda,
y protools te dara el sistema de error de disco con 8 pistas tan solo si le pones un usb,
cosa que no pasa con,logic,cubase,live,dp,reason,vamos ningún sequenziador,
cosas de avid como tú bién decias```` :?
un saludo y suerte,la 002 es mucho mejor targeta que la 003,
a lo mejor hay suerte, :wink:

Contacta conmigo para comprar material acústico`o Mac pros 5.1,
o mejor, ¡Mira mis anuncios!
http://www.hispasonic.com/usuarios/powerstudios/anuncios

Subir
#9 por despertaferro el 20/01/2010
Sí, yo había probado de usar un disco FW400 a 7200rpm conectada al segundo puerto de la digi 002 y al puerto fw400 del macbook, y funcionaba de p**a pena. Un desastre absoluto...

En fin, que veo la cosa malita... lo mismo me tengo que resignar a usar USB...

Seguiré buscando info a ver qué pasa! :roll:
Subir
#10 por despertaferro el 24/01/2010
Bueno, pues finalmente, ya que no encontré a nadie que me pudiera confirmar nada, decidí lanzarme a la piscina y "do ti myself"...

Compré un disco Lacie d2 Quadra y... ¡funciona!

Pro Tools reconoce la Digi 002 sin problemas, y he probado con sesiones de hasta 42 pistas sin tener errores de disco. El marcador de Disk Usage de PT se pone sobre un 25 o 30%, pero no da ningún tipo de problema, al menos de momento.

La configuración ha sido:

iMac>>>>>FW800>>>>LaCie>>>>FW800/400>>>>>DIGI002

Es decir, el Lacie por fw800 al iMac, y la DIGI conectada con un cable adaptador fw400/800 al segundo puerto FW del Lacie...

Por si a alguien le puede servir!!

Saludos!!
Subir
#11 por powerstudios el 24/01/2010
con la 003 no,pero con la digi 002 que sigo diciendo qué es mejor targeta,
era cusetión de suerte,y la as tenido,
un saludo y me algro¡¡¡¡¡ :wink:

Contacta conmigo para comprar material acústico`o Mac pros 5.1,
o mejor, ¡Mira mis anuncios!
http://www.hispasonic.com/usuarios/powerstudios/anuncios

Subir
#12 por despertaferro el 25/01/2010
Gracias!! :wink:

Estoy de acuerdo en que la DIGI002 es mejor que la 003... si AVID no me "obliga" (updates que ya no fucionen y esas cosas), no la cambio ni loco.

Sí, he tenido suerte. Espero que esta info le sirva a otros en situación similar!!



8)
Subir
#13 por genio1 el 24/02/2010
ola me acabo de comprar el imac 3.06 intel core duo 4 gb de ram 1TB de hard drive y tengo la digi 002 rack con protools le 7.1 trate de instalarla pero no me funciona no se si tengo que coprar una version mas actual de protools o que pasa
Subir
#14 por seq el 24/02/2010
genio1 escribió:
ola me acabo de comprar el imac 3.06 intel core duo 4 gb de ram 1TB de hard drive y tengo la digi 002 rack con protools le 7.1 trate de instalarla pero no me funciona no se si tengo que coprar una version mas actual de protools o que pasa


Esa versión no va con el sistema operativo de tu imac. Tienes que instalarle el leopard a secas (no el snow leopard que es el que te trae de fábrica) y probar a ver si va. Si no te sirviera esto debes comprar una versión más actual (no sé si la 7.4 o la 8. Mira en la página de digidesign porque de memoria no me acuerdo).
Subir
#15 por powerstudios el 25/02/2010
si esbribes en el foro de protools te diran el la solución más rapido,
un saludo y suerte :wink:

Contacta conmigo para comprar material acústico`o Mac pros 5.1,
o mejor, ¡Mira mis anuncios!
http://www.hispasonic.com/usuarios/powerstudios/anuncios

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo