Importar Audio en Pro Tools 10.3.9

#1 por Art Nova Era el 26/11/2014
Hola:

No soy muy de actualizar el DAW... solo cuando quiero cambiar a una versión superior (por ejemplo, del 9 al 10). La cuestión es que acabo de actualizar PT 10 (no recuerdo la versión que tenia... pero vamos, de las primeras) a la 10.3.9 (que es la ultima) desde la web oficial y, a parte de cambiarme el idioma al Castellano (lo tenia en ingles y ahora en español no me apaño xD) me han cambiado los menus...

Con deciros que Archivo > Importar > Audio ya no existe... y no tengo ni idea de como puedo importar, por ejemplo, una base para grabar encima.

Ayuda por favor... gracias de antemano.

Art Nova Era - Producción Audiovisual (Videoclips, Producción Musical y Sesiones Fotográficas).
Antelope Zen Studio | Classic API VP312 & VP26 + Sound Skulptor MP573 + Kemper Profiler + DIYRE Colour + Elysia XFilter & XPressor| Neumann KH 120 A

Subir
#2 por Art Nova Era el 26/11/2014
Aquí os dejo la prueba del delito... el menú "Archivo" esta totalmente cambiado (no aparece la opción de importar) y los menús "Salir" y "Fundidos" están mal traducidos según la versión inglesa :S.
Archivos adjuntos:
WTF.png
BBCode:

Art Nova Era - Producción Audiovisual (Videoclips, Producción Musical y Sesiones Fotográficas).
Antelope Zen Studio | Classic API VP312 & VP26 + Sound Skulptor MP573 + Kemper Profiler + DIYRE Colour + Elysia XFilter & XPressor| Neumann KH 120 A

Subir
#3 por DirtyTricks el 26/11/2014
¿Como que no te sale el menú importar audio? No puede ser...

Si estas en mac prueba cmd+shift+I ( letra i mayúscula). Si estas en PC ctrl+shift+I.

Aquí te pongo un script para que lances PT en inglés aún teniendo el sistema operativo en castellano.

http://avid.force.com/pkb/articles/en_US/download/en424791?popup=true&NewLang=en&DocType=1450
Subir
#4 por DirtyTricks el 27/11/2014
Que raro... nunca había visto nada así... :shock:
Subir
#5 por Art Nova Era el 27/11/2014
Anonadado me dejas compi... jajajaja! Pensaba que habrían cambiado la interface o algo (ya te digo... no recuerdo que versión de PT 10 tenia, pero creo que nunca llegue a actualizarla xD). Ha sido actualizar, desde la web oficial, y PUM!

Art Nova Era - Producción Audiovisual (Videoclips, Producción Musical y Sesiones Fotográficas).
Antelope Zen Studio | Classic API VP312 & VP26 + Sound Skulptor MP573 + Kemper Profiler + DIYRE Colour + Elysia XFilter & XPressor| Neumann KH 120 A

Subir
#6 por Art Nova Era el 27/11/2014
Me quedo alucinando... con el atajo (que ni se me había ocurrido probar) si que se puede importar audio 0.0

Aun asi... no me hace gracia tener los menus "mal". Voy a probar a instalarlo en ingles... alguien mas ha tenido este problema al actualizarlo? Por si sirve de algo... soy Win 8.1

Un saludo y gracias!

Art Nova Era - Producción Audiovisual (Videoclips, Producción Musical y Sesiones Fotográficas).
Antelope Zen Studio | Classic API VP312 & VP26 + Sound Skulptor MP573 + Kemper Profiler + DIYRE Colour + Elysia XFilter & XPressor| Neumann KH 120 A

Subir
#7 por Art Nova Era el 27/11/2014
Esos scripts son para Mac... sabes si existe lo mismo para Windows?

Gracias :3.

Art Nova Era - Producción Audiovisual (Videoclips, Producción Musical y Sesiones Fotográficas).
Antelope Zen Studio | Classic API VP312 & VP26 + Sound Skulptor MP573 + Kemper Profiler + DIYRE Colour + Elysia XFilter & XPressor| Neumann KH 120 A

Subir
#8 por DirtyTricks el 27/11/2014
Yo es que utilizo Mac, pero ni en 10.3 ni en 11.2 me aparece ese problema... Y además, hay un menú MIDI en file... que raro!!!!!
Subir
#9 por Art Nova Era el 27/11/2014
Otro ejemplo... el atajo de QuickPunch es con la T en vez de la Q y aparece una T en el rec en lugar de una Q... madre mia estos de Avid xD.

Art Nova Era - Producción Audiovisual (Videoclips, Producción Musical y Sesiones Fotográficas).
Antelope Zen Studio | Classic API VP312 & VP26 + Sound Skulptor MP573 + Kemper Profiler + DIYRE Colour + Elysia XFilter & XPressor| Neumann KH 120 A

Subir
#10 por DirtyTricks el 27/11/2014
Ups, la costumbre, es verdad, no pensé es que tenías PC... Lo siento.

Me temo que no hay. Pero puedes mirar en las preferencias, en las opciones Display (que supongo que traducirán como visualización, en todo caso la primera pestaña) porque en PT11 hay un menú para escoger el idioma... tal vez en la última versión del 10 también lo tenga...
Subir
#11 por DirtyTricks el 27/11/2014
Con la T es el Track punch... ¿Tienes PT HD? El track Punch es sólo de PT HD...
Subir
#12 por Art Nova Era el 27/11/2014
Como nuevo! Muchas gracias Dirty! Te debo unas cerves si vienes por Madrid ^0^.

Ha sido cambiar el idioma a ingles y ahora anda perfecto... que clase de fix ha hecho Avid con la traducción a Español? Es alucinante :S.

Solucionado!

Art Nova Era - Producción Audiovisual (Videoclips, Producción Musical y Sesiones Fotográficas).
Antelope Zen Studio | Classic API VP312 & VP26 + Sound Skulptor MP573 + Kemper Profiler + DIYRE Colour + Elysia XFilter & XPressor| Neumann KH 120 A

Subir
#13 por Art Nova Era el 27/11/2014
Que va... tengo Pro Tools normalucho corriendo con una Liquid Saffire 56... T_T

Art Nova Era - Producción Audiovisual (Videoclips, Producción Musical y Sesiones Fotográficas).
Antelope Zen Studio | Classic API VP312 & VP26 + Sound Skulptor MP573 + Kemper Profiler + DIYRE Colour + Elysia XFilter & XPressor| Neumann KH 120 A

Subir
#14 por DirtyTricks el 27/11/2014
No entiendo nada... Bueno si te funciona solucionado!!!!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo