IMPOSIBLE instalar plugins e instrumentos VST en Sonar 7

#1 por Ricardo Moreno el 22/04/2010
Saludos a todos: Desde hace bastante trabajo con la versión 7 de Sonar, desde hace unos días, cada vez que instalo instrumentos virtuales y/o plugins (ya sea en DXi o en la carpeta VST o a través de su propio instalador), Sonar no me los reconoce.

En ese momento ejecuto VST ADAPTER 4 (hace muuuucho que no necesitaba de él), me reconoce dichos plugs e instrumentos virtuales y me dice que están correctamente instalados. Vuelvo a Sonar pero no me aparecen por NINGUNA PARTE!!!

Como dato diré que me está pasando desde con plugins free hasta con paquetes como el de Waves (instalados en otras ocasiones con el mismo Sonar sin ningún problema). Por otro lado, he instalado Guitar Rig 4, Revalver III y Amplitube Metal y me funcionan en su versión "Standalone", pero aunque VST ADAPTER me dice que los tengo instalados, tampoco me aparecen por ninguna parte en el secuenciador.

¿A alguien le ha pasado esto alguna vez?. Se que la solución puede estar en reinstalar, pero si puedo evitarlo, lo prefiero.

Gracias de antemano!. Saludos!
Subir
mod
#2 por Manubaixo el 23/04/2010
No sé si estoy equivocado, pero desde la versión 6 de Sonar no hace falta el Vst Adapter...

Deberías intentar solucionar el problema desde el gestor de plugins de Sonar, del menú Herramientas.

Si desde ahí no lo solucionas te tocará reinstalar me temo.

Saludos y suerte

Músicos ao Vivo
La Asociación de todos los músicos de Galicia

Subir
#3 por Ricardo Moreno el 23/04/2010
Gracias Manubaixo!, efectivamente ya no hace falta el VST adapter... lo he usado por barajar todas las opciones posibles! (en medio de mi desesperación) :(
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo