in/outs digitales en SAM/Sequoia

#1 por analogcuñao el 27/05/2013
He echado mano del maestro DW antes de abrir un hilo pero sigo sin poder asignar entradas o salidas en AES EBU en SAM, voy al menu System Options de SAM, (pulsando la tecla Y/P del teclado), en la sección Audio Devices, allí es donde deberían aparecer todas esas I/O digitales, pero solo tengo las analogicas, total que no consigo enviar por digital a una reverb TC...

A ver si alguien puede echarme una manilla, regards
Subir
#2 por enriquesilveti el 27/05/2013
Samplitude/Sequoia gestiona las E/S a través de la interfaz de sonido. Con ASIO solo se puede tener un dispositivo a la vez, por lo cual deberías conectar las salidas de tu dispositivo digital a las entradas digitales de tu interfaz de sonido.

Saludos Enrique
Sonido directo y post-producción.
Instalación, calibración y reparación de sistemas de refuerzo sonoro.

Subir
#3 por analogcuñao el 27/05/2013
Buenas Enrique, no llego a comprender tu explicacion...las E/S digitales las tengo conectadas permanentes, de subD25 al in de la reverb, y su vuelta al interfaz.

Me dices que en ASIO solo se puede seleccionar un dominio, pero como cambio de analog a digital? sorry si no me entero...mil gracias
Subir
#4 por tonibena el 27/05/2013
comprueba que en el menu de tu interfaz las tengas habilitadas, por ejemplo en mi RME tengo deshabilitadas las entradas/salidas digitales por ADAT, por tanto SAM no las ve ni aparecen en el menu de Sam. Igual van por aqui los tiros...

Windows 10 Pro x64 / ASUS P5Q PRO / Intel Core 2 Quad Q6700 @ 2.66GHz 8 Gb Ram DDR2 800Mhz / NVIDIA GeForce 520GT / 2 x WD 500 Mb / CD-DVD RW PLEXTOR / RME FF400

Subir
#5 por DAG el 27/05/2013
Prueba de pulsar el boton de Reset que hay en menu System Options / Audio Devices, asi haras un reset de lo que Sam ve y refrescaras la informacion, a lo mejor te salen.

Otra prueba es mirar si en otra configuracion que no sea ASIO, es decir en MME o WDM ves todas las entradas.


Salut
Subir
#6 por enriquesilveti el 28/05/2013
Alguien escribió:
Buenas Enrique, no llego a comprender tu explicacion...las E/S digitales las tengo conectadas permanentes, de subD25 al in de la reverb, y su vuelta al interfaz.

Me dices que en ASIO solo se puede seleccionar un dominio, pero como cambio de analog a digital? sorry si no me entero...mil gracias


Cual es la interfaz?

Saludos Enrique
Sonido directo y post-producción.
Instalación, calibración y reparación de sistemas de refuerzo sonoro.

Subir
#7 por analogcuñao el 04/06/2013
Conseguido!,

Me parece que el problema estaba en el panel de control de windows, he seleccionado las salidas digitales 1-8. El asunto es que en sequoia menu System options/audio devices no te especifica si los canales son analog o digitales. Si seleccionas en el menu de los aurora para trabajar con 8 canales analog y 8 digital, sequoia muestra 16 canales y reconoce los digitales desde el 9-10.

muchas gracias apañeros!
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo