Incompatibilidad Waves 8 con Protools 7.4c2?

#1 por derbomber el 08/07/2011
Bueno, tengo instalado en el computador el paquete de Waves 8 y con el programa convertidor de VST a RTA el Protools me reconoce todos los plugins, el problema es que al querer usarlos y activarlos, la pista en donde he insertado el efecto deja de reproducirse, al desactivar el plugins de waves vuelve a reproducirse de forma normal; esto no sucede con todos los plugins pero si con la mayoría. Alguien sabe a que se debe?
Subir
mod
#2 por ((tatisound)) el 09/07/2011
Para que necesitas el convertidor VST a RTA con los plugins de waves si estos ya trabajan en RTAS?

un saludo
Subir
#3 por derbomber el 11/07/2011
ah en serio? Ya voy a probar jejeje..
Subir
#4 por Roberto(AOS) el 11/07/2011
La version de Waves 8.0 no es compatible con Pro Tools 7.4 tienes que tener Pro Tools 8.0.4-9.0.4 para que funcionen bien, lo que puedes hacer es pedir le a waves que te cambien la licencia de la V8 a la V7, claro tienes que tener el WUP activo.

Suerte!

http://www.airusersblog.com/es
http://www.facebook.com/airusersgroupes
http://twitter.com/#!/airusersbloges

Subir
#5 por derbomber el 11/07/2011
Con razón!!! Y la versión 7.1 si sera compatible con protools 7.4?
null escribió:
La version de Waves 8.0 no es compatible con Pro Tools 7.4 tienes que tener Pro Tools 8.0.4-9.0.4 para que funcionen bien, lo que puedes hacer es pedir le a waves que te cambien la licencia de la V8 a la V7, claro tienes que tener el WUP activo.

Suerte!
Subir
#6 por Roberto(AOS) el 12/07/2011
null escribió:
Con razón!!! Y la versión 7.1 si sera compatible con protools 7.4?


Si, la V7 de Waves es compatible con PT 7.4. ¿Que paquete de Waves estas instalando?

http://www.airusersblog.com/es
http://www.facebook.com/airusersgroupes
http://twitter.com/#!/airusersbloges

Subir
mod
#7 por ((tatisound)) el 12/07/2011
Cierto yo tuve que hacer un downgrade de mis plugins waves porque tengo un apple g5 que solo admite hasta la 8.0.1, pero te recomiendo pasar a pro tools 8 antes de hacer un downgrade, seguro que encuentras una licencia economica por mercasonic.

un saludo
Subir
--385971--
#8 por --385971-- el 14/07/2011
#7

Pero de cabeza... Porque si tiene una licencia de las gordas, los Waves V8 incluyen más plugins que los Waves v7 (MPX, Aphex...)
Subir
#9 por derbomber el 15/07/2011
Bueno, debo decirles que estoy ahora instalando la versión 7.1.1.6 pero igual tengo problemas, hay algunos plugins que si me funcionan otros que no...ya no se que hacer!
Subir
--385971--
#10 por --385971-- el 19/07/2011
#9

Bueno, debo decirles que estoy ahora instalando la versión 7.1.1.6 pero igual tengo problemas, hay algunos plugins que si me funcionan otros que no...ya no se que hacer!

Lo siento, pero en Hispasonic no se puede hablar sobre programas crackeados :). ¿Cómo he sabido que tienes los Waves pirateados? Pues porque la versión 7.1.1.6 no existe, Waves nunca ha usado esa nomenclatura, si acaso v7r16. ¿No te ha extrañado que al buscar en Google Waves 7.1.1.6 no te apareciera ninguna página de Waves y sólo te aparecieran foros de descargas?
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo