Incompatibilidad con Yosemite

#1 por ksss el 10/03/2015
Buenas!

He estado buscando y veo que la actualización a Yosemite da muchos problemas con la compatibilidad de ciertos controladores.
Sin ir más lejos me he quedado sin poder utilizar mi teclado controlador Edirol PCR 300.
Hay alguna solución a esto??

Si es que no, pensaba en aprovechar y comprarme uno mejor. Pensaba en el AKAI MPK 249. Alguien sabe si este sí es compatible??

MUCHAS GRACIAS!!
Subir
#2 por Jorgeelalto el 10/03/2015
La mejor solución sería volver a Mavericks.
Subir
mod
#3 por faelitox el 11/03/2015
Ya les vale a los de roland/edirol, acabo de comprobar que efectivamente no tienen drivers para yosemite, yo también tengo un PCR, pero me quede en mavericks. Que mala noticia...


Respecto al AKAI, en su pagina dicen que es compatible con sistema 10.4.11 y superiores, por lo tanto se entiende que si que es compatible con yosemite.

Saludos!
Subir
Baneado
#4 por deplastic el 11/03/2015
Estamos en la misma con los problemas de MIDI de Yosemite.

Una solución que a mi me funcionó bien es iniciar el kernel de audio en modo developer y añadir los drivers del aparato durante el arranque y reiniciar.

sudo nvram boot-args="kext-dev-mode=1"

Antes el MIDI tampoco me iba. Ahora si
Subir
#5 por ksss el 12/03/2015
Muchisimas gracias por las respuestas.
Estoy ya casi decidido de hacerme con el Akai. Así que cruzo dedos para que no tenga ningún problema.
Con el Live 9 tiene que ir fino fino XD.

SALUDOS!!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo