insertar reverb a varias pistas y en el tiempo que necesite

  • 1
#1 por adri-g el 26/02/2012
tengo que hacer un trabajo de pospo de un episodio de una serie de animacion, el caso esque tengo varias pistas cada una con un doblador distinto, hay dialogos en los que se desarrollan en distintos ambientes debo poner reverbs para cada uno pero claro, como hago para insertar esa reverb y que afecte a todas las pistas que yo quiera y a la vez seleccionando solo el trozo de episodio que lo necesite? porque insertar reverb una por una a todas las pistas y ademas tener que cortar el cacho que quiero que sea afectado y ponerlo en pistas nuevas lo veo una masacre

p.d: como crear el efecto de estar hablando en exterior para una voz grabada en estudio?

muchas gracias por todo, la verdad esque nunca he tenido que hacer eso y me coge de sorpresa
Subir
--94642--
#2 por --94642-- el 27/02/2012
Hola Adri. Puedes hacerlo por ejemplo así:

Si los personajes están en los mismos espacios puedes enviar la señal de dichas voces a un auxiliar, y en ese auxiliar insertar el efecto. Luego para que afecte sólo al trozo que tú quieras puedes bien, automatizar el bypass de la reverb, o automatizar el envio al auxiliar donde tengas insertada la reverb.

Y por el amor de dios, dejad de decir "pospo".

Un saludo!.
Subir
#3 por adri-g el 27/02/2012
ok, otra duda, lo primero que hice fue panoramizar cada voz y despues hice el envio de cada pista a una reverb, y me parece un error ahora que me entero porque al enviar (todo esta en mono por cierto, cada pista) todo se centra otra vez, supongo que si lo hubiera hecho al reves, primero poner la reverb y luego panoramizar seria correcto pero, no entiendo como hacerlo ya que el panorama de cada pista esta en su propia pista y despues hay que enviar areverb igual y seria un retorno al principio, no se si me explico bien, ahora si que la e liao jajaaj
Subir
mod
#4 por ((tatisound)) el 27/02/2012
#3 No se entiende lo que quieres decir, pero creo que intuyo algo....

Lo mas normal es que los auxiliares sean stereo aunque vengan de un envío mono para dar una mejor sensación espacial

Cómo te han dicho tienes varias opciones, creas varios auxiliares con los tipos de reverb que necesites y mediante la automatización de envíos controlas en nivel de reveb en cada secuencia. Para no utilizar 50 reverbs puedes automatizar las que sean parecidas, depende del proyecto y su complejidad.

Un saludo
Subir
#5 por adri-g el 27/02/2012
ok eso ya esta resuelto, lo jodido es la segunda pregunta, si alguien tiene alguan solucion con protools..
Subir
mod
#6 por ((tatisound)) el 27/02/2012
Los panoramicos se deben de mantener pero los envios no, a no ser que los pongas postfader. Puedes panoramizar el auxialiar de la reverb, pero en el punto en el que estamos, aun no me metía en ello. La verdad que no entiendo muy bien la pregunta.

Un saludo
Subir
#7 por adri-g el 27/02/2012
veamos,

tengo un par de pistas mono con sus dibujos de panoramizado hechos,
creo un auxiliar en mono con una reverb insertada. Cuando lo envio a ese auxiliar los paneos estan dibujados pero ya no suenan, todo se va al centro.
Espero que asi se entienda, un saludo, la verdad esque es algo que me urge pork es un trabajo que debo entregar pronto
Subir
mod
#8 por ((tatisound)) el 27/02/2012
El fallo es el auxiliar, tiene que ser stereo como te dije en el mensaje 3
((tatisound)) escribió:
Lo mas normal es que los auxiliares sean stereo
. Prueba

Un saludo
Subir
#9 por adri-g el 27/02/2012
ok, y hay alguna manera de copiar parametros de automatizacion a otra pista en protols para no tener que borrar los del auxiliar mono y tener k volver a dibujar todo?
Subir
mod
#10 por ((tatisound)) el 27/02/2012
Si, tan simple como copiar y pegar (siempre desde la automatización que quieras copiar y pegar)

Recuerda en poner en postfader los envíos

Un saludo
Subir
#11 por adri-g el 27/02/2012
postfader los envios de cada canal de voz? para que exactamente, para poder c ontrolarlo con el fader? o que pasa si no lo pusiera en post (osea en pre)?
todo esto ya es curiosidad para saber lo que estoy haciendo, saludos

pd:de todas formas ya te vienen en post por defecto en protools no?
Subir
mod
#12 por ((tatisound)) el 27/02/2012
Espera si tienes razón en pro tools los envios vienen en postfader, cierto, cierto... perdona. Prueba lo del auxiliar en stereo nada mas, es que sin pro tools delante...
Un saludo
Subir
#13 por adri-g el 27/02/2012
la verdad esque he hecho los envios ahora a auxiliares stereo y sigue sin respetarse el paning, osea cuando esta el canal en SOLO todo perfecto pero es desmutear cualquier auxiliar con la reverb y adios al paning, se oye la reverb pero todo al centro (seguro, incluso mandandolo todo a la izkierda al 100 por cien se oye por el otro...)

madre mia que jaleo..
Subir
#14 por adri-g el 27/02/2012
añado de lo que voy investigando por ai:
se ve que la reverb por naturaleza es estereo y esta por los dos canales o algo asi he leido, aunque veo tambien que en logic puedes hacer envios POSTPANORAMICA que supongo que serviran para respetar esto, en prtools no hay tales envios?


EDIT:vale, me parece a mi que lo que pasa esque el efecto que tengo insertado es mono.
Subir
mod
#15 por ((tatisound)) el 28/02/2012
adri-g escribió:
EDIT:vale, me parece a mi que lo que pasa esque el efecto que tengo insertado es mono.
Claro tiene que ser stereo, para eso tienes el aux en stereo.

Un saludo
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo