Inserto adat

#1 por Ruben Martin el 20/06/2016
Hola tengo una motu 828 mk2 y una motu 896hd. Estoy trabajando con la 828 con Pro tools 10 a 96khz usando hardware externo y me he quedado ya sin I/O analógicas... Es posible hacer un inserto via ADAT para conectar por analógico un compresor en la otra tarjeta? Salu2
Subir
#2 por Ruben Martin el 21/06/2016
Es posible lo que pretendo o para ello necesito que el otro equipo no sea una tarjeta de sonido sino un previo tipo focusrite octopre mk2?
Subir
#3 por leitmo el 21/06/2016
Puedes hacer cualquier inserto y envío en cualquier entrada y salida de la tarjeta, sea analógica o digital (ADAT o SPDIF). Si usas las salidas y entradas digitales tendrás que pasar por un DA/AD, seguramente el de la 896HD

Si funciona no lo actualices.

https://www.youtube.com/JoanMeleroLozano
http://instagram.com/joanemele
https://soundcloud.com/JoanMelero

Subir
#4 por Ruben Martin el 21/06/2016
Gracias por la respuesta leitmo. ¿Cómo tendría que configurarlo en protools? porque he probado y no lo consigo. Te explico, uso la 828 como interface en protools, conecto las 2 tarjetas por adat y a la esclava le conecto un compresor por 2 de sus salidas y entradas analógicas. En la pista dondequiero hacer el inserto selecciono inserto adat 1-2. La maestra me marca como que está saliendo señal por adat y la esclava como que recibe, pero no suena nada...
Subir
#5 por Ruben Martin el 21/06/2016
Me imagino que el problema está en que la motu no es capaz de saber que lo que yo quiero es que la señal que yo quiero insertar por adat es la de sus entradas/salidas analógicas, no? y la octopre directamente asocia la entrada/salida adat 1 con su entrada/salida analógica 1 y así sucesivamente ¿no es así?
Subir
#6 por leitmo el 22/06/2016
Yo uso una configuración parecida:
- RME FF800 como interface master
- RME ADI-8 como conversor AD/DA secundario

ambas están conectadas por ADAT I/O

En Logic uso el plugin I/O y realizo el inserto: salida ADAT 1/ entrada ADAT 1. Monitorizo la entrada o armo la pista para grabación y no tengo ningún problema.

Creo recordar que la Octopre envía las entradas analógicas directamente a las salidas ADAT.

Con una 828 y una 896 no deberías tener problema en hacer envíos e insertos.

Has probado a hacer un inserto en analógico? más que nada para descartar problemas de ruteo.
Si te funciona un inserto AA (analógico out / analógico in) el ruteo digital debería funcionar igual

Si funciona no lo actualices.

https://www.youtube.com/JoanMeleroLozano
http://instagram.com/joanemele
https://soundcloud.com/JoanMelero

Subir
#7 por Ruben Martin el 22/06/2016
Claro, lo que tu usas como secundario es un Convertidor AD/DA de 8 canales, lo mismo que la focusrite, que asigna directamente la entrada adat 1 a la analogica 1, así no tienes problema. El problema está en usar como extensión una interface como es la Motu 896, no es lo mismo, la motu no asigna directamente la salida adat1 con la analógica 1, no sé si me explico...
Subir
#8 por Ruben Martin el 22/06/2016
Por cierto, buen cacharro el RME ADI-8! no lo venderás...? jejeje. Un saludo
Subir
#9 por leitmo el 22/06/2016
Ruben Martin escribió:
El problema está en usar como extensión una interface como es la Motu 896, no es lo mismo, la motu no asigna directamente la salida adat1 con la analógica 1


ummmm y no puedes enrutarlo de ninguna manera?

Prueba a configurar el mezclador de la 896HD para que la entrada ADAT 1 se envíe a la salida analógica 1. Puedes hacerlo en modo standalone (un poco más complicado) o conectándola al ordenador como interface para usar el CueMix de la MOTU.
Archivos adjuntos:
cuemix routing.jpg
BBCode:

Si funciona no lo actualices.

https://www.youtube.com/JoanMeleroLozano
http://instagram.com/joanemele
https://soundcloud.com/JoanMelero

Subir
#10 por leitmo el 22/06/2016
Ruben Martin escribió:
buen cacharro el RME ADI-8! no lo venderás...?


Muy buen cacharro jejeje

Si funciona no lo actualices.

https://www.youtube.com/JoanMeleroLozano
http://instagram.com/joanemele
https://soundcloud.com/JoanMelero

Subir
#11 por Ruben Martin el 22/06/2016
Que yo sepa no se puede hacer eso, si alguien sabe cómo me salvaría de gastar unos cuantos euros...
Subir
#12 por leitmo el 23/06/2016
Ruben Martin escribió:
Que yo sepa no se puede hacer eso, si alguien sabe cómo me salvaría de gastar unos cuantos euros


Según MOTU y mi experiencia con la 828 sí que se puede enrutar cualquier entrada (analógica o digital) a cualquier salida (analógica o digital) usando el CueMix de MOTU. Seleccionas un bus de salida (analógico o digital) y subes los faders de las entradas (analógicas o digitales) en función de lo que quieras enviar a ese bus

Aquí te dejo un enlace de la web de MOTU donde lo explica:

http://www.motu.com/techsupport/technotes/document.2004-10-14.7968752604

Básicamente lo que dije en el último post.

Si funciona no lo actualices.

https://www.youtube.com/JoanMeleroLozano
http://instagram.com/joanemele
https://soundcloud.com/JoanMelero

Subir
#13 por Ruben Martin el 24/06/2016
Juer! Pues como sea así... ahora estoy de bolos pero la semana que viene ya estoy haciendo probatinas... muchas gracias!
Subir
#14 por Ruben Martin el 25/06/2016
No me he podido esperar... XD
He seguido los pasos del enlace que me pasate y toma! inserto por adat con la 896hd!
El problema es que si le aplico el inserto a una pista se me escucha como con reverb y no es problema de latencia de hardware puesto que pongo la pista en solo. He probado con un compresor y con un ecualizador y es el mismo efecto, como si se duplicara la señal...
¿alguien sabe qué puede estar pasando y cómo solucionarlo?
Subir
#15 por Ruben Martin el 25/06/2016
He probado también a poner en protools como hardware la 828 y en otra sesión a poner dispositivo agregado con las 2 tarjetas y lo mismo...
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo