Instalación de disco duro interno en Mac Pro - AYUDA

--23504--
#1 por --23504-- el 15/09/2011
http://www.ebay.es/itm/260838428058?ssPageName=STRK:MEWNX:IT&_trksid=p3984.m1439.l2649#ht_2920wt_1139

Me he comprado este disco, lo he instalado y al iniciar el mac y entrar al sistema operativo me sale un mensaje de error diciendo: EL ORDENADOR NO LEE EL DISCO INTRODUCIDO.

Que puedo hacer?

Puede ser debido a que tengo la instalación del disco principal (que sí me lee) con Bootcamp a medias? es decir, hace unos días hice la partición del disco duro principal mediante bootcamp para poder instalar Windows en el mac también, pero lo dejé a medias porqué me pedía un windows siete. No se si esto puede influir o no.

Que os parece? que me recomendais que haga?

Saludos
Subir
#2 por Jordi Torres el 16/09/2011
Prueba a formatearlo en la Utilidad de Discos (Aplicaciones/Utilidades) al formato Mac OS Extended.

Saludos,

J.
Subir
--23504--
#3 por --23504-- el 16/09/2011
Muchas gracias J

Era lo que tenía que hacer, ir a Utilidad de discos y formatear. AHora me aparece el discos cuando voy al disco duro principal en la parte izquierda en el margen, pero no aparece en el finder. Sabes como puedo hacerlo para que aparezca en el finder?
Subir
#4 por Jordi Torres el 16/09/2011
OK, pero tienes que formatearlo, con entrar en la utilidad de discos y ver que el ordenador lo detecta no es suficiente.

En qué sistema operativo estás, qué versión?

Saludos,

J.
Subir
--23504--
#5 por --23504-- el 16/09/2011
Estoy en 10.6.8 Mac OS X

Lo he formateado a Mac OS Plus (con registro), que es como tenía el disco principal. Está bien? EL Mac OS Extended no lo he visto.
Subir
#6 por Jordi Torres el 16/09/2011
Si, es lo mismo lo único que en castellano (yo aquí lo tengo en inglés).

Entonces luego de formatear no te lo monta al escritorio automaticamente?

J.
Subir
--23504--
#7 por --23504-- el 16/09/2011
Ah genial, entonces lo he hecho como decías. Después de formatear no me lo ha montado. Estoy esperando a que se termine de copiar unos archivos al disco duro para reiniciar y ver si entonces sí me aparece. Luego te cuento J. Merci !!
Subir
#8 por Jordi Torres el 16/09/2011
De nada, pero no hace falta reiniciar. Debería montarse automáticamnete. En la misma utilidad de discos hay un botón azul que pone "montar" o algo parecido.

También mira las preferencias del finder (menú Finder > Preferencias), y en la pestaña General, fijate que estén marcadas las casillas que interesan en cuanto a mostrar elementos o itemes en el ecritorio.

Saludos,

J.
Subir
--23504--
#9 por --23504-- el 16/09/2011
SI me pongo encima del disco en cuestión en utilidad de discos, sí que hay un botón azul arriba que se puede seleccionar pero pone DESMONTAR. No aparece el Montar. O sea que ya está montado pero no aparece en el finder. Será algo de opciones de visualización imagino.

He ido a Preferencias pero no veo ningún apartado que ponga GENERAL. Seguiré buscando por el finder porqué debe ser eso que dices, hay que seleccionarlo de alguna lista para que se visualice.
Subir
#10 por Jordi Torres el 16/09/2011
johnforce20 escribió:
SI me pongo encima del disco en cuestión en utilidad de discos, sí que hay un botón azul arriba que se puede seleccionar pero pone DESMONTAR.


Es el mismo botón. La función cambia según el estado del disco: Si te aparece "Desmontar" es porque ya está montado.

Seguro que has ido a las preferencias del finder y no a las del sistema?

Mira lo que he adjuntado (estoy en el 10.5.8 pero esto no varía mucho en el 10.6.x)

Saludos,

J.
Archivos adjuntos:
Pref.png
BBCode:
General.png
BBCode:
Subir
--23504--
#11 por --23504-- el 16/09/2011
Fallo mío, había ido a preferencias del sistema. Ahora sí que aparece. Muchísimas gracias J.
Subir
#12 por Jordi Torres el 16/09/2011
De nada.

Un saludo,

j.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo