Instalación imposible

#1 por mabg el 08/06/2010
Hola,

Soy nuevo usuario de MAC.
Dispongo de un G5 dual 2.5, 4 gb RAM y un disco duro de 150 GB.
Sistema operativo: MAC OS X 10.4

El problema es que inteno instalar el Logic 8 y al llegar al apartado de "seleccion de unidad de destino" en el icono del disco duro aparece un signo de admiración y un mensaje que dice algo así como " este volumen no es apto para esta actualización " y no deja selecionarlo ni seguir adelante.

Hay 135 Gb disponibles en ese disco.

Alguien tiene una idea de que pasa ?

Gracias
Subir
#2 por mlcp el 08/06/2010
mabg escribió:
Hola,

Soy nuevo usuario de MAC.
Dispongo de un G5 dual 2.5, 4 gb RAM y un disco duro de 150 GB.
Sistema operativo: MAC OS X 10.4

El problema es que inteno instalar el Logic 8 y al llegar al apartado de "seleccion de unidad de destino" en el icono del disco duro aparece un signo de admiración y un mensaje que dice algo así como " este volumen no es apto para esta actualización " y no deja selecionarlo ni seguir adelante.

Hay 135 Gb disponibles en ese disco.

Alguien tiene una idea de que pasa ?

Gracias

El logic lo quieres instalar en otro disco duro, porque me parece que conviene instalarlo en el disco del sistema mac osx. Lo que se recomienda instalar en otro disco son las librerías.
Verificaste si el disco en donde lo quieres instalar esta particionado y formateado para mac osx .
No tengo mucha experiencia en mac, recién también estoy comenzado pero trato de darte una mano.

Saludos.

http://www.aprendiendomac.com.ar
Mis videos sobre Mac
http://www.youtube.com/aprendiendomac

Subir
#3 por mabg el 08/06/2010
No hablo de ningun disco externo. Hablo del que viene dentro del mac.
Subir
#4 por mlcp el 09/06/2010
Ni idea, espero que alguien te ayude. Osea, quieres instalar el logic en el mismo disco que tienes el sistema operativo y lo otro que se me ocurre es hay suficiente espacio en el disco.

Cualquier duda pregunta en un store de apple a que se puede deber ese inconveniente.

Saludos y suerte.

http://www.aprendiendomac.com.ar
Mis videos sobre Mac
http://www.youtube.com/aprendiendomac

Subir
mod
#5 por faelitox el 09/06/2010
Hola, creo que en el mensaje que te salta esta la respuesta, no estas instalando logic, estas intentando instalar una actualización, y al no tener el logic 8.0 no te deja...
Subir
#6 por mabg el 09/06/2010
No se que debe ser... Tengo un CD de Cubase LE para MAC de esos que regalan con las tarjetas de sonido,etc... y me ha sucedido lo mismo exactamente. Al seleccionar el disco de destino da un error y no se instala.
Subir
#7 por caramuxo el 10/06/2010
VErsión de sistema operativo 10.4.?, comprueba que el sistema operativo esté actualizado a la 10.4.11.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo