Instalación de Plug-ins a 64 bits

#1 por Muss el 17/10/2010
Hola, no se si solamente me pasa a mí, y he estado buscando por el foro y no he encontrado soluciones.

El caso es que cuando instalo un plug-in (con Logic funcionando a 64 bits) no aparece en los instrumentos instalados, me explico, me pasó ayer con el Sample Tank 2.5 free, después de instalarlo, no lo veía por ninguna parte, y el caso es que sí que está en la carpeta de "components"; tampoco aparcía en la lista de plug-ins al ejecutar el Audio Unit manager.

Pues bueno, resulta que si fuerzo a Logic a arrancar en 32 bits, al iniciar el programa veo como detecta el plug-in nuevo y ya me aparece en el mezclador de Logic como todos los demás, luego vuelvo a iniciar Logic en modo 64 bits y entonces sí que ya aparece el plug-in nuevo.

¿a alguien le ha pasado algo parecido? ¿se me escapa algo? o es un bug de los 64 bits.

Gracias anticipadas.

http://www.myspace.com/mussluisroman

Subir
#2 por Alexmx03 el 17/10/2010
No necesitas hacer eso, con que abras el gestor de au y des a buscar nuevos pluggins vasta. A modo 64 a mi tampoco me reconoce automáticamente los pluggins si son a 32
Subir
#3 por clavinord el 17/10/2010
yo he instalado PLAY que es el instrumento de East West y va a 32 bits, (de hecho aparece en el meú de 32 bits, y no he tenido que hacer nada.. lo mismo me ha pasado con slayer de refx. en ese sentido no encuentro problemas

Lo que sí. los que van a 32 aparece una pantalla al abrir el plugin diciendo que pinche para abrirlo.lo podria abrir directamente, digo yo... sin tener que hacer eso, ya que al final lo que se quiere es verlo y hay que pinchar si o si.

un saludo

it´s more fun to compute

Subir
#4 por Muss el 17/10/2010
Ahora me doy cuenta que en el gestor de Audio Units en modo 64 bits no aparece ninguno de los que funciona a 32 bits, pero tampoco hay ningún botón para buscar nuevos plug-ins, supongo que te referirás a "Restaurar y volver a explorar la selección" pero aún dándole ahí tampoco me los detecta, la verdad es que ultimamente no he instalado ningún plug in de 64 bits, así que supongo que será eso, gracias Alexmx03 por la aclaración.

Y Clavinord, si que es un poco rollo lo de tener que pinchar en la ventanita, supongo que lo harán para que nos demos cuenta de que estamos utilizando plug-ins a 32 bits.

Gracias.

http://www.myspace.com/mussluisroman

Subir
#5 por clavinord el 17/10/2010
Muss escribió:
Ahora me doy cuenta que en el gestor de Audio Units en modo 64 bits no aparece ninguno de los que funciona a 32 bits, pero tampoco hay ningún botón para buscar nuevos plug-ins, supongo que te referirás a "Restaurar y volver a explorar la selección" pero aún dándole ahí tampoco me los detecta, la verdad es que ultimamente no he instalado ningún plug in de 64 bits, así que supongo que será eso, gracias Alexmx03 por la aclaración.

Y Clavinord, si que es un poco rollo lo de tener que pinchar en la ventanita, supongo que lo harán para que nos demos cuenta de que estamos utilizando plug-ins a 32 bits.

Gracias.

imagino Muss, pero.. se supone que están en la sección 32 bits. con lo cual... ya lo sabemos, no? a mi los que me aparecen en 64 bits, me lo pone. (kontakt 4.., trilian, etc...) el Play, slayer etc... no.

Un abrazo.

it´s more fun to compute

Subir
#6 por jagoba- el 24/12/2010
#3

Hola,

Yo tengo Cubase 5 y he instalado el Voices Of Passion de East West. Tengo todo original con MAC. El programa se instala correctamente, las librerías están y demás, pero el modo play no aparece, y en el Cubase tampoco aparece como istrumento virtual.

¿Alguien sabe por qué?

Gracias
Subir
#7 por attis el 24/12/2010
Hola, para cuando instalas plugins por primera vez, ò instalas un update de algun plugin,
teneis que abrir logic 9, primero en modo 32bits, hara el escaneo automatico de los plugins ò updates recien instalados, una vez hecho esto, cerrais logic y desmarcais la casilla de abrir en modo 32bits.
Volveis a abrir logic en modo 64bits y os apareceran los plugins tanto a 32, como a 64bits.
Saludos :hola:

""Attis""

Subir
#8 por powerstudios el 24/12/2010
a si es attis``
ya lo resolverán``ya es un paso que se pueda trabajar a 64 bits y con plugins de 32,
todo un logro``felices fiestas ;-)

Contacta conmigo para comprar material acústico`o Mac pros 5.1,
o mejor, ¡Mira mis anuncios!
http://www.hispasonic.com/usuarios/powerstudios/anuncios

Subir
#9 por Ed_Saxman el 27/12/2010
Es un paso, pero lo cierto es que el "32 Bits Audio Bridge" no da más que problemas.

Al menos no provoca el cuelgue de Logic, pero de vez en cuando aparece el mensaje "Audiobridge ha petado y va a reiniciarse". Y mientras lo hace, te toca esperar resignadamente.

De momento ya he sustituido el BFD2, que solo funcionaba a 32 bits, por el Superior Drummer a 64.

Native Instruments si que ha actualizado sus plugins a 64 bits (al menos Kontakt y Guitar Rig, que son los que uso habituálmente)

Me gustaría sustituir también todos los plugins de Waves, que tambien són 32Bits only.
Igual abro un hilo nuevo preguntando por los que conozcais que ya funcionen a 64.

Workstations Hackintosh en AppleOSX86.com
No respondo dudas por privado. Utiliza los foros.

Subir
#10 por powerstudios el 27/12/2010
Alguien escribió:
Igual abro un hilo nuevo preguntando por los que conozcais que ya funcionen a 64.
pues ábrelo ed_saxmann que a si tendremos una base de datos,
yo lo había pensado hace unos días``buenas fiestas a todos``
;-)

Contacta conmigo para comprar material acústico`o Mac pros 5.1,
o mejor, ¡Mira mis anuncios!
http://www.hispasonic.com/usuarios/powerstudios/anuncios

Subir
#11 por michelkeyb el 22/06/2011
Hola, me acabo de instalr el snow leopard. Le doy al icono de logic 9.0.2 y no me sale la opcion de 32-64 bits, tampoco me sale en otras aplicaciones como Live etc..
Tengo algo mal?
Un saludo
Subir
#12 por michelkeyb el 23/06/2011
#11

me actualice a logic 9.1 y sigue sin salirme la opción de 32-64 bits.
Se supone que sale con manzana+I pero no me sale la casilla para marcarlo
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo