Instalando 10.6.8

#1 por samush el 24/02/2014
Hola. Hace una semana me he comprado un Mac Mini y es el primero que he tenido. No controlo apenas de Mac y menos de instalar OS X pero necesito cambiar de Mavericks a Snow Leopard por problemas de compatibilidad... He probado varios SL y no me deja. Alguna idea? Sabéis si se puede?

Gracias.

--->Samush<---

Subir
#2 por Cata el 24/02/2014
Yo estoy en las mismas :| ,
El Mac mini es nuevo o usado ? porque si es nuevo y de fabrica venía con Mavericks.... no se puede hacer downgrade :machaca:

Igual espera a ver si alguien responde algo más.

Saludos.
Subir
#3 por samush el 24/02/2014
Es nuevo. Pero aún así tengo entendido que hay alguna forma de hacerlo por lo que leí en internet, pero no estoy seguro.

Gracias

--->Samush<---

Subir
#4 por Cata el 24/02/2014
Pues si das con la receta mágica comparte porque yo creo que voy hacer la respectiva devolución del mío.

Llama atención al cliente de Apple a ver que te dicen ahí...
Subir
#5 por Cata el 24/02/2014
Samush, tu problema de incompatibilidad es de drivers de hardware o de software ? o de las 2 ?
Subir
#6 por samush el 24/02/2014
No lo se. Probé con Lion y al seleccionarlo para arrancar el instalador me aparece un círculo con una X en el medio tipo "Prohibido" y se apaga el Mac. No se si esque el Lion que tengo está mal o que no puedo.

--->Samush<---

Subir
#7 por Cata el 24/02/2014
lo que pregunto es otra cosa, que programas o drivers tienes que no son compatibles con Mavericks ?

Por otro lado, si de fabrica traía Mavericks no te va dejar instalar un sistema operativo anterior yo llevo varios días investigando y no hay manera, supongo que para un hacker será pan comido pero usuarios medio o novatos dudo que sea posible, hoy llamé varias veces al servicio técnico de Apple y varios me confirmaron que no es posible hacer el downgrade.
Subir
#8 por samush el 24/02/2014
Pro Tools 9 es con el que tengo problema.
Mmmm ni siquiera comprando el DVD original de Snow Leopard?

--->Samush<---

Subir
#9 por Cata el 24/02/2014
samush escribió:
Mmmm ni siquiera comprando el DVD original de Snow Leopard?


es que ahí está el problema, ni siquiera comprando el software original, debe tener algún tipo de candado que no deja instalar versiones anteriores, yo llevo comiéndome el coco con eso y no doy con la solución.

Te preguntaba lo de los drivers y programas porque muchos drivers para sistemas operativos anteriores si se pueden instalar y funcionan bien, pero el Protools lo dudo...

Yo en mi caso creo que lo voy a devolver, es que además no veo una mejora significativa en rendimiento comparado con un Macbook Pro de hace 6 años... en fin a ver si alguien más te puede echar un cable.

Saludos.
Subir
#10 por samush el 25/02/2014
Es que yo estoy estudiando sonido y claro... con mi laptop Acer I3 como que no daba hecho. Así que a ver si consigo algo...
Muchas gracias por la info. Si se algo te comento.

--->Samush<---

Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo