Instalar Fireface 800 en Windows 7 64 bits

#31 por Kitarshokak el 03/07/2012
Otra cosa que me acabo de fijar es que la pci express tiene alimentación a 12 v DC y, si es alimentada por el ordenador no pasa nada, pero si no lo es no funcionará bien...El caso es que el portatil que tenía antes tenía puerto firewire de 4 pins y express card pero este nuevo ordenador no, sólo tiene express card. Estará alimentada la pci express? Si la alimento por si acaso pasará algo? Toma más leña al fuego...joe...qué tema...

SERVICIOS PARA LOS MÚSICOS: http://www.kitarshokak.com

Subir
#32 por Kitarshokak el 04/07/2012
Aupa de nuevo!
Cómo ves todo esto? Por dónde crees mejor que puedo atacar el asunto?
Que harías en mi lugar?
Aupa! ;)

SERVICIOS PARA LOS MÚSICOS: http://www.kitarshokak.com

Subir
mod
#33 por Iu Gob el 04/07/2012
¿Está todo el hardware reconocido e instalados sus drivers? Pantallazo ;). Supongo que el firmware 2.77 te lo reconoce en todos los Windows.... si está instalado para uno está para todos. Dime exactamente que expresscard es esa. Alimenta a la Fireface con su propio alimentador para evitar problemas.

La Selección "Definitiva" de Software Musical Gratuito...
Grupo de Facebook https://www.facebook.com/groups/508826889218061/
http://selecciondefinitiva.wordpress.com/
http://angelcubero.blogspot.com.es/

Subir
mod
#34 por Iu Gob el 04/07/2012
ni_neu. escribió:
me acabo de fijar es que la pci express
¿Qué PCI es esta? ¿Dónde esta el XP?

La Selección "Definitiva" de Software Musical Gratuito...
Grupo de Facebook https://www.facebook.com/groups/508826889218061/
http://selecciondefinitiva.wordpress.com/
http://angelcubero.blogspot.com.es/

Subir
#35 por Kitarshokak el 04/07/2012
Aupa!
La PCI Express es la SIIG Firewire 800 ExpressCard. El XP lo tengo en un PC. En el portatil Windows 7 (que es donde tengo el problema).
El Firmware es el 2.77 en ambos ordenadores. El tema de la alimentación es para la PCI Express, la Fireface se alimenta directamente (siempre necesita enchufarse)
En breve mando el pantallazo.

SERVICIOS PARA LOS MÚSICOS: http://www.kitarshokak.com

Subir
#36 por Kitarshokak el 05/07/2012
Bueno, un poco largo lo de "breve" pero aquí estoy de nuevo...
Buena pregunta lo de si está todo el hardware reconocido...no lo está...adjunto pantallazo.
No he conseguido en ningún momento que todos los drivers esten reconocidos. Tengo muchos drivers de este ordenador, no todos, en el pendrive y en un principio le instalé todos pero me quedaban dos por solucionar. Y es que todavía no lo he conectado a internet...Acaso sea esto primero y que el busque los drivers automáticamente, no?
Archivos adjuntos:
Pantallazo 6.png
BBCode:

SERVICIOS PARA LOS MÚSICOS: http://www.kitarshokak.com

Subir
#37 por Kitarshokak el 05/07/2012
Acabo de conectarlo a internet pero no busca los drivers automáticamente si no que hay que tenerlos e ir instalando (o acertando, si vas desde el botón derecho del interrogante del administrador de dispositivos), lo que hace que, si no sabes un poco, tengas que instalar todos los programas para que se solventen los problemas, y no sólamente los estrictamente necesarios. No me gusta mucho este punto de Windows 7...se podía haber mejorado creo yo...

SERVICIOS PARA LOS MÚSICOS: http://www.kitarshokak.com

Subir
#38 por Kitarshokak el 05/07/2012
He apagado el ordenador y se han instalado las actualizaciones de Windows 7. Al encenderlo ha dejado de reconocer la Fireface...vaya odisea...

SERVICIOS PARA LOS MÚSICOS: http://www.kitarshokak.com

Subir
#39 por snazz el 05/07/2012
windows 7 no tiene plug and play, busca en el web de rme audio los drivers para la fireface 800 y los instalas, luego al reiniciar, conecta la ff800 y te reconocera la tarjeta, lo podras comprobar en el administrador de dispositivos y al lado del reloj donde de cargan los dispositivos veras el settings y el mixer, pincha en el settings, si te permite ajustar ya lo tienes, sino te saldra un mensaje de que tienes que actualizar el firmware, que tambien lo puedes descargar de rme audio
Subir
mod
#40 por Iu Gob el 05/07/2012
Ahora que tienes actualizado W7 déjalo quieto y no le dejes instalar automaticamente nada más. Hubo un momento en que estaba todo reconocido y quería haber instalado el último driver de tu expresscard.... Pantallazo otra vez para ver como ha quedado todo y si sólo falta que reconozca la FF ya sabes cómo hacerlo .

La Selección "Definitiva" de Software Musical Gratuito...
Grupo de Facebook https://www.facebook.com/groups/508826889218061/
http://selecciondefinitiva.wordpress.com/
http://angelcubero.blogspot.com.es/

Subir
mod
#41 por Iu Gob el 05/07/2012
#39 Échale un vistazo al hilo ... ;)

La Selección "Definitiva" de Software Musical Gratuito...
Grupo de Facebook https://www.facebook.com/groups/508826889218061/
http://selecciondefinitiva.wordpress.com/
http://angelcubero.blogspot.com.es/

Subir
#42 por snazz el 05/07/2012
viendo todo el hilo, los drivers que bajas son correctos, si el ordenador reconoce bien la express card, deberia funcionar, la FF800 debe ir si o si conectada a 220 siempre no toma corriente del cable firewire.
otra cosa insisto no sea un fallo de la ff800 de error host por culpa del chip firewire que se ha petado, y que tiene facil reparacion en la propia rme.
Subir
mod
#43 por Iu Gob el 05/07/2012
snazz escribió:
fallo de la ff800 de error host por culpa del chip firewire que se ha petado
En el otro ordenador funciona.

La Selección "Definitiva" de Software Musical Gratuito...
Grupo de Facebook https://www.facebook.com/groups/508826889218061/
http://selecciondefinitiva.wordpress.com/
http://angelcubero.blogspot.com.es/

Subir
#44 por snazz el 05/07/2012
por cierto, se han instalado todos los drivers de la placa base de este portatil?
Subir
#45 por Kitarshokak el 05/07/2012
No, no estan instalados todos los drivers. Está como en el último pantallazo. Ahora mismo, después de la actualización no reconoce la RME...
Acaso no esté instalado el último driver de la express card aunque supongo que será Texas Instruments y lo he mirado pero no encontré lo que buscaba. Acaso tendré que mirar con el Everest a ver qué expresscard tengo...
La alimentación a la que me refería era la de la pci express.
Instalaré de nuevo todos los drivers que tengo sin pensarlo, a ver cúales se quedan con interrogación.

SERVICIOS PARA LOS MÚSICOS: http://www.kitarshokak.com

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo