Instalar Fireface 800 en Windows 7 64 bits

#61 el 07/07/2012
Publicidad
ni_neu. escribió:
la partición que no está actualizado el firmware, en el PC,
¿Qué quieres decir? Ya te he comentado que el firmware digamos que es el software que incorpora la propia fireface. Por eso solo debe actualizarse una única vez.... Si funciona bien en esa particion que comentas no debes preocuparte por la salud de la RME. Esos atajos de teclado sirven para ocultar o mostrar la partes del TotalMix. Ejemplo: "I" muestra/oculta las entradas; La "X" muestra /oculta el Matrix (claro, este actúa). Si no funcionan es porque no esta bien instalado el driver de la fireface. Es imposible, entonces, que esta trabaje sin errores.
Si tenemos actualizado todod el hardware del ordenador con los drivers que ofrece el fabricante (el enlace a las actualizaciones para los distintos OSs está unas paginas atrás) y sigue con problemas no nos queda otra que echarle la culpa al puerto firewire (la expresscard). Ya solo se me ocurre que pruebes por instalar otro W7 que tenga drivers del fabricante para tu ordenador. Quizás el Home Premium 64 ( este indica que tambien es compatible ) para ver si es más complaciente con la expesscard.... o probar otra expesscard pero ya sabes el riesgo. Siento no poder ayudarte más. Ya no se me ocurre nada más.

La Selección "Definitiva" de Software Musical Gratuito...
Grupo de Facebook https://www.facebook.com/groups/508826889218061/
Blog... http://selecciondefinitiva.wordpress.com/
Html... http://dl.dropbox.com/u/124269561/Seleccion/index.html

Subir
#62 el 07/07/2012
En la partición que el ordenador me pide actualizar el firmware el multimix va perfecto pero en la otra partición, actualizado ya, sólo me abre el matrix... Es esto lo que me dice que algo pasa con la fireface...Puede que sea el software. Pensaba que sería mejor un Windows 7 potente pero ya veo que acaso puede ser que no...
Para probar con la PCI express me lo llevaré a la tienda, a ver si puedo probar antes de comprarlo...

SERVICIOS PARA LOS MÚSICOS: http://www.kitarshokak.com

Subir
#63 el 07/07/2012
He vuelto a instalar el driver 3067 y cuando he ido a instalar el firmware...estaba en la versión 1.80 y dándole vueltas al asunto ocurre el mismo fallo al instalar el firmware a 2.77 en ambos ordenadores: sólo aparece el matrix... Por qué no me deja instalar la versión de firmware en el ordenador portatil? Me pasa esto:
http://www.rme-audio.de/forum/viewtopic.php?id=2293
Lo cojonudo es que en la partición que tengo sin actualizar me va bien...O sea que es un problema casi seguro de programa y te dejan tirado...qué guay!

SERVICIOS PARA LOS MÚSICOS: http://www.kitarshokak.com

Subir
#64 el 07/07/2012
Qué quiere decir esto?: (se trata de cuando falla la actualización de firmware...)
"When the update fails (status: failure), the unit's second BIOS will be used from the next cold boot on (Secure BIOS Technology). Therefore the unit stays fully functional. The flash process should then be tried again on a different computer."

SERVICIOS PARA LOS MÚSICOS: http://www.kitarshokak.com

Subir
#65 el 07/07/2012
La actualización a 2.77 creo que está corrupta. En el único sitio que no he hecho nada con esto me va bien...

SERVICIOS PARA LOS MÚSICOS: http://www.kitarshokak.com

Subir
#66 el 09/07/2012
Bueno, he instalado el Home Basic...me he confundido... :oops:
De todas formas he conseguido que el firmware se actualice bien. Es necesario tener internet conectado para ello?
En cualquier caso sigue dándome problemas de que se escucha entrecortado...

SERVICIOS PARA LOS MÚSICOS: http://www.kitarshokak.com

Subir
#67 el 28/07/2012
Estoy hasta los cojones ya! No se a qué es debido este problema. Me quedan unas cosas por mirar pero vamos, ya está bien! :evil: :evil: :evil: :evil: :evil: :evil: :evil: :evil: :evil: :evil: :evil: :evil: :evil: :evil:

SERVICIOS PARA LOS MÚSICOS: http://www.kitarshokak.com

Subir
#68 el 31/07/2012
El problema parece que tiene que ver con el archivo de paginación. No se cómo solventar el asunto...Puede que necesite más memoria RAM? Si es así, creo que 4 Gb de RAM es demasiado para que lo chupe sin todavía haberme puesto a hacer nada...
Acaso tenga que capar unos cuantos recursos de ser así, no?
A ver si me podéis echar un cable!

SERVICIOS PARA LOS MÚSICOS: http://www.kitarshokak.com

Subir
#69 el 31/07/2012
ni_neu. escribió:
El problema parece que tiene que ver con el archivo de paginación
No. Por ahí no creo que vayan los tiros.... He intentado ayudarte y ya no se me ocurre nada más. Pienso que deberías probar en algún ordenador con garantías y con alguien que entienda del tema para ver si funciona bien la fireface y poder centrarte en el problema. Por otro lado repasa todo lo que hemos hablado a lo largo del hilo ya que poco más se puede aconsejar y hacer sin tener el interface delante. Por lo menos a mi ya no se me ocurre nada más.

La Selección "Definitiva" de Software Musical Gratuito...
Grupo de Facebook https://www.facebook.com/groups/508826889218061/
Blog... http://selecciondefinitiva.wordpress.com/
Html... http://dl.dropbox.com/u/124269561/Seleccion/index.html

Subir
#70 el 31/07/2012
Aupa Iu!
Por qué dices que no van por ahí los tiros? Los de RME me pasaron un par de enlaces en los que decía para instalar dos programas y en uno de ellos (latencymon) indica que va por ahí el asunto:
http://www.rme-audio.de/forum/viewtopic.php?id=1704
Lo que no se es si hará falta más memoria, si el ordenador no vale para esto...

SERVICIOS PARA LOS MÚSICOS: http://www.kitarshokak.com

Subir
#71 el 31/07/2012
ni_neu. escribió:
más memoria
No es el problema
ni_neu. escribió:
si el ordenador no vale para esto
Puede ser y puede ser que tengas la RME averiada. ¿Cómo comprobarlo si es uno u otro? No voy a repetirlo....
A ver....ese programa sirve (lo he aconsejado varias veces y lo uso) para ver si tienes programas ejecutandose en segundo plano que creen picos y si el sistema es problemático... Sólo hay que saber "leer" y puede verse el mal funcionamiento del puerto Firewire. Y esto ya lo sabes.... ¿Tienes el ordenador optimizado para audio? ¿Sin antivirus, firewall y todo eso?

La Selección "Definitiva" de Software Musical Gratuito...
Grupo de Facebook https://www.facebook.com/groups/508826889218061/
Blog... http://selecciondefinitiva.wordpress.com/
Html... http://dl.dropbox.com/u/124269561/Seleccion/index.html

Subir
#72 el 31/07/2012
Hombre, yo saco la conclusión de que la RME va bien ya que en el PC del cual escribo va bien...
No se cómo puedo leer el mal funcionamiento del puerto firewire. A mi se me pone a tope el último recuadro de abajo del todo y es el del archivo de paginación. Que esto quiera decir otra cosa no lo se...
El ordenador no está optimizado para audio, sólo algunas pequeñas cosas. La versión es la basic y me queda instalar la premium. Cómo puedo optimizar el 7? Con el tutorial de alaspurpuras optimicé el XP pero el 7 sería igual?

SERVICIOS PARA LOS MÚSICOS: http://www.kitarshokak.com

Subir
#73 el 03/08/2012
Me piden desde RME que desactive la energia de la PCI express aunque no se cómo hacerlo...

SERVICIOS PARA LOS MÚSICOS: http://www.kitarshokak.com

Subir
#74 el 28/01/2013
Lo has solucionado??? Yo he sudado tinta para instalar la mia en Win7/64 home Premium, pero en 2 duros días de pela la tengo funcionando. Aunque probablemente ya lo hayas arreglado, lo dejo aquí por si a alguien sirve de ayuda.

Lo 1º es instalas la controladora firewire que debe utilizar el chip de Texas Instruments para garantizar la compatibilidad. Como recomiendan en la pag de RME, no instales los drivers del fabricante y escoge los heredados. En mi caso, no me reconocía la tarjeta, así que le metí los del fabricante y acto seguido desde el panel de control le pedí que los actualizara y escogí la opción "buscar en línea", y listo.

Una vez hecho esto conectas la RME, y al encenderla, Windows buscará los controladores y te dará fallo en el controlador. En la RME verás el piloto rojo encendido, señal de que no está sincronizando.

Abre el panel de control y el administrador de dispositivos y busca en "otros dispositivos". En realidad debería estar en el grupo de dispositivos de juego y multimedia, pero al no reconocer el aparato.... Ni siquiera te aparecerá el nombre correctamente, sino una referencia alfanumérica. Localízala, pulsa sobre ella botón derecho y dale a la opción "actualizar drivers". Se te abrirá un cuadro de diálogo, escoge la opción "buscar en el equipo", se te abrirá otro cuadro con una barra de navegación para que le indiques la ubicación del controlador y debajo un botón que pone "buscar en disco". Púlsalo y entrarás en otra ventana con otra barra de navegación para buscar el dichoso controlador. Esta vez en la barra verás por defecto la unidad "A". despliega la ventana y busca en tu disco duro la ubicación del controlado e instálalo. Yo instalé el último driver y me funcionó sólo a medias, reconoció la FF800 pero seguía sin funcionar correctamente, así que instalé una versión anterior (la 3034) y bingo! el pilotito rojo se apagó.

Después de esto aún te queda instalar el archivo FUT de la pagina de descargas de RME. Este actualizará tu firmware a la última versión para que puedas instalar sin problemas la última versión del controlador (la 3070 en este momento).

Un saludo, y cualquier duda no dudes en mandarme un privado!
Subir
#75 el 10/02/2013
Hola Berto Instinto!
Pues no, no he logrado ponerlo a punto con el portatil que manejo. Creo que lo he intentado todo y nada. No se...puede que el portatil sea incompatible con el firewire o con la Fireface 800?
Saludos

SERVICIOS PARA LOS MÚSICOS: http://www.kitarshokak.com

Subir
Respuesta rápida
Identíficate o regístrate para poder responder en este hilo.