instalar ox 10.5 para finalmente actualizar a Lion

#1 por _Leo_ el 08/03/2012
A lo mejor me estoy equivocando, no sé dónde está el fallo, he he ido bajando actualización tras actualización, y todas gratuitas, por lo que es todo legal, y por cada una que intentaba instalar me iba pidiendo una anterior.

La version que tengo Tiger 10.4.11, y haga lo que haga me pide instalar al menos la 10.5
Tengo un macbook blanquito, core2duo con 2 gigas de ram, y en princpio no debería tener problemas para dichas actualizaciones.
No puedo instalar ni itunes 10, y lo necesito con urgencia para usar el iphone como modem para seguir estudiando fuera de casa.

Se que soy nuevo con estos equipos, pero de ahí a no ser capaz de dar con esa versión en concreto... mi ultimo recurso es este foro donde el personal parece tener más paciencia para este tipo de preguntas, por lo visto muy obvias y "más que respondidas" en otros foros.

Lo mismo ocurre con los vídeos de youtube en Safari. Soy el único pringado del mundo Apple que no puede verlos? No me lo creo. Tengo que instalar el navegador de Google? tampoco me lo creo. Reinstalar flash, desinstalar y volver a instalar, probar con programas beta que desactivan el flash de safari, usar un software llamado flashtohtml5, pero nada de nada. En fin. En principio es lo único que me corta el royo con el equipo.
A ver si hay suerte. Un saludo.
Subir
mod
#2 por faelitox el 09/03/2012
Hola, una cosa son los updates y otra los upgrades. Dentro de la misma versión 10.4 los updates son gratis, pero pasar a otra versión es un upgrade, a 10.5 es de pago, es otro sistema operativo. El tiger 10.4 es un sistema que va muy bien, el unico problema que te vas a encontrar es alguna incompatibilidad de soft, como la que comentas de itunes, pero lo de youtube me suene muy raro...

yo te recomendatia que pasaras directamente a 10.6.8, lo que pasa que con 2 gigas de ram vas a andar justo... Te puedes comprar el upgrade de snow leopard que cuesta solo 30 pavos en cualquier tienda mac y no te hace falta tener el leopard 10.5, yo lo hice asi en mi portatil y sin problemas, ademas yo te diria que compraras 4 gb de ram que no salen muy caros, eso si por internet que en las tiendas mac te sajan...

un saludo!
Subir
#3 por _Leo_ el 09/03/2012
Ok,...no veas lo que me ha ayudado esa simple aclaración diferenciando Updates de Upgrades.
Ahora entiendo porqué no había problema en descargarme updates de le Leopardpero....
Y es que lo que deseso es eso, gastarme esos 30 euros en el salto a Snow Leopard.

EL mac es de mediados del 2007 y por lo que he leído en internet no se puede aumentar la Ram a más de dos gibas. Estoy en lo cierto?
Por otro lado, he leído que con 2 gibas, siendo un core2duo, 2 y pico, no habría problemas para hacer correr Lion...

SI me respondes esto, puedo dar por zanjado el asunto, y salgo a correr a por Snow Leopard (espero que en Fnac lo tengan)

gracias y un saludo.
Subir
mod
#4 por faelitox el 09/03/2012
Mi portátil también es del 2007 macbook pro core2duo a 2,2Gh y el tope son 4GB de ram. Para estos sistemas más nuevos es mas recomendado tener 4GB de ram... Ahora que yo no se que modelo exacto tienes, pero juraría que los portátiles core2duo admiten hasta 4gb de ram.

Mira métete en esta pagina de crucial que tiene una app que te escanea tu ordenador y te dice que ram le puedes poner, ahí me compre yo la mía:

http://www.crucial.com/store/drammemory.aspx

Los requisitos minimos de lion, como de snow son 2gb ram, pero como te digo lo suyo es tener 4...

El tema de pasare hasta Lion es que no se vende en tiendas sino por la appstore, y para tener acceso a la appstore tienes que tener snow leopard instalado. Yo me quedaria en snow leopard de momento, que va muy bien y todo es compatible...

Un saludo!
Subir
#5 por _Leo_ el 09/03/2012
Gracias por el enlace. He estado mirando la web, pero no soy capaz de saber qué modelos es el MB.
Si le quito la bateria solo encuentro el número de serie, y en esa web hay un modelo en concreto que solo admite un máximo de dos gigas, uno por módulo. El modelo que si acepta 4 se tarda de uno igual que el mío, pero especifica el modelo: MB062LL/A.

No encuentro donde puede estar eso. En "acerca de este Mac" no viene nada. Y en "más información" tampoco lo veo.
Si introduzco el número de serie en la web de Apple, me dice que es de mediados del 2007. Así que estoy algo perdido aún.

De todas formas de los modelos que salen, con procesador de 2.16, los dos white Core2duo permiten la ampliación a 4 gigas, así que no bebería haber problema....

Ah! con respecto a los problemas de visualización de vídeos en youtube los tengo en el Imac, el de sobre mesa. Tiene dos meses y los vídeos han ido fallando poco a poco, hasta que ya no puedo ni ver aquellos con los que no tenia problemas hace días, pero bueno, esto es otra historia.

Por otro lado, he leído esto:

Éstas son las versiones de Snow Leopard que podemos comprar:

Actualización desde Leopard: Sólo si tenemos Leopard y si nuestro Mac tiene procesador Intel. Nos costará 29€ y atención, Apple no nos cobrará el envío. El sistema de comprobación de la actualización no se ha especificado, posiblemente compruebe o que tenemos el DVD de Leopard o que lo tenemos instalado en el Mac.

Snow Leopard Mac Box Set: Si tenemos Tiger, sólo podremos comprar Snow Leopard en el Mac Box Set, que también incluye iLife’09 y iWork’09. Sólo si tenemos un Mac con procesador Intel, recordadlo. De momento, Snow Leopard NO se vende por separado de éste paquete, excepto en el caso anterior de la actualización. El Mac Box Set cuesta 169€.

Es una noticia que data de mediados del 2009, no sé si Apple vende el disco tal cual, aun teniendo Tiger, o si la copia que cuesta 30 euros detecta que no tienes el Leopard y no te permite realizar la actualización....
Tampoco me queda claro.
Uff muchas gracias por tu tiempo, a ver si para la semana que viene puedo tener esto solucionado. Que mis estudios se están viendo comprometidos por no disponer de internet en el portátil fuera de casa....
Un saludo!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo