instalar protools LE 7.3 con mbox 2 pro en pentium 4

#1 por juanillofdez78 el 02/04/2010
Hola a todos/as:

Necisito ayda urgentiiiiiiisima.

os cuento. Ayer, me he comprado la mbox 2 pro. Viene con un paquete de pluguins, y varios dvd ( la version 7.1 para mac, para xp, la 7.3 para Mac y xp.

He instalado la tarjeta al puerto fireware y le he instalado los drivers. Luego la he puesto como predeterminada ( me aparecian varias opciones, puertos 1/2, puertos 3/4, puerto 5/6, puerto /pdif ) así que he instalado el 1/2 y los monitores a Mon Out en el panel trasero. No le he puesto cable de corriente pq es un equipo de sobremesa ( windows xp home, pentium 4, procesador2,6, 4 gb de Ram ) y he abierto una canciion con el media player haber si iba y no hay problema. se escucha perfectamente.

Luego comencé la instalacion de protools 7.3 del dvd que pone Pro tools 7.3 mac y windows.
Lo he abierto y me aparecen varias carpetas, una de las cuales era el protools le setup. He pinchado y a comenzado a instalar.

Luego cuando llegaba al final ponia installshield wizard y ahi se quedaba, con la barra verde casi llena y nada.
he probado con la otra version que traia, la 7.1 y lo mismo.
Y no hay manera de que arranque.

La verdad es que no se, toy desesperado porque es completamente nueva, los cd venian todos precintados y bien cerrados con sus claves correspondientes.


que puede hacer?

he de formatear??

estoy haciendo algo mal?

tambien he conectado un micro y nada, no se escucha, y el problema es que la tarjeta debe estar bien pq tambien tengo instalado el adobe audition, y poniendo la mbox como tarjeta graba perfectamente, lo que pasa que no escucho el micro.
bueno aunque micro es lo de menos.

si sabeis lo que pasa con protools hechadme una mano, porfavor.

muchas gracias
Subir
#2 por juanillofdez78 el 04/04/2010
arreglado.

Pongo lo que me ha pasado por si acaso le pasa a alguien.

Tenia instalados los paquetes de pluguins waves platinium y mercury.
Los desinstalé y me ha instalado el protools 7 perfectamente.

El problema, me he quedado sin estes buenos pluguins
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo