Instalar Snow Leopard en MBP reciente

#1 por compatible el 18/03/2013
Necesito saber si a un Macbook (de los últimos) que vienen con el Montain Lion instalado, le puedo instalar en otra partición o sustituyendo el disco duro por otro, el Mac OS X.6.x para tener algunos drivers disponibles ya que algunos no están para el X.8.x.
Gracias de antemano.
Subir
#2 por dekkam el 21/03/2013
Hola.

Puedes decirnos que dispositivos no te funcionan correctamente en OSX 10.8.X e intentamos echarte una mano. Aunque en general es probable que no tengas problemas personalmente no te aconsejo un downgrade de un equipo reciente.

Saludos,
Subir
#3 por compatible el 21/03/2013
Hola Gracias por la ayuda.
Creo que no me va a hacer falta hacer un downgrade al equipo. Es que necesitaba que funcione con una interface que no tiene aun los drivers para el ML. Ahora voy a usar una RME y no habrá problemas. Sólo me queda por saber si el Protools 9 funciona en el ML.
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo