Instalar Torq Conectiv En Windows VIsta

  • 1
#1 por CCB el 01/06/2009
Hola, buenas a todos.

Tengo un gran problema al instalar Torq Conectiv en windows vista. Me he bajado de la pagina de M-Audio el driver de Conectiv para windows vista y de torq lo mismo, he instalado tanto el torq como el conectiv pero al enchufar el usb me sale el mensajito dichoso y conocido por todos "No M-Audio hardware found, please attach your M-Audio hardware and launch Torq again".

No se que he hecho mal o cuales son los pasos a seguir, no tengo instalado el driver original que biene en cd original ni nada.
He probado a enchufarando en los cuatro puertos que tengo en el portatil haber si lo reconocia en alguno de ellos pero tampoco, he probado a reiniciar y nada tampoco. El sistema es de 23-bits, probe a bajarme varios drivers de 32-bits distintos pero nada, al enchufar el usb si que me dice que el dfu esta listo para su uso pero no hay manera.
Pense quizas que el problema podria venir de tener instalado el dfu y tener que deshabilitarlo como pasa con xp pero ni por esas. Haber si me podeis hechar una pequeña mano

Muchas gracias por adelantado.
Subir
#2 por Yeu Kesey el 02/06/2009
Haber, haber... yo de ti desinstalaba todo y volvia a instalar paso por paso...

Desinstala los drivers de Conectiv que te has bajado (seran los mas recientes) y vulve a instalarlos, con paciencia a que instale los dos controladores. Fijate en que puerto USB lo has conectado para conectarlo SIEMPRE en dicho puerto.

Con esto deberia funcionar normalmente, no deberias tener que desabilitar nada en windows.

Un saludo!
Subir
#3 por Rubensdb el 02/06/2009
...porqué no usas la última beta de Win7 ¿? ...es tremendamente estable y da menos problemas que WinVista con los drivers.

saludos

VENDO!!!:
••••• Teclado MIDI 88 teclas CME UF8 •••••
••••• NAD M55 Digital Disk Player •••••

Subir
#4 por capitan calamar el 02/06/2009
Buenas,

El problema radica en que Windows Vista no te instala los drivers y se queda con los que ya lleva previamente instalados del Vista.
Al instalarlos prueba a forzarlo dándole tú la ubicación dónde los tienes guardados y nunca lo hagas de forma automática. A mi me pasó lo mismo y haciéndolo de esta manera me funciona correctamente.

Un saludo,

Calamar

Capitán Calamar
2 x Technics M3D
2 x Ortofon Night Club
1 x A&H Xone 92
1 x Senheiser Hd 25 2
Y una buena colección de vinilos

Subir
#5 por OverCrash el 02/06/2009
yo tenia la version home bussines de vista y no havia manera de instalar los drivers (ni xp, ni vista 32, ni vista 64...) asi que reinstale una version de vista nueva, la ultimate, y me funciona de perlas.
Subir
#6 por CCB el 03/06/2009
capitan calamar escribió:
Buenas,

El problema radica en que Windows Vista no te instala los drivers y se queda con los que ya lleva previamente instalados del Vista.
Al instalarlos prueba a forzarlo dándole tú la ubicación dónde los tienes guardados y nunca lo hagas de forma automática. A mi me pasó lo mismo y haciéndolo de esta manera me funciona correctamente.

Un saludo,

Calamar


Hola que tal.

He probado a hacer esto que me comentas pero debe de haber algo que se me escapa.

No entiendo muy bien que me quieres decir sobre lo de forzar dandole la ubicación y lo de no hacerlo de forma automatica, si me lo puedes explicar un poco mejor te lo agradeceria mucho, me llevo bastante mal con el vista.

Muchas gracias.
Subir
#7 por capitan calamar el 04/06/2009
Buenas otra vez,

Lo primero que debes hacer es bajarte los drivers correctos para tu sistema operativo.
Mira en propiedades que versión de Vista tienes, 32 bits o 64 bits (me parece) y si tienes pasado el sp1 o el sp2, o no ha pasado ninguno. Vas a la página de torq y bajas los adecuados guardándolos en el escritorio (por ejemplo).
Instalas primero el Torq y luego los drivers de Conectiv. Si el Vista te pone alguna pega, como por ejemplo ue no tienen licencia o no están validados y tal, igualmente le das a la opción de instalar los drivers (yo tuve que clicar dos veces ante esta opción). Cuando esto acabe lo único que te queda hacer es conectar vía usb el conectiv y esperar que reconozca el dispositivo y acabe él solito de instalarse. Cuando te ponga que el dispositivo está listo para usarse entonces arrancas el Torq. Así no deberías tener ningún problema.

Espero haberte ayudado.

Un abrazo,

Calamar

Capitán Calamar
2 x Technics M3D
2 x Ortofon Night Club
1 x A&H Xone 92
1 x Senheiser Hd 25 2
Y una buena colección de vinilos

Subir
#8 por Badness el 14/06/2009
Hola a todos, queria comentaros una cosa haber si ha alguno le ha pasado. Vereis pongo un tema en cualquiera de los platos y ya cuando la aguja va casi por la mitad del vinilo no me responde, a lo mejor quiero hacer por ejemplo un baby o pararlo con la mano y nada va a su bola sigue sonando el tema, lo lògico seria que eso me pasara al final del disco pero no a mi me pasa casi a la mitad, por favor si alguièn sabe como solucionar este problema se lo agradeceria muchisimo, saludos y gracias a todos.
Subir
#9 por Badness el 14/06/2009
Por cierto lo pongo siempre en modo relativo por si salta la aguja que no se note y sobre todo en los conciertos.
Subir
#10 por MeGaTiVe el 15/06/2009
Rubensdb escribió:
...porqué no usas la última beta de Win7 ¿? ...es tremendamente estable y da menos problemas que WinVista con los drivers.

saludos



Desgraciadamente, con windows 7 ocurre esto. Intentaré solucionarlo estos días a ver si se puede hacer algo. Echaré un ojo en los foros de maudio.

sinttulozrc.jpg

Aqui el link por si no veis la imagen: http://img189.imageshack.us/img189/4664/sinttulozrc.jpg

Mi perfil en youtube

Subir
#11 por MeGaTiVe el 15/06/2009
Bueno, ya está solucionado. Ha sido solo un susto... :wink: :wink:

Aquí la solución: http://www.torq-dj.com/forum/viewtopic. ... ows+7+torq

Windows 7 lleva en mi pc desde ayer, y la verdad, por lo que parece va bastante bien.

Mi perfil en youtube

Subir
#12 por Heco G el 15/06/2009
Yo creo que puede ser debido a que se tiene que ejecutar el programa en modo admnistrador.
Boton derecho, ejecutar en modo administrador.

En muchos programas que utilizo para otras aplicaciones es esto...

Aqui no lo se, y la verdad que me interesa, por que el TORQ me llega a casa esta semanitaaaa!!!

Soul on Soul...

2x Technics SL-1200 mkII
1x KORG KM-402
1x Numark PHX
1x Ortofon Concorde Dj's
1x Ortofon Concorde Scratch
1x Traktor Scratch Pro
2x Prodipe Pro 8"
1x KORG nanoKontrol
1x Compaq Presa

Subir
#13 por MeGaTiVe el 15/06/2009
Si, si, efectivamente es así.

Y hay que instalar el driver al menos dos veces, ya que por lo que he leído, (y por lo que me ha pasado) la primera vez da error en la instalación.

Mi perfil en youtube

Subir
#14 por Heco G el 15/06/2009
Por cierto, estoy a ver si me compro una mesa de mezclas (acepto sugerencias), pero de momento no se si podré conectar los platos a torq y utilizarlo como el virtual dj, sin mesa de mezclas. ¿Alguien lo ha probado?

Soul on Soul...

2x Technics SL-1200 mkII
1x KORG KM-402
1x Numark PHX
1x Ortofon Concorde Dj's
1x Ortofon Concorde Scratch
1x Traktor Scratch Pro
2x Prodipe Pro 8"
1x KORG nanoKontrol
1x Compaq Presa

Subir
#15 por MeGaTiVe el 16/06/2009
Xlaro que se puede.

Basta con ponerlo en "Internal Mixer". :wink:

Mi perfil en youtube

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo